Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

seltsames Wlan problem mit Linksys wrt160n

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Humusbaer

Humusbaer (Level 1) - Jetzt verbinden

23.11.2008, aktualisiert 01.12.2008, 7646 Aufrufe, 10 Kommentare

Hallo zusammen,

ich bin schier am verzweifeln mit folgender Problematik :

ich habe 3 ftp - server !
ich gehe per wlan über den Linksys wrt160n ins netz !
betriebssystem vista !
provider kabelBW 32mbit

so speed per wlan im N-Modus :

ftp 1: 120 kb/s
ftp 2: 120 kb/s
ftp 3: 3300 kb/s

hänge ich mich per kabel an den router bekomme ich aber bei allen 3 servern die vollen 3300 kb/s.

Das gleiche Phenomän mit meinem Laptop unter XP !

Ich bin am verzweifen und kann mir wirklich keinen Reim daraus machen woran es liegt !
Würde mich wirklich wahnsinnig über Tipps und Hilfe freuen. Danke schon einmal im vorraus !
Mitglied: aqui
23.11.2008 um 18:02 Uhr
Das sollte dir die Augen öffnen:

http://www.tomsnetworking.de/content/reports/j2005a/report_wlan_luege/

Connectraten sind im WLAN dynamisch !! Deine FTP Server 1 und 2 haben entweder mickrige WLAN Hardware oder einen schlechteren Standort mit schlechterer Feldstärke so das die physische Bandbreite im WLAN runtergeht !

Draft n Netzwerke sind auch nicht kompatibel zu normalen b/g WLANs. Es ist also auch gut möglich das Nachbar WLANs im Bereich von FTP 1 und 2 diese Stören und es so zur veringerung der Bandbreite kommt !!!
Bitte warten ..
Mitglied: Humusbaer
23.11.2008 um 18:08 Uhr
danke für deine antwort !
allerdings sind die 3 ftp server , firmenserver die in unterschiedlichen Rechenzentren mit jeweils 100mbit Anbindung stehen und nicht bei mir daheim !
Bitte warten ..
Mitglied: NetWolf
23.11.2008 um 21:01 Uhr
Hi,

könntest du mal deine Konfiguration genauer erklären?

Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Humusbaer
23.11.2008 um 23:42 Uhr
die config vom router ?
hab ich nach allem möglichen rumprobieren wieder auf werkseinstellungen gesetzt ! ich habs auch mit ddr-wrt probiert und mit 2 unterschiedlichen linksys firmwares leider kein erfolg !
Bitte warten ..
Mitglied: aqui
24.11.2008 um 09:04 Uhr
Sind die FTP Server identisch konfiguriert ??
Gleiche Platten, gleiche Controller, gleiche Netzwerkkarten, gleiches OS, gleiche Einstellung des TCP Netzwerk Stacks ??

http://www.psc.edu/networking/projects/tcptune/
Bitte warten ..
Mitglied: NetWolf
24.11.2008 um 11:54 Uhr
nein, die Standorte der Server, die Konfiguration der Server etc. pp.

Wieso werden Server in einem RZ per WLAN angebunden?
Wie viele andere Rechner hängen noch am WLAN / am Router?
Gibt es noch andere WLAN-Router/APs im RZ?
Welcher Kanal ist eingestellt?
usw.

Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Humusbaer
24.11.2008 um 12:05 Uhr
Hallo die Server sind nicht von mir. Diese sind von externen Firmen zum Datenaustausch größerer Projekte. 2 davon in Deutschland und der andere in Frankreich.
Daher kann ich keine Angaben zur Konfiguration dieser machen.

Das Problem muss ja aber an mir liegen, sobald ich per Kabel an meinen Router gehe erreiche ich ja bei allen 3 das maximum meiner Leitung.

Gehe ich hier per Wlan auf die Server erreiche ich lustigerweise nur bei dem in Frankreich stehenden Server das maximum von ca. 3300kb/s und bei den anderen beiden nur noch ca. 120kb/s
Bitte warten ..
Mitglied: NetWolf
24.11.2008 um 13:42 Uhr
Hallo

*klick* nun habe ich es verstanden mit den Standorten

Gibt es irgendwelche Einstellungen der Firewall (Rechner und/oder Router) die hinsichtlich Ports etc. eine Auswirkung haben könnten?

Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Humusbaer
24.11.2008 um 16:54 Uhr
firewall hab ich zum ausschluss des fehlers sowohl am router und am rechner ausgeschaltet.

das seltsame is eben das es nur bei den 2 servern langsamer wird sobald ich die verbindung über wlan starte.
direkt mit kabel am router läuft ja alles bestens!
ich kann mir echt keinen reim drauf machen und verzweifel solangsam echt !
Bitte warten ..
Mitglied: Humusbaer
01.12.2008 um 22:28 Uhr
Die FTP`s liegen in jeweils 3 unterschiedlichen Rechenzentren jeweils mit 100mbit angebunden.

Sobald ich mich per Kabel an den Router hänge laufen alle mit vollem Speed !
Hänge ich mich per Wlan an den Router egal ob mit Laptop oder Desktop hab ich bei 2 die genannten extremem Geschwindigkeitseinbußen und der eine rennt trotzdem full-speed weiter. !
Das macht irgendwie keinen Sinn. Ich verstehs nicht !!
2 Unterschiedliche Rechner -> beide jeweils mit Xp und Vista getestet = selbes Problem
Router und die Rechner ohne Firewall und Verschlüsselung und mit allen Kanälen und Modes getestet !

Irgendwie macht das keinen Sinn, bzw. gibt nen Anhaltspunk zur Fehlersuche !

Achso als WlanClient kommt ein Linksys WUSB600n zum einsatz und zum testen ein Fritz!StickN ! jeweils die selben probleme !!!
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
LAN, WAN, Wireless
WLAN-Problem beim Surface 3 (4)

Frage von achklein zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

LAN, WAN, Wireless
Wlan Zero-Handoff - Hidden Station Problem - Verständnisfrage (1)

Frage von Der-Phil zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...