Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Send as... VERSUS Sie sind nicht berechtigt, diese Nachricht zu senden, weil...

Frage Microsoft Exchange Server

Mitglied: Saarbruecken

Saarbruecken (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 15:22 Uhr, 14701 Aufrufe, 6 Kommentare

Hallo Zusammen,

nach dem ich nun über 6 Stunden damit verbracht habe, das halbe MS Technet, unser Exchange Forum hier, sowie zahlreiche weitere Seiten über Google nach einer Lösung zu meinem Problem zu durchsuchen, stehe ich kurz vor der Kapitulation.

Ziel - Was ich eigentlich erreichen möchte:
Einrichten von E-Mail Verteilergruppen für Info und Vertrieb für die Verschiedenen Standorte, jeder Standort hat seine eigene Top-Level Domain (.ch, .co.uk und .com).
Die Mitglieder der Verteilergruppen sollen in der Lage sein, mit Hilfe von "Send As" E-Mails zu verschicken, ohne das feststellbar ist, dass Mitarbeiter X die versandt hatte, d. h. über den in der Gruppe definierten E-Mail Alias.

Zur Situation:
1 Exchange 2007 Enterprise Server, 7 Windows 2003 Domänenkontroller in drei Standorten, Netzwerkgröße >= 150, Windows 2003 Domäneninfrastrutur

Meine Berechtigung:
Domänen-Admin

Active-Directory Struktur:
Domäne domain.com
- England (2 DC)
- - Computer
- - Benutzer mit .co.uk E-Mail Adresse (< 10)
- - Benutzergruppe Info (Universal / Distribution Gruppe mit 5 Mitgliedern) info@domaine.co.uk
- Deutschland (3 DC)
- - Computer
- - Benutzer mit .com E-Mail Adresse (> 100)
- - Benutzergruppe IT (Universal / Security Gruppe mit 4 Mitgliedern) it@domaine.com, Zusätzlich: it@domaine.ch, it@domaine.co.uk
- - Benutzergruppe Vertrieb (Universal / Distribution Gruppe mit 4 Mitgliedern) it@domaine.com, Zusätzlich: it@domaine.ch, it@domaine.co.uk
- Schweiz (2 DC)
- - Computer (<=10)
- - Benutzer mit .ch E-Mail Adresse (< 10)

Problem:
Als Mitglied der Benutzergruppe IT kann ich mit Outlook 2007 problemlos als it@domaine.com senden, selbst befinde ich mich in der OU Benutzer in Deutschland.
Senden als it@domaine.ch oder .co.uk schlägt hingegen fehl.

Fehler bei der Zustellung der Nachricht an folgende Empfänger oder Verteilerlisten:
Sie sind nicht berechtigt, diese Nachricht zu senden, weil Sie sie im Auftrag eines anderen Absenders zu senden versuchen, ohne dazu berechtigt zu sein. Vergewissern Sie sich, dass Sie im Auftrag des richtigen Absenders senden, oder wenden Sie sich an den Systemadministrator, um die erforderliche Berechtigung zu erhalten.

Benutzergruppen mit .ch oder .co.uk Adressen verweigern das "Senden Als" grundliegend. Empfang der E-Mails funktioniert jedoch bei allen problemlos.
Mitglied: alexgame
03.03.2009 um 13:17 Uhr
Hi...

Hatte das selbe Problem...

Leider scheint man die Berechtigung nur per PowerShell konfigurieren zu können:

Set-DistributionGroup <Verteilername> -GrantSendOnBehalfTo "Name des Berechtigten", "optional weitere Namen"

Hoffe ich konnte helfen...
Bitte warten ..
Mitglied: Saarbruecken
04.03.2009 um 13:51 Uhr
Zitat von alexgame:
Hi...

Hatte das selbe Problem...

Leider scheint man die Berechtigung nur per PowerShell konfigurieren
zu können:

Set-DistributionGroup <Verteilername> -GrantSendOnBehalfTo
"Name des Berechtigten", "optional weitere Namen"

Hoffe ich konnte helfen...

Hallo!

Danke erst mal für den Tipp, hab ehrlich nicht mehr damit gerechnet, dass noch irgendwelche Antworten auf dieses Thema folgen. Wie dem auch sei...

unter Exchange 2007 Service Pack 1 ist es inzwischen möglich die "GrandSendOnBehalfTo" Berechtigungen über die GUI zu setzen, das funktioniert ja so weit auch alles, nur nicht mit den anderen Domains wie CH und UK. Mit der normalen COM Domaine we gesagt kein Problem.

Ich hab das ganze nun über die GUI entfernt und dieses Mal die Rechte wie von dir oben beschrieben über die Power Shell gesetzt, was auch einwandfrei geklappt hatte. Ein anschließender Test führte jedoch zum gleichen Ergebnis.

Senden als @domain.com funktioniert.
Senden als @domaine.ch wird verweigert
Senden als @domaine.co.uk wird verweigert (Als Hauptalias festgelegt!)
Empfangen werden hingegen kann über alle Domains.

Eventuell noch eine Idee, woran es liegen könnte?
Bitte warten ..
Mitglied: alexgame
05.03.2009 um 10:27 Uhr
Hi..

erstmal eine Gegenfrage:
Wo oder wie kann man über die GUI für eine Verteilergruppe die GrandSendOnBehalfTo Berechtigung setzten?


Zu deiner Frage:
  • Mitglieder müssen in der Verteilergruppe sein
  • für jedes Mitglied muss GrandSendOnBehalfTo gesetzt sein. (Wichtig: Wenn du das ganze über die Shell machst, muss die in einem Befehl geschehen!)
  • Sub-Domains müssen unter Hup-Transport --> Akzeptierte Domänen auftauchen
  • die E-Mail-Adressenrichtlinien sind falsch konfiguriert

sonst hab ich auch keine Idee...

Bei mir gings halt nachdem ich GrandSendOnBehalfTo gesetzt habe.
Bitte warten ..
Mitglied: Saarbruecken
05.03.2009 um 11:20 Uhr
Zitat von alexgame:
Hi..

erstmal eine Gegenfrage:
Wo oder wie kann man über die GUI für eine Verteilergruppe
die GrandSendOnBehalfTo Berechtigung setzten?


Zu deiner Frage:
  • Mitglieder müssen in der Verteilergruppe sein
  • für jedes Mitglied muss GrandSendOnBehalfTo gesetzt sein.
(Wichtig: Wenn du das ganze über die Shell machst, muss die in
einem Befehl geschehen!)
  • Sub-Domains müssen unter Hup-Transport --> Akzeptierte
Domänen auftauchen
  • die E-Mail-Adressenrichtlinien sind falsch konfiguriert

sonst hab ich auch keine Idee...

Bei mir gings halt nachdem ich GrandSendOnBehalfTo gesetzt habe.

Ich merke gerade, dass GrandSendOnBehalfTo Berechtigungen nur für Mailboxen über die GUI zu konfigurieren ist, nicht allerdings für Verteilergruppen - ich nehme also alles zurück und behaupte das Gegenteil. ^^

Jedenfalls hat das Senden von @domaine.com die ganze Zeit schon ohne Probleme funktioniert, ich musste lediglich meine Leute der Gruppe hinzufügen. Empfangen von E-Mails funktioniert ja auch fehlerfrei...


Zu den möglichen Fehlerquellen:

Meine Domains sind unter Hub Transport > Accepted Domains angelegt, sind allerdings keine Subdomains

Meine Hub Transport > E-Mail Address Policies sind meines Erachtens auch korrekt angelegt, die E-Mail Adressen werden korrekt und richtig angelegt, die @domaine.co.uk ist ebenfalls der vordefinierte Alias.

Die Leute inklusive meiner Wenigkeit sind Mitglied dieser Verteilergruppe.

Folgenden Befehl hab ich in der Shell verwandt:
Set-DistributionGroup "Info (England)" -GrantSendOnBehalfTo "user1@domaine.com", "user2@domaine.com", "user3@domaine.com"
(und wurde auch so ohne Fehler angenommen)

Liegt es vielleicht daran, dass domaine.ch und domaine.uk keine Windowsdomäne ist? Kann aber eigentlich nicht sein, was machen Leute mit lokalen Domänen...
Bitte warten ..
Mitglied: Saarbruecken
05.03.2009 um 16:28 Uhr
Okay, es funktioniert nun... hier die Lösung:

Wenn man in Outlook die E-Mail Adresse der Verteilergruppe in das "Von" Feld eintippt, funktioniert es nicht. Ruft man allerdings die Gruppe aus dem Outlook Adressbuch auf, funktioniert es tadellos, auch wichtig ist, dass die Gruppe im Outlook Adressbuch nicht ausgeblendet ist und unter Mail Delivery Options der Haken bei "Require that all users are authenticated" weg ist! Ich kann mir zwar immer noch keinen Reim darauf machen, aber so langsam aber sicher mag ich den Exchange nicht mehr.

Dann lieber zurück zu IMAP und Postfix...


@alexgame
Ich danke dir für deine Hilfe, der Shell Befehl war quasi das fehlende Teil vom Puzzle.
Bitte warten ..
Mitglied: alexgame
05.03.2009 um 17:16 Uhr
Zitat von Saarbruecken:
Okay, es funktioniert nun... hier die Lösung:

Wenn man in Outlook die E-Mail Adresse der Verteilergruppe in das
"Von" Feld eintippt, funktioniert es nicht. Ruft man
allerdings die Gruppe aus dem Outlook Adressbuch auf, funktioniert es
tadellos,

das Problem hatte ich temporär schon mal beim versenden der Emails, hier waren einige im Outlook-Verlauf angebotenen Adressen ungültig.
Lösung: *.NK2 Datei unter "C:\Dokumente und Einstellungen\[USER]\Anwendungsdaten\Microsoft\Outlook" löschen. Damit wird der Verlauf "geleert"

Aber schön das es jetzt funktioniert!
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
gelöst Nachricht im Auftrag eines anderen Absenders senden - Exchange - Outlook (23)

Frage von imebro zum Thema Exchange Server ...

Outlook & Mail
Outlook 2013 stürzt beim Senden ab (8)

Frage von ForgottenRealm zum Thema Outlook & Mail ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
Exchange 2016 CU2 Shared Mailbox Default Send Account (1)

Frage von coon91 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...