Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Send Connector - Mail immer erst extern schicken?

Frage Microsoft Exchange Server

Mitglied: exchris

exchris (Level 1) - Jetzt verbinden

06.05.2010, aktualisiert 18.10.2012, 3908 Aufrufe, 4 Kommentare

Hallo,

Umgebung:
- SBS 2008 mit Exchange 2007
- Domain firma.de bei ISP
- Teil wird per pop3connector abgeholt, andere nicht

Somit gibt es auf dem Exchange auch nicht jeden User (User A), da einige ihre Mails nur per IMAP direkt bei ISP abholen (was auch so bleiben wird) -> User B.
Der Exchange ist so konfiguriert, dass er den Smart Host vom ISP zum Senden verwendet (eingerichtet wie hier http://www.administrator.de/index.php?content=78176).
Einstellung meines Send Connectors:
adresse space: addresse *
network: route über smart host
source server: SBS2008 (Anmerkung: hier steht unter Role: Mailbox, client access, Hub Transport. Ist das die Reihenfolge, wie er die Zustellung vornimmt? Falls ja, wo kann ich das ändern?)
Schicke ich nun von User A an User B eine Mail, bekomme ich den Fehler, dass es das Postfach nicht gibt, was ja auch tatsächlich stimmt.
Deshalb muss ich Exchange irgendwie dazu bringen, die Mails erst immer über den Smart Host zu schicken, ohne, dass vorher eine interne Prüfung stattfindet.
Gibt es eine solche Einstellung?

Vielen Dank schonmal!

Grüße
exchris
Mitglied: exchris
06.05.2010, aktualisiert 18.10.2012

Danke für die schnelle Antwort, das hatte ich auch schon versucht.
Leider werden die Mails dann gar nciht mehr zugestellt und ich bekomme auch keine Fehlermeldung zurück.
Es ist ja auch kein interner Exchange, über den ich die Mails verschicken will, sondern extern beim ISP.
Versuche ich in der Einstellung auf External Relay Domain zu schalten, bekomme ich folgenden Fehler:
Microsoft Exchange Error
The following error(s) occurred while saving changes:

set-accepteddomain
Failed
Error:
Cannot remove the domain 'firma.de' because it is referenced by the proxy address template 'SMTP:%m@firma.de'.

Oder sollte das normal umstellbar sein?
Bzw kann ich das Template löschen, aber dann sind die Antwortadressen ja leider falsch (aber die Mails kommen an)

Wie komme ich aus dem Teufelskreis?

Grüße
Bitte warten ..
Mitglied: napperman
06.05.2010 um 16:22 Uhr
Ich habe hier leider nur einen exchange 2000, das könnte aber ähnlich laufen:
Du hast doch einen virtuellen Standardserver für SMTP im Exchange-System-Manager.
In den Eigenschaften auf den Reiter Nachrichten wechseln und hier unter "Nachrichten mit nicht ausgewerteten Empfängern weiterleiten an Host" den
SMTP-Server über den das verschickt werden soll angegeben. So bekommst Du es hin, dass trotz Adresse aus dem Domainbereich nach extern verschickt wird.
Bitte warten ..
Mitglied: GuentherH
06.05.2010 um 20:52 Uhr
Hallo.

Geh nach diesem HowTo vor, dann klappt es - http://technet.microsoft.com/en-us/library/bb676395(EXCHG.80).aspx

LG Günther
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
E-Mail
E-Mail in einen Ordner schicken, Anhang extrahieren (4)

Frage von Yannosch zum Thema E-Mail ...

E-Mail
gelöst Plesk 17 - E-Mail zurückgestellt in Warteschlange (7)

Frage von ZeldaFreak zum Thema E-Mail ...

E-Mail
gelöst Mail Spam fremde IP (10)

Frage von BerndP zum Thema E-Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...