Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sendeconnector im Exchange Server 2007 auf SBS 2008

Frage Microsoft Exchange Server

Mitglied: dernickname

dernickname (Level 1) - Jetzt verbinden

21.08.2009, aktualisiert 13:25 Uhr, 12294 Aufrufe, 19 Kommentare

Vielen Dank im vorraus für die Hilfe!

In unserem Unternehmen betreiben wir einen SBS 2008 mit Exchange Server 2007.

Und wollen jedem User seine bei T-online registrierte e-mail zuweisen!

Habe das bisher nur für mein Konto getan:

Pop3 Connector: popdaten von t-online eigeben + userdaten an mein account eingestellt >>> emails kommen an!

Sendeconnector: laut http://www.msexchangefaq.de/howto/e2k7sendconnector.htm eingestellt und ich versende meine emails auch über dieses account!


So nun zum eigentlichen problem der nächste User möchte ja seine email empfangen und versenden!

Eiso wieder Popconnector und wieder t-online daten usw. eintragen wird ja kein Problem eiso user empfängt seine emails doch beim versenden schickt er diese ja über meinen Account da dieser beim senceconnector ja eingestellt ist!?

Ja ich kann ja einen 2ten Senceconnector machen aber wie weise ich den auf einen Nutzer zu???

bei der Anleitung die ich oben als link angefügt habe sieht man auf Bild 3! das ein Stern eingeben wurde für die gesamte Domain, was muss ich eintragen damit der connector nur für den user gilt?

Vielen Dank!!!
Mitglied: dernickname
21.08.2009 um 14:38 Uhr
Hmmmm vielleicht drücke ich mich auch etwas schwierig aus?

Ich suche eine Lösung das jeder User über seine eigene emailadresse die nachrichten verschicken kann!

Vielen dank
Bitte warten ..
Mitglied: Kubelkubel
21.08.2009 um 14:39 Uhr
hääääää?????
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 15:10 Uhr
was ist da so schwierig? :D

user1
user2
user3
usw.

jeder bekommt seine mail von user1@t-online user2@t-online.de usw. per pop3 connector!

nur das verschicken bekomme ich nicht hin! habe einen sendconnector eingetragen für adressbereich "*" und die smtp daten für user1 so schickt ja user2, 3 usw. auch über die user1 daten wie stelle ich den senceconnector auf user1 ein und auf user2 usw.?
Bitte warten ..
Mitglied: Pjordorf
21.08.2009 um 15:13 Uhr
Auch Dir "dernickname" ein schönes hallo,

Und "Bitte, gern geschehen" schon mal im vorraus.

Mit normalen T-Online Konten kannst du das nicht machen. Es wird immer die bei T-Online definierte Adresse eingetragen, auch wenn du es anders haben willst.

4 Lösungsansätze:

1 - Für jeden deiner Absender einen eigenen Smarthost Connector (zum Senden) definieren
2 - Bei der T-Online E-Mail Konten erwerben welches dieses zulassen (Smarthost mit beliebiger Domain)
3 - Dir ein Konto bei einem anderen Anbieter holen, wo dieses problemlos möglich ist
4 - Mails nicht per Smarthost, sondern per DNS zustellen

Peter
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 15:15 Uhr
bitte nochmal auf deutsch? :D

haben ein homepagepaket und email paket mit eigener endung user@xxx.de
wie weise ich das jetzt auf den einzelnen user zu?
Bitte warten ..
Mitglied: helpi
21.08.2009 um 15:17 Uhr
nee ist nicht schwierig...

Der Absender wird doch im Mail Client (Outlook) festgelegt. Der "sendeconnector" schickt nur die Mails per SMTP an den SMTP Server von T Online (der die dann weiterverteilt). Und da ist es egal, welchen User man zum Authentifizieren nutzt. Der User ist nur zum Schutz des SMTP Servers vorhanden, sonst könnte ja jeder Spammer den Server der Telekom nutzen.
Man könnte die Mails auch direkt vom Exchange aus per SMTP verschicken ...
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 15:17 Uhr
wenn ich 5 user im sbs 2008 habe und 5 sendeconnectoren erstelle wie weise ich sendeconnector 1 dem user 1 zu?
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 15:32 Uhr
wieso wird der abesender im outlook gemacht? sind doch über exchange server 2007 angebunden!

nochmal auf deutsch jetzt ^^

user1 & user2 aufm server

user1 will user1@xyz.de empfangen und darüber auch versenden!
user2 will user2@xyz.de empfangen und darüber auch versenden!

empfangen kein problem pop3 connector beide maisl einrichten und den usern zuweisen!

wie weiße ich aber user1 den senceconntor zu? damit dieser über user1@xyz.de schickt?
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 15:51 Uhr
1 - Für jeden deiner Absender einen eigenen Smarthost Connector (zum Senden) definieren

das ist ja mein problem wie defeniere ich den smarthost connector für jeden einzelen user?

http://www.msexchangefaq.de/howto/e2k7sendconnector.htm im 3ten Bild sieht man die zuweisung "*" (sprich für die gesamte Domain) sprich alle user dieser domain nutzen den sendeconnector sprich user1@xyz.de aber jeder user soll sein user(x)@xyz.de verwenden.

Wie stelle ich den sence connctor nur für mich ein und den nächsten nur für den nächsten user?
Bitte warten ..
Mitglied: helpi
21.08.2009 um 15:58 Uhr
es reicht ein Sendeconnector für alle! Das ist SMTP und du brauchtst nur einen Server der das für die verschickt. Einfach mal mit einem zweiten Absender über den einen Connector testen, das kommt mit unterschiedlichen Adressen an! Du kannst das auch direkt mit dem Exchange per SMTP (also nicht mit SmartHost) verschicken!.
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 16:00 Uhr
habe 2 sendeconnectoren erstellt für 2 user wenn user2 eine email schickt wird sie auch über user1@xyz.de verschickt

und ein smtp langt doch garne oder? haben ja beide user andere passwörter und ein anderes login!
Bitte warten ..
Mitglied: helpi
21.08.2009 um 16:25 Uhr
Also für Pop3 brauchst Du für jeden User einen eigenen Zugriff auf den POP3 Server der Telekom. Das ist richtig, da sind die Mail ja auch schon richtig "vorverteilt".

Es ist doch für user1 die EMail Adresse user1@xyz.de definiert und für user2 die user2@xyz.de. Verschickt also user2 eine Mail (z.B. über Outlook) wird sie auch mit seiner Adresse verschickt. Sie kommt in den Exchange und der stellt fest, das er nicht für den Empfänger zuständig ist, also muss er die Mail weiterleiten. Normalerweise verschickt er die direkt per SMTP an den Empfänger-SMTP-Server (findet er über den DNS raus), in Deinem Fall aber an einen Smart-Host (z.B. smtp.t-online.de). Dieser Server wartet auf smtp Mails und verteilt sie dann weiter (also das, was auch Dein Exchange könnte). Damit aber nicht jeder Mails über diesen SMTP Server der Telekom verschicken kann, muss Du vorher Dich mit User und Passwort anmelden (und nicht nur Du, sondern der Connector auch). Wenn die Anmeldung OK ist und die Einstellungen richtig sind, dann verschickt der SMTP Server der Telekom für jeden Deiner Adressen (user1, user2, user303). Du brauchst also nur einen Connector für das Verschicken der Mail.
Mit welcher Adsenderadresse ist denn Deine Mail mit von user2 (der über Relay user1 ging) beim Empfänger angekommen????
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 17:01 Uhr
leider mit user1@xyz.de angekommen!

wie soll aber auch user2@xyz.de ankommen? im sendeconnector hab ich die smtp.t-online.de eingetragen und auch benutzername und passwort von user1 eingegeben. und dieser sendeconnector hat beim adressraum ein "*" stehen wie in der anleitung bild 3 zusehen ist http://www.msexchangefaq.de/howto/e2k7sendconnector.htm das bedeutet soweit ich verstanden habe für die gesamte Domain! sprich user2 schreibt auch darüber.

im outlook ist ja kein absender oder sowas hinterlegt! weil man richten ja nur exchange account ein sprich username und server angeben und ok drücken der sendet an exchange der fragt die richtlienen ab und sendet über user1

müßte jetzt den sendeconnector nur für user1 verfügbar machen oder einen anderen weg wählen weiß nur nicht wie!
Bitte warten ..
Mitglied: Pjordorf
21.08.2009 um 17:33 Uhr
Hallo,

hast du noch ein E-mail Konto bei einem anderen Anbieter, wo du dieses mal als Smarthost nutzen kannst? Es scheint doch so zu sein, das dein E-Mail Konto welches du zum versenden als Smarthost verwendest, grundsätzlich deine Absender Kennung gegen die von T-Online austauscht.

Nimmst du das E.Mail Konto welches zum T-Online Vetrag (DSL) gehört oder eines aus "email paket mit eigener endung user@xxx.de"?

Ich glaube aber das es dein Vetrag einfach nicht hergibt, deine gewünschte E-Mail als Absender zu verwenden.

Peter
Bitte warten ..
Mitglied: helpi
21.08.2009 um 18:03 Uhr
Hallo,
könnte natürlich an T-Online liegen. Bei anderen Providern (für Firmenkunden) geht das eigentlich immer. Aber natürlich nur bei eigener Domain. Weil sonst könnte ja jeder unter info@t-online.de versenden ... Aber bei eigener Domain? Das muss auch bei der Telekom gehen ...
Stephan
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 18:05 Uhr
erstens soll der absender ja komplett ausgetauscht werden weil man ja auch noch keinen direkten hat
und die vorhandenen karl@hanstl.de und janine@hanstl.de usw. weiter genutzt werden sollen

und beide email adressen haben ja eine benutzerkennung und ein eigenes passort

und um über diese zusenden muss der absender ja getauscht werden!

und es ist halt ein email paket von t-online mit eigener endung!
Bitte warten ..
Mitglied: Pjordorf
21.08.2009 um 18:15 Uhr
Hallo,

dann musst du dort (in deinem E-Mail Paket von T-Online mit eigener endung) E-Mails eintragen und eines dieser Konten als Smarthost verwenden. Ob das dieser Vertrag hergibt, steht in den AGB's.

Peter
Bitte warten ..
Mitglied: dernickname
21.08.2009 um 18:19 Uhr
hmm das werde ich mal nachschauen
Bitte warten ..
Mitglied: Pjordorf
21.08.2009 um 18:22 Uhr
Hallo,

Du hast eine PN erhalten.

Peter
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2007 Sendeconnector mit Exchange Server-Authentifizierung
Frage von Turbo-MasterExchange Server3 Kommentare

Hallo ihr da, wenn ich für einen Sedeconnector als Authentifizierungsmethode die Exchange Server-Authentifizierung wähle, wo werden dann Benutzername und ...

Exchange Server
SBS 2008 Sendeconnector wird nicht mehr in Exchange-Verwaltungskonsole angezeigt
gelöst Frage von m.detambelExchange Server4 Kommentare

Hallo, Ist-Situation: - SBS2008 - EMail-Empfang über POPcon - EMail-Versand über Sendeconnector via Smarthost (1und) Habe vor kurzem bei ...

Exchange Server
Exchange 2007 auf SBS 2008: Topologieproblem
Frage von diwaffmExchange Server18 Kommentare

Hi Leute, wir haben hier einen SBS 2008, der seit ca. 4 Jahren läuft. Darauf einen Exchange 2007, der ...

Exchange Server
SBS 2008 mit Exchange
Frage von MrChiacomoExchange Server6 Kommentare

Hallo zusammen, ich habe einen SBS2008 mir Exchange auf dem gleichen Rechner. Ich möchte dies nun ändern und den ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...