Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Senden mit Domain eines anderen Mail-Servers

Frage Microsoft Exchange Server

Mitglied: JimPiet

JimPiet (Level 1) - Jetzt verbinden

12.12.2014 um 07:41 Uhr, 1069 Aufrufe, 2 Kommentare

Moin,

die User, die wir über Exchange 2010 mit Emails versorgen haben alle das Format "name@abteilung.domain.de". Es gibt aber noch einen weiteren Mail-Server (Linux), der u.a. "@domain.de" verwaltet.
Unser neuer Chef möchte ausschließlich letzteres verwenden.

Das ist tendenziell ja kein Problem, auf dem Linux-Server wurde eine Umleitung auf das Postfach des Exchange eingerichtet und im Exchange die Absende-Adresse angepasst, so dass er als "name@domain.de" versendet.
Dies wurde bei einem zweiten Konto, welches er ebenfalls bekommen hat, auch so gemacht.

Das funktioniert auch soweit, allerdings meckert sein Outlook oft, dass es gerne für die beiden Konten ein Passwort haben möchte.

In dem Anmeldedialog steht dann oben allerdings "name@domain.de". Wenn ich nun die AD-Credentials eingebe und auf Passwort speichern gehe, dann macht er das nur für eine gewisse Zeit.

Habe ich etwas vergessen oder gibt es andere Möglichkeiten, sowas zu lösen?

Viele Grüße
Jimpiet
Mitglied: Lochkartenstanzer
12.12.2014 um 09:36 Uhr
Zitat von JimPiet:

Habe ich etwas vergessen oder gibt es andere Möglichkeiten, sowas zu lösen?

Noirmalerweise sagt man dem MailServer, egal ob Exchange oder linux, oder sonstwas, daß er bei ausgehenden Maild die Absender-Adresse wie gewünscht anpassen soll, so daß alle ausgehenden Mails das Standardformat haben.

Dann muß man sich nicht mit zwei Adressvarianten herumprügeln.

lks
Bitte warten ..
Mitglied: JimPiet
12.12.2014 um 11:14 Uhr
Moin,

das habe ich ja gemacht. Habe die Absende-Adresse im Exchange auf "@domain.de" geändert. Das funktioniert ja auch alles soweit ganz gut. Nur scheint Outlook sich mit der "@domain.de" Adresse am AD zu authentifizieren, was nicht klappt und fordert deswegen das Kennwort und den Benutzernamen an.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Thunderbird Senden an E-Mail-Empfänger (3)

Frage von DasWombat1993 zum Thema Outlook & Mail ...

Windows 7
Windows 7 "Senden an - E-Mail-Empfänger" funktioniert nicht (3)

Frage von Falaffel zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Pfsense lässt E-Mail senden nicht zu (7)

Frage von DocSnyder26 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...