Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Senden an E-Mail Empfänger - Kein Programm zugeordnet

Frage Microsoft

Mitglied: jayjay0911

jayjay0911 (Level 2) - Jetzt verbinden

26.01.2011 um 13:48 Uhr, 38711 Aufrufe, 6 Kommentare

Irgendwie steh ich grad voll auf dem Schlauch oder seh vor lauter Bäumen den Wald net...

Hi Leute,
kleines Problem. Windows 7 mit Lotus Notes 8.5.2 als E-Mail Client.
Wenn man mit rechts auf eine Datei klickt und "Senden an E-Mail Empfänger" auswählt erscheint immer diese Fehlermeldung:

b7d5d5acb0397059a74feb59cbb1c861 - Klicke auf das Bild, um es zu vergrößern

Also, in den Standardprogrammen nachgeschaut und bei Lotus Notes Mail steht da was von "Dieses Programm verfügt über alle Standards."
Bin ich irgendwo falsch abgebogen?
Gibt es in Windows 7 irgendwo noch ne Möglichkeit, dafür ein Standardprogramm einzurichten??

Danke, Gruß jayjay0911
Mitglied: joergheyne
26.01.2011 um 13:58 Uhr
Hallo,

in der Systemsteuerung --> Standardprogramme --> Standardprogramme zuweisen -->

...dann das Mailprogramm auswählen und --> Standards für dieses Programm auswählen --> MailTo ( und MAPI Mail senden) auswählen...


LG Jörg
Bitte warten ..
Mitglied: Tobias-Azubi
26.01.2011 um 13:58 Uhr
Hallo JayJay,
versuche es doch mal unter:

Systemsteuerung -> Standardprogramme -> Programmzugriff und Computerstandards festlegen -> Benutzerdefiniert
Und schaue dort ob bei Emailprogramm nicht Outlook angehakt ist.

LG
Bitte warten ..
Mitglied: jayjay0911
26.01.2011 um 14:13 Uhr
Hier die Einstellungen. Eigentlich müsste hier alles passen:

47b74bf99a0618098ad62a55fb2108fb - Klicke auf das Bild, um es zu vergrößern

Selbst wenn Outlook angehakt wäre, würde sich ja wenigstens Outlook öffnen, und nicht die Meldung kommen, dass kein Programm dafür ausgewählt sei.
Aber ich habe mal Notes manuell angehakt, auch keine Wirkung.
Bitte warten ..
Mitglied: Tobias-Azubi
26.01.2011 um 14:59 Uhr
So gerade mal ein wenig gegoogled und folgenden Link gefunden, dort werden einige Lösungswege behandelt :
http://atnotes.de/index.php/topic,47091.0.html

Bitte Registry sichern, wills nicht Schuld sein

LG
Bitte warten ..
Mitglied: 4eversr
29.09.2011 um 12:35 Uhr
Lösung direkt von der IBM Supporthotline: "Zum Beheben dieses Fehlers kopieren Sie bitte die Datei "MSVCR71.DLL" aus dem Lotus Notes Programmverzeichnis in den Ordner "C:\Windows\SysWOW64". "
Dann gehts bei uns an allen Systemen. (Vorrausetzung natürlich, das Notes in den Windows 7 "Standardprogrammen" auch das Standardprogramm für mailto usw. ist.)

IBM-Technote: https://www-304.ibm.com/support/docview.wss?uid=swg21441879
Bitte warten ..
Mitglied: 4eversr
29.09.2011 um 12:40 Uhr
...
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Thunderbird Senden an E-Mail-Empfänger (3)

Frage von DasWombat1993 zum Thema Outlook & Mail ...

Windows 7
Windows 7 "Senden an - E-Mail-Empfänger" funktioniert nicht (3)

Frage von Falaffel zum Thema Windows 7 ...

VB for Applications
gelöst Daten eines einzelnen Tabellenblatt als Mail versenden (kein Dateianhang) (9)

Frage von Zentralenteufel zum Thema VB for Applications ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte