Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Senden von Exchange 2003 zu Exchange 2007 geht nicht, alles andere schon!

Frage Microsoft Exchange Server

Mitglied: Reen

Reen (Level 1) - Jetzt verbinden

15.09.2008, aktualisiert 10.10.2008, 3988 Aufrufe, 5 Kommentare

Hallo!

Ich habe folgendes Problem:

Ich habe zu einem Exchange 2003 einen zusätzlichen Exchange 2007 installiert. Dieser soll irgendwann mal den 2003er Server ersetzen. Nun funktioniert der Versand vom 2003er auf den 2007 nicht. Jede andere Variante ob intern oder extern funktioniert.

Ich habe auch bereits das halbe Internet nach einer Problemlösung durchsucht. Anhand des SMTP Protokolls schaut es so aus, als ob der Exchange 2007 einfach die SMTP Verbindung trennt:

2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 220+EX2007.domain.local+Microsoft+ESMTP+MAIL+Service+ready+at+Fri,+12+Sep+2008+10:28:12++0200 0 0 95 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionCommand SMTPSVC1 EX2003 - 25 EHLO - mailserver.domain.de 0 0 4 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 250-EX2007.domain.local+Hello+[192.168.171.249] 0 0 49 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionCommand SMTPSVC1 EX2003 - 25 MAIL - FROM:<user@domain.de> 0 0 4 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 250+2.1.0+Sender+OK 0 0 19 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionCommand SMTPSVC1 EX2003 - 25 RCPT - TO:<Test@domain.local> 0 0 4 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 250+2.1.5+Recipient+OK 0 0 22 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionCommand SMTPSVC1 EX2003 - 25 XEXCH50 - 2004+2 0 0 7 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 354+Send+binary+data 0 0 20 0 16 SMTP - - - -

^^danach kommt die nächste Mail.

Jemand eine Idee?
Mitglied: Takrael
10.10.2008 um 15:00 Uhr
Hi Hast du eine Lösunug gefunden?

habe ein "ähnliches" Problem.
Exchange 2k + Exchange 2k3.
beide Können nach außen mailen.
Der exchange 2k kann auch mails an Ex2k3 senden, jedoch bleiben die vo Exchange 2k3 in der warteschlange hängen.

Wobei beide Server eigentlich so eingerichtet sind das sie beide keine Auth o.ä. benötigen...

Vielleicht mir deine Lösung bei meinem Problem auch weiter?

Gruß
Tak
Bitte warten ..
Mitglied: Reen
10.10.2008 um 15:43 Uhr
Also in meinem Fall war der G-Data AVK Management Server schuld... deinstalliert und es ging!
Bitte warten ..
Mitglied: Takrael
10.10.2008 um 15:49 Uhr
Der AVK oder der CLient?

denn der CLient ist auhc installiert aber deaktiviert....
Bitte warten ..
Mitglied: Reen
10.10.2008 um 15:53 Uhr
Nein, es war nicht der Client bzw. Virenscanner an sich, sondern der Server (also dieses Managementteil zur Verwaltung der Clients.)

Und deaktivieren ist immer blöd: Hau ihn ganz runter!!! Wenn es dann geht, weißt woran es liegt!
Bitte warten ..
Mitglied: Takrael
10.10.2008 um 16:51 Uhr
Ein Wahnsinn,

an alles gedacht (stellenweise sogar an Firewall / ISA Settings gezweifelt, sogar an mir selbst da ja alles selbst aufgesetzt Oo)

Und dann mukkt tatsächlich ein "Deaktivierter" AV Client so dermaßen rumm das die Windows Dienste auf Timeout laufen....

Wahnsinn...

Danke für die Idee
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2003 auf 2007 Implace Migration (18)

Frage von Herbrich19 zum Thema Exchange Server ...

Exchange Server
gelöst Nachricht im Auftrag eines anderen Absenders senden - Exchange - Outlook (23)

Frage von imebro zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Migration 2007 auf 2013 (2)

Frage von quattrophilip zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2003 von Windows 2003 Server lösen bzw. entfernen (3)

Frage von plexxus zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...