Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Exchange Server

Senden von Exchange 2003 zu Exchange 2007 geht nicht, alles andere schon!

Mitglied: Reen

Reen (Level 1) - Jetzt verbinden

15.09.2008, aktualisiert 10.10.2008, 4012 Aufrufe, 5 Kommentare

Hallo!

Ich habe folgendes Problem:

Ich habe zu einem Exchange 2003 einen zusätzlichen Exchange 2007 installiert. Dieser soll irgendwann mal den 2003er Server ersetzen. Nun funktioniert der Versand vom 2003er auf den 2007 nicht. Jede andere Variante ob intern oder extern funktioniert.

Ich habe auch bereits das halbe Internet nach einer Problemlösung durchsucht. Anhand des SMTP Protokolls schaut es so aus, als ob der Exchange 2007 einfach die SMTP Verbindung trennt:

2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 220+EX2007.domain.local+Microsoft+ESMTP+MAIL+Service+ready+at+Fri,+12+Sep+2008+10:28:12++0200 0 0 95 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionCommand SMTPSVC1 EX2003 - 25 EHLO - mailserver.domain.de 0 0 4 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 250-EX2007.domain.local+Hello+[192.168.171.249] 0 0 49 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionCommand SMTPSVC1 EX2003 - 25 MAIL - FROM:<user@domain.de> 0 0 4 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 250+2.1.0+Sender+OK 0 0 19 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionCommand SMTPSVC1 EX2003 - 25 RCPT - TO:<Test@domain.local> 0 0 4 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 250+2.1.5+Recipient+OK 0 0 22 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionCommand SMTPSVC1 EX2003 - 25 XEXCH50 - 2004+2 0 0 7 0 16 SMTP - - - -
2008-09-12 08:23:43 192.168.171.246 OutboundConnectionResponse SMTPSVC1 EX2003 - 25 - - 354+Send+binary+data 0 0 20 0 16 SMTP - - - -

^^danach kommt die nächste Mail.

Jemand eine Idee?
Mitglied: Takrael
10.10.2008 um 15:00 Uhr
Hi Hast du eine Lösunug gefunden?

habe ein "ähnliches" Problem.
Exchange 2k + Exchange 2k3.
beide Können nach außen mailen.
Der exchange 2k kann auch mails an Ex2k3 senden, jedoch bleiben die vo Exchange 2k3 in der warteschlange hängen.

Wobei beide Server eigentlich so eingerichtet sind das sie beide keine Auth o.ä. benötigen...

Vielleicht mir deine Lösung bei meinem Problem auch weiter?

Gruß
Tak
Bitte warten ..
Mitglied: Reen
10.10.2008 um 15:43 Uhr
Also in meinem Fall war der G-Data AVK Management Server schuld... deinstalliert und es ging!
Bitte warten ..
Mitglied: Takrael
10.10.2008 um 15:49 Uhr
Der AVK oder der CLient?

denn der CLient ist auhc installiert aber deaktiviert....
Bitte warten ..
Mitglied: Reen
10.10.2008 um 15:53 Uhr
Nein, es war nicht der Client bzw. Virenscanner an sich, sondern der Server (also dieses Managementteil zur Verwaltung der Clients.)

Und deaktivieren ist immer blöd: Hau ihn ganz runter!!! Wenn es dann geht, weißt woran es liegt!
Bitte warten ..
Mitglied: Takrael
10.10.2008 um 16:51 Uhr
Ein Wahnsinn,

an alles gedacht (stellenweise sogar an Firewall / ISA Settings gezweifelt, sogar an mir selbst da ja alles selbst aufgesetzt Oo)

Und dann mukkt tatsächlich ein "Deaktivierter" AV Client so dermaßen rumm das die Windows Dienste auf Timeout laufen....

Wahnsinn...

Danke für die Idee
Bitte warten ..
Ähnliche Inhalte
Exchange Server
"Senden als" in Exchange 2007
gelöst Frage von jaysnafuExchange Server5 Kommentare

Hallo, folgendes Problem mit unserem Exchange 2007: Es gibt den Benutzer Wolfgang und Michael. Wolfgang fährt in den Urlaub; ...

Exchange Server
Exchange 2007: Shared Namespace geht nicht
gelöst Frage von lassebooExchange Server1 Kommentar

Hallo, Forum, an einem Exchange 2007 auf SBS 2008 hatten wir bisher die Domain unser-exchange.de lokal im LAN betrieben. ...

Exchange Server
Exchange "senden als"
gelöst Frage von slanskyExchange Server28 Kommentare

Hallo Leute, wir sind gerade dabei nach Exchange 2016 zu wechseln. Jetzt habe ich folgende Frage: Im Admin Center ...

Outlook & Mail
Outlook 2007 Senden Als konfigurieren
gelöst Frage von xbast1xOutlook & Mail5 Kommentare

Hallo, wir haben einen Exchange 2007 inkl. Outlook 2007. Ich möchte gern, dass im Outlook nicht steht "Im Auftrag ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 9 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 9 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 10 StundenSicherheit6 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 10 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...