Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Sendmail empfängt keine Daten von Exchange

Frage Microsoft Exchange Server

Mitglied: dracko007

dracko007 (Level 1) - Jetzt verbinden

04.04.2007 um 10:02 Uhr, 2818 Aufrufe

Hallo zusammen,
ich betreibe in einer Domäne einen Exchange Server 2003. Dieser arbeitet hervoragend.
Jedoch gint es ein Unternhemen an das ich keine Mails zustellen kann. Der Exchange Server versucht mehrfach die Mail zu versenden, jedoch ohne Erfolg.
Auf der Gegenseite wird eine Sendmail Server betrieben. Die Fehlermeldung des Sednmail Servers lautet:

Mar 27 09:57:46 XXXX sendmail[30079]: l2R7kv16030079: host.domain.tld [IP] (may be forged) did not issue MAIL/EXPN/VRFY/ETRN during connection to MTA

Aus den Logs des Exchange Servers geht leider nichts hervor, ausser das er nach mehreren Versuchen das versenden der Mail einstellt.

Jemand ne Idee wo der Fehler zu suchen ist? Oder wo diesbezüglich weitere Informationen zu bekommen sind?
Ich sollte vieleicht noch erwähnen das der in der Fehlermeldung erwähnte Host und Domainnamen mit einem Reverslookup ermittelt wurden, die ermittelten Namen aber nicht die Namen sind die eigentlich zum Versand herhalten.
Es liegen also Unterschiede zwischen der Forward und der Reverse Zone vor.


Danke schon mal für eure Mühe
Dracko


Nachtrag:
Ich habe den Verkehr zwischen dem Exchange-Server und dem Sendmail-Server mal unter die Lupe genommen.
Dabei konnte ich feststellen das der Exchange eine SMTP Verbindung zum Sendmail Server aufbaut, Sendmail sendet daraufhin einen SMTP-Response.
Auf diesen SMTP-Responde reagiert der Exchange aber nicht. Der Sendmail wiederholt den SMTP Response auf den der Exchange auch nicht antwortet. Daraufhin bricht der Sendmail dei Verbindung ab.
Das Problem besteht aber nur bei diesem einen Sendmail Server, ansonsten funktioniert das Mailing vom Exchange hervoragend. Keine andere Email ist bis jetzt nicht versendet worden.


Ich hoffe das man damit was anfangen kann und bedanke mich schon einmal für eure Hilfe.
Ähnliche Inhalte
Exchange Server
Exchange 2013 empfängt viel Spam
Frage von 125674Exchange Server11 Kommentare

Guten Morgen Administratoren seit einigen Monaten empfange ich bei meinem Exchange 2013 relativ viel Spam. Ich habe die Anti ...

Batch & Shell
PowerShell 2.0 sendMail Skript
gelöst Frage von TranministratorBatch & Shell15 Kommentare

Hallo liebe Admins, ich kämpfe momentan(schon etwas länger) mit automatisiertem Mailversand. PowerShell 4 ist kein Problem, das läuft. Hier ...

Exchange Server
Exchange Server 2010 empfängt Mails leitet diese aber nicht an Postfächer weiter
Frage von Bernado25Exchange Server12 Kommentare

Hallo Community, ich habe folgendes Problem: Auf einem SBS 2011 läuft ein Exchange 2010, Mails werden via Smarthost von ...

Exchange Server
Exchange empfängt keine Mails mehr mit Anhängen über 800KB
gelöst Frage von unexpectedqExchange Server12 Kommentare

Hallo Zusammen, wir haben seit gestern ein merkwürdiges Problem. Unser Exchange Server (Exchange 2003, Server 2003R2 SP2)empfängt keine Mails ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 2 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server11 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...

Microsoft Office
Outlook Cache Mode Frage
Frage von GwaihirMicrosoft Office11 Kommentare

Hallo zusammen, bin gerade neu in der Firma und lerne hier einige neue Dinge kennen. Zum Beispiel, dass die ...