Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sendmail Problem mit relay settings

Frage Linux

Mitglied: butch12

butch12 (Level 1) - Jetzt verbinden

18.03.2009, aktualisiert 09.06.2009, 5372 Aufrufe, 1 Kommentar

HI

Ich habe ein problem mit sendmail!
wenn ich eine e-mail sende dann kommt sie nicht an das gewünschte ziel,
wenn ich eingebe *mailx -s "test" aba@domain.dk*

kommt das dabei raus.

0:00:01, mailer=esmtp, pri=120562, relay=domain.dk, dsn=5.1.2, stat=Host unknown (Name server: domain.dk: no data known)
Mar 18 13:00:11 nagiostest sendmail[27483]: n2IC0A88027481: n2IC0B88027483: DSN: Host unknown (Name server: domain.dk: no data known)
Mar 18 13:00:11 nagiostest sendmail[27483]: n2IC0B88027483: to=<nagios@nagiostest.domain.dk>, delay=00:00:00, xdelay=00:00:00, mailer=local, pri=31820, dsn=2.0.0, stat=Sent


ich dachte da wo jetzt domain.dk steht sollte eigentlich localhost stehen (relay=localhost).?

die frage ist jetzt wie kann ich das ändern??

ich möchte halt das nagios mir eine e-mail schickt wenn es probleme mit server druckern etc. gibt.

alles andere läuft übrigens super

Ich hab hier mal noch was aus mailx

----- The following addresses had permanent fatal errors -----
<...@domain.de>
(reason: 501 5.7.1 <root@nagiostest.domain.dk>... Sender domain must exist)
<...@domain.dk>

----- Transcript of session follows -----
... while talking to mail.domain.de.:
<<< 501 5.7.1 <root@nagiostest.domain.dk>... Sender domain must exist
501 5.6.0 Data format error
550 5.1.2 <...@domain.dk>... Host unknown (Name server: domain.dk: no data known)

--n2ID0e8f029555.1237381240/nagiostest.domain.dk
Content-Type: message/delivery-status

Reporting-MTA: dns; nagiostest.domain.dk
Received-From-MTA: DNS; nagiostest.domain.dk
Arrival-Date: Wed, 18 Mar 2009 14:00:39 +0100


mfg butch12
Mitglied: butch12
19.03.2009 um 16:26 Uhr
Ist gelöst!!

Ich hab einfach (was heisst einfach) in der sendmail.cf unter
"Smart" relay host (may be null)
DSexchange.domain.dom (das DS steht sonst ohne irgendeinen Eintrag ist also in der datei leicht zu finden)
eingetragen.

danach lief es wunderbar

ich hoffe anderen nutzt das auch was

mfg butch12
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst HP 1920 24G Switch QOS-Problem bei Portzuweisung mit DHCP Relay (4)

Frage von farbschmelz zum Thema Netzwerkmanagement ...

Windows Server
gelöst Problem mit KMS aktivierung (7)

Frage von Judgelg zum Thema Windows Server ...

Netzwerkmanagement
Problem mit DLNA Server in DMZ (4)

Frage von haye81 zum Thema Netzwerkmanagement ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...