Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SendTo Batchlink nicht sichtbar...

Frage Microsoft

Mitglied: NixIsFix

NixIsFix (Level 1) - Jetzt verbinden

24.07.2009, aktualisiert 15:15 Uhr, 2644 Aufrufe, 2 Kommentare

Rechteproblem?

Schönen guten Tag,

ich habe folgendes Problem. Ich würde gerne eine Batchfile Verknüpfung in den Sendto "Ordner" einbinden.
Bei einer Vielzahl an Rechner klappt es. Jedoch gibt es 1-3 Ausnahmen, dort erscheint nix außer den Standardicons(verknüpfungen).
Die Rechner wurden alle mit demselben Image installiert laufen alle in derselben Domain mit identischen Nutzerrechten.

Jemand eine Ahnung wodran es liegen kann?

Meine Idee wäre, dass es irgendwo ein Problem bei den Userrechten gibt. - jedoch keine Ahnung wo ich ich da nachschauen müßte. (und ansich sollten die an den Rechner gleich sein, aber wer weiß)

Sonst bin ich gerade Ideenlos. Bloss es sollte/müßte irgendwie gelöst werden.

Und es ist auch egal in welche SendTo Ordner ich die Verknüpfung packe - (spezieller User, all user, Administrator). Ist nirgendwo sichtbar.

mfg
Mitglied: DerWoWusste
24.07.2009 um 20:18 Uhr
Sollte es an mangelnden Rechten liegen (ich vermute, dass es das nicht ist), kannst Du dies mit einem Monitoringprogramm sichtbar machen. Nutz dazu procmon, während Du "senden an" aufrufst. Evtl. wird so auch der eigentliche Fehler sichtbar, wenn Du das Procmon-Log mit einem sauberen System vergleichst.
Bitte warten ..
Mitglied: NixIsFix
27.07.2009 um 13:03 Uhr
erstmal danke werde es nun mal testen melde mich wieder - schliesslich will ich ja auf gelöst klicken können
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (18)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Ubuntu
gelöst Nextcloud 12 Antivirus App for Files (10)

Frage von horstvogel zum Thema Ubuntu ...

Exchange Server
Exchange Postfach leeren - nicht löschen (9)

Frage von AndreasOC zum Thema Exchange Server ...