Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Seriell auf USB-Adapter wird erkannt, aber nach Neustart wieder weg

Frage Hardware Peripheriegeräte

Mitglied: pernox

pernox (Level 1) - Jetzt verbinden

12.01.2009, aktualisiert 10:01 Uhr, 3977 Aufrufe, 1 Kommentar

Liebe IT-Gemeinde,

ich habe versucht, ein Gerät, dass nur eine serielle Schnittstelle hat, mit einem entsprechenden Adapter per USB zu verbinden.
Verbinde ich den Adapter, werden die Treiber auch automatisch erkannt, der Adapter steht im Gerätemanager unter "Anschlüsse (COM und LPT)" und das angeschlossene Gerät funktioniert auch. (Btw: Laptop mit Windows XP mit SP3 und aktuellen Updates.)

Nach einem Neustart ist der Treiber wieder entfernt Ich muss dann kurz das USB-Kabel rausziehen und wieder reinstecken, dann findet er die Treiber wieder usw. Bis zum nächsten Neustart ist dann wieder alles ok.

Hat jemand eine Idee, wie ich es schaffe, dass der Eintrag im Gerätemanager den Neustart übersteht?
Falls nicht: Gibt es eine Möglichkeit, diese Erkennung eines USB-Gerätes manuell auszulösen? Dann könnte ich mir wenigstens jedes Mal das raus. und reinstecken sparen.

Vielen Dank!
Pernox
Mitglied: pernox
16.01.2009 um 17:26 Uhr
Ich habe jetzt einen Adapter eines anderen Herstellers benutzt. Damit funktioniert es, obwohl im Gerätemanager dafür ein identischer Eintrag erscheint....
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Heiß diskutierte Inhalte
Netzwerke
gelöst Standartgateway für Clients (21)

Frage von itsk-robert zum Thema Netzwerke ...

Firewall
Welche Firewall ? (18)

Frage von Cyberurmel zum Thema Firewall ...

Windows Server
gelöst Einzelnes Windows Update über GPO deinstallieren (16)

Frage von lordofremixes zum Thema Windows Server ...