Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

serielle -> PS/2-Maus an Win2k

Frage Microsoft Windows Installation

Mitglied: RobinC

RobinC (Level 1) - Jetzt verbinden

18.06.2006, aktualisiert 29.08.2006, 4994 Aufrufe, 3 Kommentare

Probleme nach dem Tausch der Maus

Hallo @all,

Wie sagt man doch gleich, never touch a running system!
Ok, ich hab trotzdem getoucht und folglich nun ein Problem!

alte Hardware:
2PC, 1Tastatur(DIN), 1 Maus(seriell), 1Monitor(VGA), 1 alter mechanischer Umschalter.

neue HW:
2PC, 1Tastatur (DIN), 1Maus(PS/2), 1Monitor(VGA), 1 neuer elektronischer Umschalter!

also nur Schalter, Kabel und Maus getauscht.
Bei 1. PC erkennt Win2k sofort die neue Hardware (Maus) installiert und funktioniert!
Bei 2.PC passiert dies nicht, also kein Maustreiber. Alles noch mal neu eingesteckt und geprüft, ohne Schalter, ohne Verlängerung, direkt angeschlossen, im Bios PS/2=Auto/Enable geprüft, neu gebootet usw. -> nix, keine Maus. Ich dachte schon der Port am PC sei defekt.

Doch pötzlich war sie nach vielem Probieren da, warum kann ich nicht ganz nachvollziehen,
... aber, wenn ich nun den PC boote, egal ob die PS/2-Maus mit Verlängerung und über den Umschalter, wie auch die Maus direkt am Port angeschlossen ist, habe ich keine Maus.

D.h. den Mauszeiger schon, nur er lässt sich nicht bewegen. Also muss ich mit der Tastatur in den Geräte-Manager den Treiber deinstallieren, worauf das System neu bootet.

Genau jetzt, also quasi ohne Treiber funktioniert alles hervoragend, bis Win dann feststellt, dass ja der Treiber fehlt und diesen per autom. HW-Erkennung nachinstalliert. Wenn ich nun dem Wunsch des Systemes nachgebe, und neustarte, habe ich wieder keine funktionierende Maus ?!?!?!?

Hat jemand ne Erklärung dafür ??

Gruß
Mitglied: RobinC
23.06.2006 um 22:06 Uhr
Hallo,

also die Maus funkioniert immer noch nicht.
Ergänzend habe ich inzwischen den Reparaturmodus einmal 'drüber laufen lassen, und eine USB-Maus installiert. Diese wird auch sofort erkannt, Treiber installiert und funktioniert!

Die PS/2-Maus wieder zurück gesteckt, das Gleiche Spiel von vorn. Mauszeiger da, nur lässt sich nicht bewegen, erst nach Treiber Deinstallation ooooder nach Deinstallation der
PCI-Standard-ISA-Brücke, an der der PS/2-Maustreiber gekoppelt ist funktioniert sie!

Board Treiber sind ebenfalls neu installiert und die betroffenen Dateien vom funktionierendem System auf's defekte kopiert.
Nach Viren und Trojanern u.ä. natürlich suchen lassen.

Gruß
Bitte warten ..
Mitglied: binladen
28.08.2006 um 16:36 Uhr
Hast du schon mal probiert, den "aufgezwungenen" Treiber zu deaktivieren, oder bei der suche einfach nicht zu beachten "...diese Meldung nicht mehr anzeigen und nicht nach neuen Treibern suchen... ; oder so ähnlich. Dann sollte das "neue Gerät" mit gelbem Ausrufezeichen unter "Andere Geräte" erscheinen.
Bitte warten ..
Mitglied: RobinC
29.08.2006 um 22:59 Uhr
Hallo Michael,

danke für den Tip, aber hatte ich alles schon probiert. Zuletzt das System ganz neu aufgesetzt und sogar das Board getauscht. -> ???

Zur Zeit ist es immer noch so, dass ich mit installiertem Sound Treiber zuvor beschriebenes Verhalten habe. Deaktiviere ich den Sound MAX Treiber im GM, funktioniert die Maus.
ABER nur wenn sie direkt am Maus Port steckt!

Wenn ich sie über eine Verlängerung an den Digi Switch anschließe, der über die mitgelieferten Kabel am PC angeschlossen ist, NICHT!
Natürlich bin ich auch hier schon alle Möglichkeiten durchgegangen:
Die Maus ohne Verlängerung an den Switch, das Kabel vom Switch zum PC getauscht, den Switch getauscht und auch einen anderen freien Port vom Switch genommen.

Es sieht fast so aus, als ob der Hardware Treiber des Boardes nicht genügend Spannung liefert, um die Maus zu versorgen?! Aber wie gesagt, das Board selber hatte ich auch schon getauscht. UND die Maus über mehrere Verlängerungen, 3-4 Stück, direkt ans Board angeschlossen, dann funktioniert alles. Also kann es auch nicht an der Kabellänge liegen.

Fazit ist, ich hab jetzt nen schönen Digi Switch, schließe erst die Maus an PC 1 an, boote (ohne Audio), ziehe sie wieder ab, stecke sie auf die Verlängerung, boote PC2 ganz normal und kann dann zwischen beiden hin und her switchen!

That's Hightech! (arrgghhh)

Gruß
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst PS: Suche "eleganteren" Code (10)

Frage von Kraemer zum Thema Batch & Shell ...

Netzwerke
gelöst Serielle Schnittstelle über W-LAN (26)

Frage von apranet zum Thema Netzwerke ...

Batch & Shell
gelöst PS: zugehörige Import-Dateien ins Verzeichnis der Log-Dateien verschieben (4)

Frage von Jenny82 zum Thema Batch & Shell ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte