Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 hat 100 Prozent auslastung beim kopieren übers Netzwerk

Frage Microsoft Windows Server

Mitglied: TotalEasy

TotalEasy (Level 1) - Jetzt verbinden

21.03.2008, aktualisiert 28.03.2008, 4870 Aufrufe, 7 Kommentare

Hallo Leute,

ich hab seit mehreren Tagen das Problem das beim kopieren vom Server zum Client (oder andersrum) der Server direkt ausgelastet ist.
Sobald der Kopiervorgang startet geht er auf 100 Prozent, am meisten nutzt immer noch das "System"...
Dazu fällt mir auf das die Netzwerkverbindung sehr langsam ist. Maximal 3 MB / Sekunde werden übertragen.

Daraufhin hab ich das Netzwerk komplett auf 1Gbit umgestellt... maximale datenübertragung liegt immer nur noch bei max 7 Mb /sek (und selbst das ist schon viel)

Ich tippe irgendwas ist am Server (OS: WIndows Server 2003 R2) weil warum hat man beim kopieren vollständige Auslastung ?!
Kennt jemand das Problem oder schon mal gehabt ?!

Wäre Dankbar über weitere Tipps.
Mitglied: 63166
23.03.2008 um 09:10 Uhr
Hallo,

genau das gleiche Problem hatte ich bis vor einer Woche auch. Habe dann Service Pack2 auf meinen Windows Server 2003 R2 Enterprise Server installiert und alles lief wieder rund.

Beschreib mal dein System vllt. kann ich dir helfen

Gruß
Bitte warten ..
Mitglied: TotalEasy
23.03.2008 um 12:00 Uhr
Hey ;)

Also bei mir is das Problem noch nicht weg.
Obwohl mein System ein WIndows 2003 R2 mit Service Pack 2 ist.
Natürlich alle aktuellen Updates sind gelaufen und installiert.

Ich kann auch leider das Problem nich eingrenzen und kann nich sagen wann es anfing mit diesem Quatsch

Jedoch möchte ich irgendwie eine Lösung. Hab auch schon alle anderen Dienste deaktiviert, Virenscanner etc.. (alles was die Datei irgendwie anfässt) - aber kein Erfolg.
Nun hab ich auch ne neue Netzwerk karte eingebaut und n neuen Swqitch aber immernoch kein Erfolg. Also muss es fast am System liegen, die Hardware kann ich ansich ausschließen.
Bitte warten ..
Mitglied: 63166
23.03.2008 um 20:08 Uhr
Am System an sich denke ich nicht. W2k3 ist ein super os.
Hast du schon Virenscansgemacht?
Ist deine Firewall an (Windows intern)?
Hast du zusätzliche Firewall installiert?
Bitte warten ..
Mitglied: TotalEasy
28.03.2008 um 12:15 Uhr
Hallo zusammen,
hatte nun ein bißchen Zeit das nochmal in Ruhe durchzugehen.
Erstmal muss ich Zocker zustimmen, das 2003 OS ist ein Super System, es läuft
für mich wirklich sehr zuverlässig bis auf das jetzige Problem was ich hab, kann ich
mich nicht beklagen.

Aber nochmal zu meinem Problem.
Hab nun mal alles ausgemacht was dazwischen hängen könnte.
Die Firewall ist aus (nicht die von WIndows) und den Virenscanner hab ich testweise auch mal ausgemacht... es ändert jedoch nix...
Beim kopieren erreich ich im 1Gbit netz immernucn noch 5,57Mb/sec Und das Server system steht gleich wieder auf 100 % solange der kopiervorgang läuft.

Ich weiß langsam nich so richtig weiter, eigentlich würd ich sowas einfach neu machen.
Aber hier läuft der Mailserver drauf und das is nicht mal "eben" so getan.

Vielleicht hat noch jemand eine Idee
Bitte warten ..
Mitglied: 63166
28.03.2008 um 12:43 Uhr
Die letzte Lösung die mir einfällt ist, die Treiber für alle deine Hardware Komponenten va. die der Netzwerkkarte(n) neu zu installieren bzw. die neusten Treiber aus dem inet laden.

Wenn das nich weiterhilft bleibt dir nur noch eine neue Netzwerkkarte zu kaufen.

Viel Glück! & Gruss
Bitte warten ..
Mitglied: TotalEasy
28.03.2008 um 13:08 Uhr
Also das kann ich auch getrost verneinen

Die aktuellsten Treiber sind natürlich drauf, hab mitlerweile 3 Netzwerkkarten eingebaut und überall das gleiche also die Karten kann ich auch ausschließlich.

Sehr komisch.

da bleibt mir wohl nich viel anderes übrig als das irgendwie anders fest zustellen oder das gerät neu installieren :/ son misst...
Bitte warten ..
Mitglied: 63166
28.03.2008 um 13:59 Uhr
tut mir leid ich kann dir nicht weiterhelfen ): denke du musst neu installieren, falls du eine lösug finden solltest, poste sie bitte

ich finde das sehr komisch

gruss
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...