Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2003 bootet nicht mehr

Frage Microsoft Windows Server

Mitglied: Zigeuner

Zigeuner (Level 1) - Jetzt verbinden

22.10.2009, aktualisiert 23.10.2009, 6797 Aufrufe, 9 Kommentare

Server 2003 bootet nach dem Runterfahren nicht mehr hoch.

Hallo zusammen,

hier mal die Technische Daten.

Es handelt sich um einen Windows 2003 Server Standard.
Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte ein Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde die 2.Platte außerbetrieb genommen.
So weit ist alles noch gelaufen.
Leider mußte der Server wegen Arbeiten am Stromnetz runtergefahren werden. Nach dem Neustart bootet Windows leider nicht mehr. Der Raidcontroller bringt immer noch die gleiche Fehlermeldung. Bios bootet durch. Nur statt dem Windows Logo blinkt oben links der Cursor und dass war es leider.

Hab die Festplatte an einen anderen Rechner angeschlossen mit dem Ergebniss:
Nicht mehr lesbar.
1.Partition (System) zerschossen. Keine Wiederherstellung oder Reparatur über fixmbr oder testdisk möglich.
- Überprüfung mit R-Studio hat Dateieinträge gefunden haber keine Bootsektoren.
2. Partiton (Daten) wird über R-Studio und Testdisk ohne Probleme gefunden.


Ich hab die Daten von der 1.Partition, die R-Studio noch auslesen konnte, auf eine extra Festplatte kopiert und mit der eine Reparaturinstallation versucht das System wieder zumlaufen zubekommen. Leider ohne Erfolg. Auch die wiederherstellungskonsole hat keinen Erfolg gebraucht. Auch die Versuche über andere Hardware hat nichts gebracht.

Meine Fragen:

-Habt ihr mich noch weitere Tips für einen Lösungsweg, damit ich die Kiste wieder zum Starten bekomm?
-Kann ich mit denn Daten von der 1.Partion sonst was anfangen? z.b. bei einer Neuinstallation? Damit mir z.B. die AD mit den SID erhalten bleiben?

Vielen Dank schon mal fürs durchlesen.


Gruß

P.s. Ich hab das System erste nach dem Systemcrash übernommen.


Update:

Habe eine Festplatte mit Backups bekommen. Auf dem ersten Blick ist auch Image von der ersten Partition dabei. Werde ich morgen dann Probieren.
Mitglied: GPOdin
22.10.2009 um 19:28 Uhr
Hi,

würde versuchen windows auf die Platte neu zu installieren (Updateinstallation). Dann behälst du wenigstens die Daten und so. Vorher natürlich ein Cloning der HDD (ich würde RAW-Mode machen)...


Probiers aus!

Frank
Bitte warten ..
Mitglied: 2hard4you
22.10.2009 um 23:13 Uhr
Zitat von Zigeuner:
Hallo zusammen,

hier mal die Technische Daten.

Es handelt sich um einen Windows 2003 Server Standard.
Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte ein
Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde die
2.Platte außerbetrieb genommen.
So weit ist alles noch gelaufen.


Moin,

schon da war das Problem da - wer läßt nen Server ohne Redundanz laufen?

der Rest sind nur Folgeerscheinungen, die Dich treffen als Neuen - hol Dir ein gutes Systemhaus ins Haus, so einfach ist das nicht lösbar...

Gruß

24
Bitte warten ..
Mitglied: xm-bit
23.10.2009 um 08:46 Uhr
Hi,

du schreibst:
*Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte ein Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde die 2.Platte außerbetrieb genommen.*

Dann solltest du eine zweite Platte einbauen, damit der RaidController, auch wieder als Raid-Controller arbeiten kann, der meldet dir nur das ihm die zweite Platte fehlt, ersetz diese und starte den Server neu, geh ins Raid Menue lass die neue Platte innitialisieren, und übertrage die Daten der alten Platte auf die neue.


Mit freundlichen Grüßen
Sascha
Bitte warten ..
Mitglied: Zigeuner
23.10.2009 um 13:01 Uhr
Zitat von 2hard4you:
> Zitat von Zigeuner:
> ----
> Hallo zusammen,
>
> hier mal die Technische Daten.
>
> Es handelt sich um einen Windows 2003 Server Standard.
> Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte
ein
> Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde
die
> 2.Platte außerbetrieb genommen.
> So weit ist alles noch gelaufen.


Moin,

schon da war das Problem da - wer läßt nen Server ohne
Redundanz laufen?

der Rest sind nur Folgeerscheinungen, die Dich treffen als Neuen -
hol Dir ein gutes Systemhaus ins Haus, so einfach ist das nicht
lösbar...

Gruß

24


Nein das sind keine Folgeerscheinungen. Es liegt ja kein Hardware defekt vor. Die Information mit dem Raid stehen hier nur damit Sie beim Lösungsweg berücktsichtigt werden können.7

Gruß
Bitte warten ..
Mitglied: Zigeuner
23.10.2009 um 13:10 Uhr
Zitat von xm-bit:
Hi,

du schreibst:
*Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte ein
Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde die
2.Platte außerbetrieb genommen.*

Dann solltest du eine zweite Platte einbauen, damit der
RaidController, auch wieder als Raid-Controller arbeiten kann, der
meldet dir nur das ihm die zweite Platte fehlt, ersetz diese und
starte den Server neu, geh ins Raid Menue lass die neue Platte
innitialisieren, und übertrage die Daten der alten Platte auf die
neue.


Mit freundlichen Grüßen
Sascha


Hallo Sascha

Was soll es mir bringen einen zerschoßene Platte zureplizieren? Der einzigte Vorteil ist das ich beim booten keine weitere Taste drücken muß. Hilft mir jetzt bei diesem Problem leider nicht weiter.

Gruß
Bitte warten ..
Mitglied: Zigeuner
23.10.2009 um 13:27 Uhr
Zitat von GPOdin:
Hi,

würde versuchen windows auf die Platte neu zu installieren
(Updateinstallation). Dann behälst du wenigstens die Daten und
so. Vorher natürlich ein Cloning der HDD (ich würde RAW-Mode
machen)...


Probiers aus!

Frank

hallo frank,

ein Image von der Plattte wurde schon gemacht. Die wichtigsten Daten sind schon gesichert und mit damit wird auch schon wieder gearbeitet.
Werde am Wochende aber mal deinen Tip versuchen. Mein Verständniss sagt mir jetzt das ich dadurch meine AD und sonstigen Dienste nicht mehr zurück bekomm. Aber einen Versuch ist es wert.

Gruß
Bitte warten ..
Mitglied: 2hard4you
23.10.2009 um 19:23 Uhr
Moin,

die Anzahl der Fehlermeldungen wird kleiner ... und sie soll ja auf Null sinken

Gruß

24
Bitte warten ..
Mitglied: Zigeuner
23.10.2009 um 21:56 Uhr
Abend 24

Die Fehlermeldung ist aber nur solang weg. Bis ich zum nächsten Versuch eine Platte ausbau und wieder was draufspiel. Da ist es doch um einiges besser das System zum laufen zubekommen und dann das Raid zubenutzen.


Gruß
Bitte warten ..
Mitglied: Zigeuner
18.02.2010 um 20:03 Uhr
So das problem ist auch schon lange gelöst.

Die Systempartition wurde mit einem alten Backup das ich noch gefunden habe neu aufgespielt. Die Datenpartition konnte man relativ einfach mit dem richtigen Tool wiederherstellen.

Danke an alle für die Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...