Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2003 bootet nicht mehr

Frage Microsoft Windows Server

Mitglied: Zigeuner

Zigeuner (Level 1) - Jetzt verbinden

22.10.2009, aktualisiert 23.10.2009, 7111 Aufrufe, 9 Kommentare

Server 2003 bootet nach dem Runterfahren nicht mehr hoch.

Hallo zusammen,

hier mal die Technische Daten.

Es handelt sich um einen Windows 2003 Server Standard.
Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte ein Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde die 2.Platte außerbetrieb genommen.
So weit ist alles noch gelaufen.
Leider mußte der Server wegen Arbeiten am Stromnetz runtergefahren werden. Nach dem Neustart bootet Windows leider nicht mehr. Der Raidcontroller bringt immer noch die gleiche Fehlermeldung. Bios bootet durch. Nur statt dem Windows Logo blinkt oben links der Cursor und dass war es leider.

Hab die Festplatte an einen anderen Rechner angeschlossen mit dem Ergebniss:
Nicht mehr lesbar.
1.Partition (System) zerschossen. Keine Wiederherstellung oder Reparatur über fixmbr oder testdisk möglich.
- Überprüfung mit R-Studio hat Dateieinträge gefunden haber keine Bootsektoren.
2. Partiton (Daten) wird über R-Studio und Testdisk ohne Probleme gefunden.


Ich hab die Daten von der 1.Partition, die R-Studio noch auslesen konnte, auf eine extra Festplatte kopiert und mit der eine Reparaturinstallation versucht das System wieder zumlaufen zubekommen. Leider ohne Erfolg. Auch die wiederherstellungskonsole hat keinen Erfolg gebraucht. Auch die Versuche über andere Hardware hat nichts gebracht.

Meine Fragen:

-Habt ihr mich noch weitere Tips für einen Lösungsweg, damit ich die Kiste wieder zum Starten bekomm?
-Kann ich mit denn Daten von der 1.Partion sonst was anfangen? z.b. bei einer Neuinstallation? Damit mir z.B. die AD mit den SID erhalten bleiben?

Vielen Dank schon mal fürs durchlesen.


Gruß

P.s. Ich hab das System erste nach dem Systemcrash übernommen.


Update:

Habe eine Festplatte mit Backups bekommen. Auf dem ersten Blick ist auch Image von der ersten Partition dabei. Werde ich morgen dann Probieren.
Mitglied: DocuSnap-Dude
22.10.2009 um 19:28 Uhr
Hi,

würde versuchen windows auf die Platte neu zu installieren (Updateinstallation). Dann behälst du wenigstens die Daten und so. Vorher natürlich ein Cloning der HDD (ich würde RAW-Mode machen)...


Probiers aus!

Frank
Bitte warten ..
Mitglied: 2hard4you
22.10.2009 um 23:13 Uhr
Zitat von Zigeuner:
Hallo zusammen,

hier mal die Technische Daten.

Es handelt sich um einen Windows 2003 Server Standard.
Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte ein
Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde die
2.Platte außerbetrieb genommen.
So weit ist alles noch gelaufen.


Moin,

schon da war das Problem da - wer läßt nen Server ohne Redundanz laufen?

der Rest sind nur Folgeerscheinungen, die Dich treffen als Neuen - hol Dir ein gutes Systemhaus ins Haus, so einfach ist das nicht lösbar...

Gruß

24
Bitte warten ..
Mitglied: xm-bit
23.10.2009 um 08:46 Uhr
Hi,

du schreibst:
*Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte ein Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde die 2.Platte außerbetrieb genommen.*

Dann solltest du eine zweite Platte einbauen, damit der RaidController, auch wieder als Raid-Controller arbeiten kann, der meldet dir nur das ihm die zweite Platte fehlt, ersetz diese und starte den Server neu, geh ins Raid Menue lass die neue Platte innitialisieren, und übertrage die Daten der alten Platte auf die neue.


mfg
Sascha
Bitte warten ..
Mitglied: Zigeuner
23.10.2009 um 13:01 Uhr
Zitat von 2hard4you:
> Zitat von Zigeuner:
> ----
> Hallo zusammen,
>
> hier mal die Technische Daten.
>
> Es handelt sich um einen Windows 2003 Server Standard.
> Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte
ein
> Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde
die
> 2.Platte außerbetrieb genommen.
> So weit ist alles noch gelaufen.


Moin,

schon da war das Problem da - wer läßt nen Server ohne
Redundanz laufen?

der Rest sind nur Folgeerscheinungen, die Dich treffen als Neuen -
hol Dir ein gutes Systemhaus ins Haus, so einfach ist das nicht
lösbar...

Gruß

24


Nein das sind keine Folgeerscheinungen. Es liegt ja kein Hardware defekt vor. Die Information mit dem Raid stehen hier nur damit Sie beim Lösungsweg berücktsichtigt werden können.7

Gruß
Bitte warten ..
Mitglied: Zigeuner
23.10.2009 um 13:10 Uhr
Zitat von xm-bit:
Hi,

du schreibst:
*Es wird ein S3000AH Board von Intel benutzt. Eingerichtet sollte ein
Raid 1 sein. Da der Controller Fehlermeldungen anzeigte wurde die
2.Platte außerbetrieb genommen.*

Dann solltest du eine zweite Platte einbauen, damit der
RaidController, auch wieder als Raid-Controller arbeiten kann, der
meldet dir nur das ihm die zweite Platte fehlt, ersetz diese und
starte den Server neu, geh ins Raid Menue lass die neue Platte
innitialisieren, und übertrage die Daten der alten Platte auf die
neue.


mfg
Sascha


Hallo Sascha

Was soll es mir bringen einen zerschoßene Platte zureplizieren? Der einzigte Vorteil ist das ich beim booten keine weitere Taste drücken muß. Hilft mir jetzt bei diesem Problem leider nicht weiter.

Gruß
Bitte warten ..
Mitglied: Zigeuner
23.10.2009 um 13:27 Uhr
Zitat von DocuSnap-Dude:
Hi,

würde versuchen windows auf die Platte neu zu installieren
(Updateinstallation). Dann behälst du wenigstens die Daten und
so. Vorher natürlich ein Cloning der HDD (ich würde RAW-Mode
machen)...


Probiers aus!

Frank

hallo frank,

ein Image von der Plattte wurde schon gemacht. Die wichtigsten Daten sind schon gesichert und mit damit wird auch schon wieder gearbeitet.
Werde am Wochende aber mal deinen Tip versuchen. Mein Verständniss sagt mir jetzt das ich dadurch meine AD und sonstigen Dienste nicht mehr zurück bekomm. Aber einen Versuch ist es wert.

Gruß
Bitte warten ..
Mitglied: 2hard4you
23.10.2009 um 19:23 Uhr
Moin,

die Anzahl der Fehlermeldungen wird kleiner ... und sie soll ja auf Null sinken

Gruß

24
Bitte warten ..
Mitglied: Zigeuner
23.10.2009 um 21:56 Uhr
Abend 24

Die Fehlermeldung ist aber nur solang weg. Bis ich zum nächsten Versuch eine Platte ausbau und wieder was draufspiel. Da ist es doch um einiges besser das System zum laufen zubekommen und dann das Raid zubenutzen.


Gruß
Bitte warten ..
Mitglied: Zigeuner
18.02.2010 um 20:03 Uhr
So das problem ist auch schon lange gelöst.

Die Systempartition wurde mit einem alten Backup das ich noch gefunden habe neu aufgespielt. Die Datenpartition konnte man relativ einfach mit dem richtigen Tool wiederherstellen.

Danke an alle für die Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2012 bootet nicht
gelöst Frage von BirdyBWindows Server9 Kommentare

Hallo zusammen, heute geht alles nach dem Motto: "Veni, Vidi, Violini", besser bekannt als: "Ich kam, sah und vergeigte" ...

Windows Server
Windows Server 2012 R2 bootet nicht
gelöst Frage von grill-itWindows Server13 Kommentare

Hi zusammen, An einem Server wurde der RAID Controller getauscht (anderes Modell, alle Komponenten von HP). Nach dem Starten ...

Windows Server
Server 2012 R2 Bootet nicht mehr
Frage von lord-iconWindows Server7 Kommentare

Moinz, auf meinen Server hatte sich eine Platte mit schlechten SMART-Werten gemeldet. Da es im RAID-1 Verbund war, sah ...

LAN, WAN, Wireless
Supermicro bootet nicht
gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 8 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 12 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 12 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 15 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server15 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...