Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 fährt beim automatischen Neustart (nach Installation von Updates) nicht vollständig herunter

Frage Microsoft Windows Server

Mitglied: JarJarBinks

JarJarBinks (Level 1) - Jetzt verbinden

02.02.2012, aktualisiert 18.10.2012, 3378 Aufrufe, 3 Kommentare

HP Server ProLiant ML370 G4
Windows Server 2003 R2 Standard X64 Edition Service Pack 2
2x Xeon 3,2GHz, 4GB RAM

Beim o.g. Server habe ich ein sehr ärgerliches Problem.

Wenn beim Installieren der automatischen Updates ein Neustart erforderlich ist, fährt der Server nicht sauber herunter.

Das Herunterfahren beginnt ein paar Minuten nach 3.00Uhr und ist morgens um 7.00Uhr, wenn der Betrieb beginnt noch nicht beendet.

Wenn ich dann nach dem Server sehe (also Bildschirm einschalten und Maus bewegen), stelle ich fest, dass noch kurz der Bildschirm "Windows wird heruntergefahren" angezeigt wird (an der Stelle scheint er also seit 3.00 Uhr zu hängen) und dann plötzlich ganz normal runterfährt und neu startet als wäre nichts gewesen.

In den Eventlogs ist nichts zu finden.
Letzte Meldung 03:02:50 Uhr: "Der Ereignisprotokolldienst wurde beendet."
Erste Meldung dann Nach Neustart: 07:32:38 Uhr: "Microsoft (R) Windows (R) 5.02. 3790 Service Pack 2 Multiprocessor Free." und "Der Ereignisprotokolldienst wurde gestartet."
Ansonsten ist da nichts zu finden. (Keine Warnungen, keine Fehler)

Irgendwas schein aber das Herunterfahren zu blockieren, bis jemand die Maus bewegt (jedenfalls sieht es für mich danach aus, dass das der Punkt ist, wo es dann weitergeht. Das Einschalten des Monitors wird es ja wohl nicht sein.)

Das Ganze ist jetzt schon zwei Mal passiert, das eine Mal war ich nicht im Haus und musste das Ganze per Telefon beheben.

Irgendwelche Ideen?
Vielen Dank im Voraus.
Mitglied: DerWoWusste
02.02.2012 um 20:00 Uhr
Mach einen einfachen Test: deinstalliere ein Update, welches einen Neustart erfordert und starte den Server neu. Dann stell den Zeitplan für automatische Installationen auf einen Zeitpunkt, an dem Du anwesend bist, aber ein Runterfahren niemanden stört und lass den Server nach Updates suchen und beobachte, was passiert.
Bitte warten ..
Mitglied: JarJarBinks
15.02.2012, aktualisiert 18.10.2012
Manuell installieren funktioniert problemlos.
Es scheint damit zusammenzuhängen, dass der Server zum Zeitpunkt des automatischen Neustarts in einer Art "Bildschirm-Standby" ist.
Er läuft natürlich ganz normal, aber es hat zu dem Zeitpunkt eben schon lange keiner mehr an Tastatur oder Maus eine Eingabe gemacht.

Ich hab' zwischenzeitlich einen älteren Thread gefunden, wo einer das exakt das gleich Problem beschreibt. Damals haben auch einige andere geantwortet, die das Problem auch hatten. Leider ist dort auch keine Lösung zu finden.
http://www.administrator.de/forum/automatische-updates%28wsus%29-bleibt ...

Da ich festgestellt habe, dass durch Bewegen der Maus das Runterfahren fortgesetzt wird, habe ich auf Bildschirmschoner oder Bildschirm-Standby getippt.
Ich hab' deshalb den Bildschirmschoner deaktiviert, aber heute morgen trat das Problem wieder auf.
(Monitor Standby Option hab' ich nicht gefunden.)

Sobald man der Maus einen kleinen Stups gibt, fährt er vollends runter und startet fehlerfrei neu.

Ich hab' jetzt mal genauer recherchiert, wo man bei Server 2003 den Monitor Standby einstellen kann und bin auf einen MS Artikel zu "powercfg.exe" gestoßen.
http://support.microsoft.com/kb/324347/de

Ich werde jetzt mal versuchen den Standby des Monitors zu deaktivieren, der scheint nämlich gemäß MS Artikel oben beim Energieschema "Dauerbetrieb" auf 20 min zu stehen.

Mal sehen, ob's so dann funktioniert.
Bitte warten ..
Mitglied: JarJarBinks
16.02.2012 um 07:49 Uhr
Tja, so einfach krieg ich das mit dem powercfg.exe nicht hin.
Die ganzen Funktionen scheinen von System nicht unterstützt zu werden.
powercfg /query liefert folgendes Bild:

U:\>powercfg /query

Feldbeschreibung Wert
-----
Name Dauerbetrieb
Numerischer Kennzeichner 3
Monitor ausschalten (Netzbetrieb) Nicht unterstützt
Monitor ausschalten (Batteriebetrieb) Nicht unterstützt
Festplatten ausschalten (Netzbetrieb) Nicht unterstützt
Festplatten ausschalten (Batteriebetrieb) Nicht unterstützt
Systemstandby (Netzbetrieb) Nicht unterstützt
Systemstandby (Batteriebetrieb) Nicht unterstützt
Systemruhezustand (Netzbetrieb) Nicht unterstützt
Systemruhezustand (Batteriebetrieb) Nicht unterstützt
Prozessordrosselung (Netzbetrieb) Nicht unterstützt
Prozessordrosselung (Batteriebetrieb) Nicht unterstützt

Da lässt sich nichts ändern...

Jemand noch irgendwelche Ideen?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...