Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 RRAS NAT funktioniert nicht?!

Frage Microsoft Windows Server

Mitglied: dbmaxpayne

dbmaxpayne (Level 1) - Jetzt verbinden

12.07.2011 um 14:32 Uhr, 2955 Aufrufe, 2 Kommentare

Hallo,

ich versuche seit Tagen vergeblich auf einem Windows 2003 Server über RRAS NAT zu aktivieren. Leider funktioniert es aber einfach nicht. Vielleicht kann mir hier ja jemand weiterhelfen.
Es handelt sich um folgendes Szenario:

Über RRAS sollen eingehende VPN Verbindungen möglich sein, sowie alle weiteren Computer im Netzwerk sollen die Internetverbindung des Servers mitnutzen können.
Hierzu habe ich NAT eingerichtet.
Als erstes habe ich eine Verbindung zum Wählen bei Bedarf erstellt und diese "Internet" genannt. Diese ist persistent und funktioniert auch.
Dann habe ich das NAT/Basisfirewall Protokoll hinzugefügt und die lokale Schnittstelle (192.168.16.0/24), sowie die Internetverbindung im NAT Protokoll eingefügt.
Der Haken "NAT auf dieser Schnittstelle aktivieren" ist natürlich auch gesetzt.
Wenn ich jetzt versuche von einem anderen Rechner (Gateway zeigt natürlich auf die IP des RRAS-Servers) auf das Internet zuzugreifen, funktioniert das nicht.
DNS arbeitet einwandfrei. Es wird offenbar nur der Verkehr nicht übersetzt.

Ich kann von jedem PC aus die anderen Schnittstellen des RRAS-Servers anpingen.
Selbst die externe IP des RRAS kann ich anpingen.

Alles andere scheitert jedoch mit einer Zeitüberschreitung.

Was mache ich falsch???

Danke und Gruß
Mark
Mitglied: Pjordorf
12.07.2011 um 15:22 Uhr
Hallo,

Zitat von dbmaxpayne:
und die lokale Schnittstelle (192.168.16.0/24)
Das ist ein Netz, keine Schnittstelle! Ich glaube nicht das dein Server die IP 192.168.16.0 akzeptiert hat!

Wenn ich jetzt versuche von einem anderen Rechner (Gateway zeigt natürlich auf die IP des RRAS-Servers) auf das Internet zuzugreifen, funktioniert das nicht.
Hmmm. Gateway des Servers?

DNS arbeitet einwandfrei. Es wird offenbar nur der Verkehr nicht übersetzt.
Gut gesagt

Ich kann von jedem PC aus die anderen Schnittstellen des RRAS-Servers anpingen.
Wie viele Schnittstellen (TCPIP) hat den dein Server?

Selbst die externe IP des RRAS kann ich anpingen.
OK.

Und mach mal ein IPConfig /all am Server und teile uns das Ergebniss mal mit.

Was mache ich falsch???
Möchtest du wirklich jetzt sachen wie "Fehlernummer 0" oder "Errornumber 0" = "Manual not read error" hören;

Gruß,
Peter
Bitte warten ..
Mitglied: dbmaxpayne
12.07.2011 um 15:33 Uhr
Hi,

dass das ein Netz ist ist mir klar.
Die IP der Schnittstelle befindet sich halt in dem Netz. Welche das genau ist schien mir erstmal nicht wichtig^^

Auf den Clients ist als Gateway 192.168.16.1 (IP des RRAS-Servers) eingerichtet.

ipconfig /all:
C:\Dokumente und Einstellungen\Administrator>ipconfig /all 
 
Windows-IP-Konfiguration 
 
   Hostname  . . . . . . . . . . . . : server2003 
   Primäres DNS-Suffix . . . . . . . : Kxxxxxxxx.loc 
   Knotentyp . . . . . . . . . . . . : Unbekannt 
   IP-Routing aktiviert  . . . . . . : Ja 
   WINS-Proxy aktiviert  . . . . . . : Ja 
   DNS-Suffixsuchliste . . . . . . . : Kxxxxxxxx.loc 
 
Ethernet-Adapter Schulungsraum: 
 
   Verbindungsspezifisches DNS-Suffix: 
   Beschreibung  . . . . . . . . . . : SiS 900-basierte PCI-Fast Ethernet-Adapte 
   Physikalische Adresse . . . . . . : 00-0E-A6-53-4C-1A 
   DHCP aktiviert  . . . . . . . . . : Nein 
   IP-Adresse. . . . . . . . . . . . : 192.168.16.1 
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
   Standardgateway . . . . . . . . . : 
   DNS-Server  . . . . . . . . . . . : 192.168.16.1 
 
Ethernet-Adapter KEN: <---- Wird zur Zeit nicht verwendet 
 
   Verbindungsspezifisches DNS-Suffix: 
   Beschreibung  . . . . . . . . . . : AVM KEN Internet 
   Physikalische Adresse . . . . . . : 00-00-00-00-05-26 
   DHCP aktiviert  . . . . . . . . . : Nein 
   IP-Adresse. . . . . . . . . . . . : 192.168.114.254 
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
   Standardgateway . . . . . . . . . : 
   DNS-Server  . . . . . . . . . . . : 192.168.16.1 
   NetBIOS über TCP/IP . . . . . . . : Deaktiviert 
 
Ethernet-Adapter VirtualBox Host-Only Network: 
 
   Verbindungsspezifisches DNS-Suffix: 
   Beschreibung  . . . . . . . . . . : VirtualBox Host-Only Ethernet Adapter 
   Physikalische Adresse . . . . . . : 08-00-27-00-18-64 
   DHCP aktiviert  . . . . . . . . . : Nein 
   IP-Adresse. . . . . . . . . . . . : 192.168.56.1 
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0 
   Standardgateway . . . . . . . . . : 
 
PPP-Adapter RAS-Server-(Einwähl-)Schnittstelle: 
 
   Verbindungsspezifisches DNS-Suffix: 
   Beschreibung  . . . . . . . . . . : WAN (PPP/SLIP) Interface 
   Physikalische Adresse . . . . . . : 00-53-45-00-00-00 
   DHCP aktiviert  . . . . . . . . . : Nein 
   IP-Adresse. . . . . . . . . . . . : 192.168.1.100 
   Subnetzmaske  . . . . . . . . . . : 255.255.255.255 
   Standardgateway . . . . . . . . . : 
 
PPP-Adapter Internet: 
 
   Verbindungsspezifisches DNS-Suffix: 
   Beschreibung  . . . . . . . . . . : WAN (PPP/SLIP) Interface 
   Physikalische Adresse . . . . . . : 00-53-45-00-00-00 
   DHCP aktiviert  . . . . . . . . . : Nein 
   IP-Adresse. . . . . . . . . . . . : 8x.1xx.1x.1xx 
   Subnetzmaske  . . . . . . . . . . : 255.255.255.255 
   Standardgateway . . . . . . . . . : 217.0.116.34 
   DNS-Server  . . . . . . . . . . . : 217.237.150.51 
                                       217.237.148.22 
   NetBIOS über TCP/IP . . . . . . . : Deaktiviert
VPN-Einwahl funktioniert übrigens.

Gruß Mark
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...