Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 SBS - SMTP Connector falsche Einstellungen?

Frage Microsoft Exchange Server

Mitglied: tripplesixer

tripplesixer (Level 1) - Jetzt verbinden

25.09.2006, aktualisiert 26.09.2006, 7306 Aufrufe, 8 Kommentare

Hallo,

versuche seit 4 Monaten (nebenher, abends) SBS 2003 zu installieren bzw. Exchange zu konfigurieren.

Problembeschreibung:
Clients bekommen eine IP über DHCP, Internet geht. - Kein Problem
Emails kann ich via PoPConnector (SBS) abrufen, und einzelnen Usern zuweisen - Kein Problem !!! ;)

Senden klappt nicht. Emails werden nicht übermittelt, entweder email vom sysadmin: konnte nicht erreicht werden oder bitte nicht nochmal senden, email wird verzögert gesendet; es kommt aber nie was an - auch nicht nach 4 monaten


Meine Situation:
1 Xeon Server mit 1 ETH - 192.168.0.2
1 DSL Router mit 24h disconnect - 192.168.0.1

Ich habe einen Email anbieter (silverline server) - bei diesem habe ich verschiedene EML Accounts.

Unter Outlook 2003 würde ich folgendermassen konfigurieren:

pop: klofrucht.de
smtp: klofrucht.de

user + pass

und häckchen bei selber zugang wie posteingangserver ...


bedeutet das auch das mit dem smtp connector genauso gehen müsste ... also was ich meine ist sendet dieser auf die selbe art und weise emails wie es auch outlook machen würde oder muss mein anbieter irgendetwas spezielles unterstützen?

gruß

marcus
Mitglied: 15187
25.09.2006 um 20:57 Uhr
Hm. Ich habe soeben ein Posting gespeichert, welches das gleiche Problem beschreibt.
Vielleicht können wir uns zusammentun, um das Problem gelöst zu bekommen, falls es keine hilfreichen Hinweise geben sollte.

Gruß
tc
Bitte warten ..
Mitglied: 17169
25.09.2006 um 21:13 Uhr
Hallo,

http://www.christensen-software.de/support/installexchg2003.htm

unter Punkt 3 ist es doch recht gut erklärt. Lesst es euch mal durch und wenn dann noch fragen sind hier posten !
Bitte warten ..
Mitglied: 15187
25.09.2006 um 21:26 Uhr
dort steht:

POPcon benötigt grundsäzlich eine Standard SMTP Verbindung OHNE Authentifizierung, bitte also nicht den entsprechenden Haken setzen:

Wie soll ich das verstehen, wenn ich nicht aus Erfahrung wüßte, was gemeint ist?

dort steht auch:

Bei Verwendung von T-Online als ISP hat sich der "SMTP-Relay Server" (erfordert kostenlose Online-Freischaltung unter www.t-online.de) bewährt - er erlaubt die Wahl beliebiger Absenderadressen, ohne das T-Online wie beim Standardserver einfach die "FROM" Adresse ändert.

Das kann nicht stimmen!! Zumindest funktioniert das nicht!!!

dort steht auch:

Mit diesen Einstellungen ist Exchange Server jetzt bereit, Emails von POPcon zu empfangen und Emails in das Internet zu versenden.

...von wegen. Empfang ja, Versand: Nein. Ganz sicher nicht. Sonst wäre ich nicht schon seit 2 Jahren erfolglos am ausprobieren!!
Bitte warten ..
Mitglied: 17169
25.09.2006 um 21:34 Uhr
Unter 3 steht doch gar nix mit Popcon, oder !? Also ich benutze kein Popcon.

Unter 3 steht:

Wenn Ihr Provider für den Zugriff auf dessen SMTP Relay Server (unter Smarthost eingetragen) Authentifizierung verlangt (wie die meisten Provider wegen der Spam-Versender heute) müssen Sie das unter "Erweitert" einstellen. Die Einstellung finden Sie unter "Ausgehende Sicherheit":

Dort trägt man unter ausgehende Sicherheit einfach einen gültigen Account beim Provider ein.

--

Das bei T-Online stimmt so. Die lassen sich den smtp-Server Dienst bezahlen. Zumindest war das noch so als ich vor ca. 3 Jahren noch bei dem Laden war. Bist du bei T-Online ? Wer ist den dein Emailprovider ?
Bitte warten ..
Mitglied: 15187
25.09.2006 um 21:39 Uhr
hallo creetz,

mein chef hat ein paar domains bei strato gehostet, und noch gewachsenes bei t-online, wovon er sich nicht trennen kann . Bis vor wenigen Tagen sendeten wir über strato, das funktionierte wahrscheinlich. Es kamen zwar keine Fehlermeldungen, aber auch keine Antwort-Nachrichten. Wir haben an allen möglichen Stellen für Unzustellbarkeiten und andere Systemmails den Admin (mich) eingetragen, und seit wir nun über t-online senden wollen, geht garnichts mehr.
smtprelay ist im Paket drin, also sollte das gehen. Die Authentifizierung ist klar und kann ausgeschlossen werden. Eine DNS-Auflösung auf den Relay funktioniert ebenfalls.

Gruß,
tc
Bitte warten ..
Mitglied: tripplesixer
26.09.2006 um 00:16 Uhr
Mmh, also mein Email Provider erlaubt auch frei "FROM" wahl, d.h. das ich auch als OsamaBinLaden@fbi senden könnte ...

meine frage ist auch:

wenn outlook 2003 mit den sachen geht, reicht das für den smtp connector? ... im prinzip müsste es doch einfach sein, das man jemandem sagt:"ey du pass auf jeder brief den ich dir in die ablage lege, schickst du weg" ... das ist doch das selbe prinzip wie bei einem email-client prog wie ol2003 oder thunderbird ... ??? ich verstehe das einfach nicht ...

die anleitung ist schon und gut ich hab zig davon gesehen und ausprobiert, ist immer das gleiche ... geht trotzdem nicht ... ich glaub ich setzt ne vm auf, damit sich jeder mal versuchen kann *g*
Bitte warten ..
Mitglied: 15187
26.09.2006 um 00:39 Uhr
nein, outlook und smtp-connector arbeiten unterschiedlich.
Outlook beauftragt Deinen Mailserver mit dem Versand einer Mail.

SMTP-Connector: Outlook beauftragt Deinen Ex.Server mit dem Relay einer Mail über Deinen externen Mailserver (Smarthost - wenn dieses Verfahren gewählt wird). Das ist etwas anderes.

Einen Relay erlauben nicht alle. GMX verweigert es zumindest für die Freemail-Accounts. T-Online läßt sich das bezahlen und es geht trotzdem nichts. Strato steht auf RBLs und ist damit unbrauchbar. Wie Silverline das handhabt, weiß ich nicht. Schau mal nach, ob Du was von Relay-Adressen findest. Oft sind das eigene Server (oder zumindest eigene IPs).

Gruß,
tc
Bitte warten ..
Mitglied: tripplesixer
26.09.2006 um 00:46 Uhr
mmh, kann mir dann nicht jemand einen guten email provider empfehlen, der sagen max. 5eur im monat kostet und über den ich alles schicken kann @klofrucht.de der nicht auf blacklisten steht?

bitte bitte bitte
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(3)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...