Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 SP2 fliegt bei Zugriff aus dem Netzwerk

Frage Microsoft Windows Netzwerk

Mitglied: highman72

highman72 (Level 1) - Jetzt verbinden

14.09.2008, aktualisiert 15.09.2008, 3346 Aufrufe, 3 Kommentare

Hallo NG,

der neu aufgesetzte Server 2003 SP2 wird im Netzwerk einwandfrei erkannt und Zugriff auf die Freigaben funktioniert. Der Server war zunächst alleiniger Server, dann Mitgliedsserver, dann Domänencontroller (wurde danach alles wieder rückgängig gemacht). Er selbst kann alle anderen Freigaben sehen und darauf zugreifen. Zugriff aufs Internet funktioniert auch.

Sobald der Server allerdings von außen (einem Client oder dem (anderen) Domänencontroller) Zugriffe bedienen muss, d. h. Daten kopiert, egal welche Richtung (Browsen in den Freigaben funktioniert einwandfrei), fliegt er raus: Alle Netzwerkverbindungen von außen zum Server und vom Server nach außen inkl. in diese Richtungen Ping schlagen fehl. Der Server muss dann neugestartet werden und funktioniert wieder einwandfrei.

Zunächst dachte ich, dass es an den Sicherheitseinstellungen des anderen Domänencontrollers (Server 2003 ohne SP) liegt. Aber ich habe dann ja den Server wieder bis zum alleinstehenden Server degradiert und trotzdem klappt es nicht.

Ich bin jetzt mit meinem Latein am Ende. Kennt jemand das Problem und kann mir helfen?

Ach so: Hier noch ein paar Infos zum System:

Windows Server 2003 SP2 (32 Bit)
AMD Athlon 4200+ X2
4 GB Speicher
2x 500 GB S-ATA Raid-1
MSI K9N Neo-2

Danke erst mal für Eure Hilfe.

Liebe Grüße
Jens
Mitglied: education
14.09.2008 um 15:51 Uhr
liegt daran das die netzwerkkarte defekt ist bzw du den netzwerkkarten treiber von xp oder vista verwendet hast.

das board ist absolut nicht für server betrieb ausgelegt sondern rein desktop betrieb.
bau mal eine 3com pci card ein
Bitte warten ..
Mitglied: highman72
14.09.2008 um 17:34 Uhr
Hallo Education,

danke erst mal für die Antwort. Das habe ich schon mal gehört, dass das Board nicht für Serverbetrieb geeignet ist. Warum eigentlich nicht? Den PC kann ich doch auch rund um die Uhr laufen lassen. Richtige Serverboards brauchen mehr Strom. Das Ding soll ja nicht viel machen. Es soll nur David Zehn als Server fahren. Daher habe ich den Rechner so bauen lassen.

Ich hätte das als nächstes probiert. Ich habe noch eine 3Com hier. Könnte es tatsächlich auch an den Treibern liegen? Ich weiß nicht mehr, welche Treiber ich installiert habe.

Momentan bin ich nicht mehr vor dem Server. Ich gebe aber laut, wenn ich etwas Näheres dazu sagen kann.

Wenn andere noch Ideen hätte (falls es nicht daran liegen sollte) nur raus damit.

Danke schon mal.

Liebe Grüße
Jens
Bitte warten ..
Mitglied: education
15.09.2008 um 13:23 Uhr
naja deine frage hast dir glaube ich schon selbst beantwortet warum:

problem 1. die treiber.
problem 2. die chipssätze
problem 3. die bauteile die verbaut werden, sind normal laut hersteller nicht für dauerbetrieb und volllast ausgelegt. (wiederstände usw)
problem 4. die stromversorgung, brauchen zwar weniger strom haben aber keine reserve.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows Server
gelöst Remote Desktop Services WIndows Server 2016 - Lastenverteilung - Failover - Zugriff (4)

Frage von Excaliburx zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

LAN, WAN, Wireless
Wie Gäste ins Internet bringen? (15)

Frage von xSiggix zum Thema LAN, WAN, Wireless ...