Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2003 Standart zeigt kein Aktivieren Fenster, kann mich nicht anmelden.

Frage Microsoft Windows Server

Mitglied: RedFaction

RedFaction (Level 1) - Jetzt verbinden

11.06.2012 um 16:52 Uhr, 3907 Aufrufe, 11 Kommentare

Hallo,

habe einen Windows 2003 Standart Server. Durch einen dummen Bug, bekomme ich das Fenster zur Produktaktivierung nicht angezeigt.
Direkt nach dem Anmelden kommt die Aufforderung zum aktivieren.
Wenn ich auf aktivieren klicke verschwindet das Fenster und der Bildschirm bleibt blau. Kein STRG alt nichts.
Ich kann nur bei der Frage abbrechen und runter fahren aber das wars.

Jetzt hatte ich eine Reparatur installation gemacht aber auch ohne Erfolg.

Gibt es eine möglichkeit Windows "manuell" zu aktivien durch reinkopieren der notwendigen Files die man vielleicht mit einem ültigen Lizenzschlüssel und CD generieren kann, von mir aus auch über Microsoft?

Oder kann ich zumindest die Aktivierung um wenige Tage zurücksetzen, das dumme ist ja, das diese Meldung das Windows neu aktiviert wreden muss von jetzt auf nacher kam ohne das ich was an der Hardware geändert habe.
Und ich habe die drei Tage nun verstreichen lassen. Und jetzt kann ich nicht aktivieren obwohl ich es möchte.


Grüße
Mitglied: itwahn
11.06.2012 um 17:00 Uhr
hallo,

wenn man auf Paar Tage verzichten kann, evtl. Systemwiederherstellung ^^. Habs aber selber noch nie probiert
Bitte warten ..
Mitglied: Pago159
11.06.2012 um 17:05 Uhr
Hi, du könntest auch mal über den Abgesicherten Modus testen.

http://support.microsoft.com/kb/312295/de

Lg Grapper
Bitte warten ..
Mitglied: eazy-isi
12.06.2012 um 07:08 Uhr
Hallo,

hört sich nach einem defekten Internet Explorer an.
Ich würde wie folgt vorgehen:

1. Download IE für Windows Server 2003
2. Server im abgesicherten Modus starten
3. IE installieren
4. reboot

Jetzt sollte die Aktivierung möglich sein.

Gruß
eazy_isi
Bitte warten ..
Mitglied: RedFaction
12.06.2012 um 10:03 Uhr
Im abgesicherten MOdus kann ich mich nicht anmelden, da er meckert das der server nicht aktiviert ist.
Bitte warten ..
Mitglied: DerWoWusste
12.06.2012 um 10:12 Uhr
Da gab es mal einen Bug, der mit dem SP2 behoben wurde - installier das mal.
Bitte warten ..
Mitglied: RedFaction
12.06.2012 um 10:26 Uhr
ich habe die reparatur installation mit einer sleepstream cd incl. sp2 durchgeführt sollte also drauf sein.

noch mal.

ich komme nur bis zur anmeldung danach bleibt der screen blau.

also mit dameware komme ich auf manche bereiche drauf. z.b. kann ich mir die dienste anzeigen lassen. auf die freigaben komme ich auch drauf.

aber anmelden bildschirm bleibt blau
Bitte warten ..
Mitglied: DerWoWusste
12.06.2012, aktualisiert um 10:33 Uhr
Dir bleibt nur die im kb-Artikel beschriebene Methode mit der Datei- und Registry-Manipulation. Kannst Du offline machen über eine Win-PE-CD (z.B. win7/2008 Server Setup-DVD ->Reparaturoptionen->Kommandozeile->regedit->Struktur laden ->c:\windows\system32\config ->Datei "software" -> ändern, Struktur entladen, reboot ->fertig).
Bitte warten ..
Mitglied: RedFaction
12.06.2012 um 10:44 Uhr
dumme frage, in dem artikel steht "Eventuell werden Sie bei jedem Starten des Computers aufgefordert, Windows zu aktivieren. Dieses Problem tritt selbst dann auf, wenn Sie Windows bereits aktiviert haben. "

Fakt ist das Windows auf dem Server nicht aktiviert ist. Es muss ja aktiviert werden, der Kulanzzeitraum ist abgelaufen.

Wenn ich nach diesem kb gehe, was wird dich da ändern?
Bitte warten ..
Mitglied: DerWoWusste
12.06.2012 um 11:18 Uhr
Du hast Recht, man sollte vorsichtig sein mit Rezepten gegen andere Symptome. Ich schätze jedoch, dass die Ursache ähnlich it: korrupte Aktivierungsinfos bringen den Aktivierer zum Absturz. Teste es mal, ich bin sicher, dass keine Probleme daraus entstehen.
Bitte warten ..
Mitglied: RedFaction
13.06.2012 um 23:38 Uhr
also leider nichts gebracht.

Aber ich konnte was ich vorher nicht gemacht habe im abgesicherten modus mit eingabeaufforderung rein.
dort habe ich die aktivierungsdatei .bak wiederherstellen und die aktivierungaufforderung beim neustarten war wieder erloschen.

danke
Bitte warten ..
Mitglied: dreamward
14.02.2014 um 17:13 Uhr
Hallo,

habe auch alles durchprobiert, folgende Lösung habe ich gefunden,
Internet-Explorer war zu alt, Version 6.x
habe im abgesicherten Modus ie8 für Server 2003 installiert,
danach kam das Aktivierungsfenster.

Gruß
Andi
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 2003 Standard Server bei einer bestehenden Windows 2003 Standart DC Installation anmelden
gelöst Frage von IndianapolisWindows Server5 Kommentare

Hallo Ich versuche seit ca. 3 Stunden einen neu aufgesetzten Server mit Windows 2003 Standard Fileserver Installation , bei ...

Windows Server
Iso für Server 2012R2 Standart
gelöst Frage von krake79Windows Server4 Kommentare

Hi, bin auf der Suche nach einem ISO-Download für Server 2012R2 Standart! MS bietet nur den Datacenter! Oder kann ...

Apache Server
Passwortgeschützer Bereich eingerichtet - Domainaufruf zeigt kein login-Fenster
gelöst Frage von bolshiApache Server5 Kommentare

Unter Ubuntu 12.04 und einem apache 2.4.7 soll das www-Verzeichnis passwortgeschützt sein. Im www-Verzeichnis liegt eine .htaccess, die u.a. ...

Windows Server
DC Server 2003 - Domänenadmin anmelden an Server 2008
Frage von bluepythonWindows Server7 Kommentare

Hallo zusammen, ich habe ein Domänencontroller auf einem Windwos Server 2003 laufen und andere diverse 2003er Server (Exchange, Terminal, ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 19 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 23 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 109 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...