Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 startet nach update von w2k ständig beim hochfahren neu

Frage Microsoft Windows Server

Mitglied: der-poet

der-poet (Level 1) - Jetzt verbinden

21.11.2007, aktualisiert 16:20 Uhr, 3114 Aufrufe, 3 Kommentare

Hallo Administratoren
folgendes Problem:
ich habe meinen windows 2000 sbs auf windows 2003 sbs upgedatet bzw. wollte ihn updaten.
jetzt bekomme ich beim starten des servers kurz noch das Windowssymbol von windows 2003 und danach startet der Server neu.
wenn ich mit der System-CD boote, bekomme ich angezeigt das noch ein update ausgeführt werden muss.
wenn ich das bestätige, werden die daten von CD auf Platte kopiert um dann beim darauffolgenden Standard-Neustart wieder das selbe Problem zu haben.
woran kann das liegen
System ist ein HP-Proliant ML350 mit E200i Controller
habe bei der installation allerdings mit der F6-Funktion den aktuellen Controller Treiber von der HP-Seite mit eingebunden
allerdings ohne erfolg.
woran kann das liegen
ich bekomme keinen bluescreen
er hat auch nichts beim update angemeckert
bitte um hilfe
Mitglied: SF7703
21.11.2007 um 10:44 Uhr
Hallo,

ich vermute mal das das eine HP-CD und keine reine Win2K3-CD ist.?
Wenn ja kann es sein das HP dort ein paar Batch-Dateien drauf hat die nach und nach ein paar Tools inst. .
Wir haben in der Firma einen FSC-Server und bei der Installation war es genauso. Ich dachte erst "Mist was ist denn nun wieder kaputt?" nach mehrmaligem Neustart ging es dann aber. Ich fand dann heraus das FSC während der Installation eigene Tools mit installiert und verschiedene automatische Einstellungen vornahm.

Ich hab zwar keine Ahnung ob das bei Dir genauso ist, aber ich vermute es. (kenne HP-Server nicht so genau)

Lass ihn einfach mal machen und schau ob es dann irgendwann geht. (dauerte bei mir fast ne halbe Stunde)

Viel Glück.

Sven

PS: Was anderes weiß ich da leider auch nicht. Es gibt aber bei weitem erfahrenere Admins im Forum. Vielleicht hat da noch einer einen Rat.?
Bitte warten ..
Mitglied: der-poet
21.11.2007 um 10:48 Uhr
herzlichen dank erstmal

nein es handelt sich nicht um eine hp-cd
ist ne microsoft windows 2003 sbs premium update CD

ich hab die prozedur die ganze nacht laufen lassen ohne das sich was getan hat
ich vermute mal schwer irgend einen treiber.
Bitte warten ..
Mitglied: der-poet
21.11.2007 um 16:20 Uhr
lag an treiber
hatte das problem das er mal wieder den Raid-Controller nicht gefunden hat
habs nochmal probiert mit dem update und davor die *.inf-Dateien für 2003 installiert
danach lief er sauber durch
Bitte warten ..
Ähnliche Inhalte
Hardware
APC Network Shutdown - Server wieder hochfahren (15)

Frage von manuelw zum Thema Hardware ...

Exchange Server
Exchange Server: Neue Updates März 2017 (2)

Link von transocean zum Thema Exchange Server ...

Humor (lol)
Neues IOS Update (4)

Frage von Data61 zum Thema Humor (lol) ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...