Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 nach Virusmeldung

Frage Microsoft Windows Server

Mitglied: m.kneer

m.kneer (Level 1) - Jetzt verbinden

01.08.2005, aktualisiert 02.08.2005, 4108 Aufrufe, 10 Kommentare

nach Anmeldung nur noch leerer Hintergund und Maus....

Der Taskmanager kann nicht mehr aufgerufen werden....
Wahrscheinlicher Virus Netsky...

Was tun????
Mitglied: hanswurscht
02.08.2005 um 01:15 Uhr
Guten Abend!

Läßt sich herausbekommen, um welchen Virus es tatsächlich handelt? Es wäre wichtig zu wissen, um welchen Virus es sich handelt, um geeignete Gegenmaßnahmen durchführen zu können.
Läßt sich der Server im abgesicherten Modus starten?

Viel Erfolg
Bitte warten ..
Mitglied: m.kneer
02.08.2005 um 07:56 Uhr
Nein im Abgesicherten Modus gehts auch nicht mehr... kann zwar STRG ALT ENT Drücken,
aber kann dann auch nur Herunterfahren oder Abmelden. Ansonsten bleibt der normale Hintergrund ohne was und nur der Mauszeiger ist sichtbar.
Letzte Virenmeldung der Clients war der Netsky
Bitte warten ..
Mitglied: hanswurscht
02.08.2005 um 10:27 Uhr
kannst Du eventuell exakt rausbekommen, welcher Netsky-Virus es war? Evtl. die Clients nochmal durchsuchen lassen oder im Protokoll des Clients nachschauen, der den Virus gefunden hat.
Anschließend über den Virus bei Sophos, F-Secure, Antivir, ... informieren, was zu tun ist, um das Ding zu entfernen.
Evtl den Server anschließend mit der CD starten und dort versuchen einen Virenscanner durchlaufen zu lassen bzw. den Reperaturmodus wählen und hoffen, dass Du dann mehr machen kannst.
Bitte warten ..
Mitglied: m.kneer
02.08.2005 um 10:33 Uhr
Alles schon gemacht....
zur Zeit fährt er nur im Kreis....
ob R-Modus nach EULA oder vor EULA
Keine Chance... Mist...
Bitte warten ..
Mitglied: hanswurscht
02.08.2005 um 11:32 Uhr
Kannst Du evtl eine bootfähige CD Dir bauen, die einen aktuellen Virenscanner mit drauf hat?
Vielleicht geht das noch
Bitte warten ..
Mitglied: m.kneer
02.08.2005 um 11:35 Uhr
Auch schon versucht, kann auf das RAID aber nicht zugreifen...
Ich denke mal das Problem was ich grade habe ist eigentlich nur,
das ich nicht mal mehr bis dahin komme wo ich gestern war..
die Ser.Stimmt nicht mit der Orginal überein.....gibts ein Bootlog wo ich sehen
wann der Server anfängt wieder in der Schleife zu laufen?????????
KRIEEEEEEEEEEEESE.... Betrieb steht!!!!
Bitte warten ..
Mitglied: m.kneer
02.08.2005 um 11:35 Uhr
Auch schon versucht, kann auf das RAID aber nicht zugreifen...
Ich denke mal das Problem was ich grade habe ist eigentlich nur,
das ich nicht mal mehr bis dahin komme wo ich gestern war..
die Ser.Stimmt nicht mit der Orginal überein.....gibts ein Bootlog wo ich sehen
wann der Server anfängt wieder in der Schleife zu laufen?????????
KRIEEEEEEEEEEEESE.... Betrieb steht!!!!
Bitte warten ..
Mitglied: hanswurscht
02.08.2005 um 12:46 Uhr
So langsam bin ich auch mit meinem Latein am Ende, da ich auch nur einen Windows 2000 Server im Einsatz habe.
Jedoch stellt sich mir langsam die Frage, ob nicht eine Neuinstallation mit anschließendem Aufspielen des Backups nicht die schnellste Variante wäre. Kenne jedoch nicht die Größe des Servers, Netzwerkes.

Aber es gibt hier im Forum noch einige, die wesentlich mehr Ahnung haben wie ich. Hast Du evtl. einen Wartungsvertrag mit einer Firma?

Noch eine kleine Idee:
- Kannst Du auf den Server von einem Client aus zugreifen und sei es über die Netzwerkumgebung?
- Kannst Du einen Remotezugriff vielleicht machen?
- Kannst Du über einen WinXP Client, der das Adminpak installiert hat (habe aber nur davon gehört), auf den Server zugreifen und evtl noch was retten?

Evtl. kann Dir noch dieses Removal-Tool helfen. http://www.f-secure.com/download-purchase/tools.shtml#F-Netsky

Melde Dich wieder
Bitte warten ..
Mitglied: m.kneer
02.08.2005 um 14:14 Uhr
Danke Dir....
Server läuft wieder hab eine Hardcore Reparatur durchgeführt....
Nach x mal schleife laufen gings dann Plätzlich doch...
alles soweit im Lot!
Kolleging hat Mist erzählt.... es war kein Virus....
Haben Tobit drauf und an jeden User ist 32000 mal eine Wiedervorlage
gesendet worden.
Lustich was???

grummel

Aber besten Dank nochmal
Bitte warten ..
Mitglied: hanswurscht
02.08.2005 um 15:01 Uhr
Immer schön, wenn man gute Mitarbeiter hat

Erholsamen Tag noch!
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Server
gelöst Client bei Windows Server 2003 ändern (5)

Frage von Therealcookie zum Thema Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...