Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2003 X64 - Dienst läuft nicht bei abgemeldetem Benutzer

Frage Microsoft Windows Server

Mitglied: legnod

legnod (Level 1) - Jetzt verbinden

05.03.2009, aktualisiert 10:07 Uhr, 2477 Aufrufe, 2 Kommentare

Hallo Leute,

ich hab hier ein riesen Problem mit der Installation eines Windows Dienstes für die Software meiner Firma.
Den Service lass ich über "Eltima - Application as Service" laufen. Der Dienst hat ein eigenes Benutzerkonto, mit dem er sich am Server anmeldet.
Das Problem ist jetzt, dass der Dienst nicht weiterläuft wenn kein Benutzer angemeldet ist.
Bei bisherigen Installationen lief der Dienst immer ohne Probleme durch.
Könnt ihr mir irgendwelche Tips geben, an was das liegen kann? Kann es an den Rechten des Users liegen,mit dem sich der Dienst anmeldet?

Vielen Dank schonmal im voraus,

Gruß legnod
Mitglied: Logan000
05.03.2009 um 10:07 Uhr
Moin Moin

Klingt jetzt vielleicht etwas banal, aber hast du mal die Startart des Dienstes überprüft.
Steht was im Ereignisprotokoll?

Gruß L
Bitte warten ..
Mitglied: legnod
05.03.2009 um 10:17 Uhr
Hi

ja die Startart is auf automatisch. Auf das Ereignisprotokoll hab ich leider noch keinen direkten Zugriff.
Die Installation hab ich bei einem Kunden vor Ort durchgeführt und der Remote Zugang wird erst eingerichtet (bzw. halt der Papierkrakm wird erledigt )
Ich bin auch nicht für den eigentlichen Server zuständig, sondern an sich nur für unsere Software, weswegen ich ziemlich sicher bin, dass es nicht an uns liegt, sondern an irgendwelchen Serverspezifischen Einstellungen.
Ich kann bisher nur sagen, dass sich der Dienst mit seinem eigenen Benutzer abmeldet, sobald der angemeldete User sich ausgeloggt hat.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...