Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 Copy und Paste Problem

Frage Microsoft Windows Server

Mitglied: joshivince

joshivince (Level 1) - Jetzt verbinden

07.12.2009 um 09:33 Uhr, 6079 Aufrufe, 5 Kommentare

Copy und Paste funktioniert auf einem Terminalserver nicht

Hallo zusammen,

ich habe in einer Domänenstruktur einen Windows Server 2008 laufen.
Auf diesem ist die Hyper-V Rolle installiert.

Neben einem virtualisierten AD-System (Win Server 2008 SBS) läuft ein virtualisierter Terminalserver (SBS 2008 Standard).

Bisher arbeitet glücklicherweise nur ein User per RDP, und dieser auch mehr zu Testzwecken.

Jedenfalls besteht das Problem, dass er kein C&P durchführen kann. Weder über die Tastenkombination noch über das Kontextmenü.
Komischerweise funktioniert aber eins:

Er nutzt drag & drop. DAS geht... aber auch hier mit einer Einschränkung. Und zwar kann er nur in der linken Ordnerstruktur des Windows Explorers das D&D durchführen.
Rechts über das große Explorer Feld geht es auch nicht.

Ich denke mit meinem beschränkten Serverwissen handelt es sich um ein Berechtigungsproblem?

Zusatz: Es ist Office 2003 SBE installiert auf dem Terminalserver. Unter C:\Program Files (x86)\Microsoft Office\Office11

Bei jeder neuen Terminalanmeldung müssen *.doc / *.xls usw. erst mit Word / Excel etc... verknüpft werden. Also der Server (bzw. die RDP-Anmeldung) erkennt die Dokumente / Sheets zunächst nicht als Officeapplikationen.
Immer erst wenn ich "Öffnen mit" und dann dem entsprechenden Programm geöffnet habe.

Ich wollte dazu einen eigenen Thread machen, aber ich nehme an, dass es sich um das selbe Berechtigungsproblem handelt?
Oder hat die "Nicht-Erkennung" von MS Office damit gar nichts zu tun?

Vielen Dank für Hilfe im Voraus,
Google hab ich leider leer gefragt...

Ohne gutes Ergebnis.

Grüße vom
Vince
Mitglied: joshivince
07.12.2009 um 15:45 Uhr
Hat keiner ein ähnliches Problem oder irgendwie ne Hilfe dazu?
Ich weiß wirklich nimmer was ich tun soll...

Braucht Ihr noch mehr Infos?
Bitte warten ..
Mitglied: 60730
08.12.2009 um 19:57 Uhr
Servus,

Neben einem virtualisierten AD-System (Win Server 2008 SBS) läuft ein virtualisierter Terminalserver (SBS 2008 Standard).

ok - den AD Server "kann" man ja noch virtualisieren - einen TS nicht so ganz...
Aber zwei SBS nebeneinander - geht (auf längere Zeit) nicht gut.

Von daher - denk dran - da was zu ändern - denn das wird früher oder später ganz kräftig in die Hose gehen.

Und das gepostete Problem - ich vermute das kommt von defekten Profilen / fehlkonfig beim Setup und da die beiden SBS eh nicht länger laufen werden...

Mach es richtig mit einem "echten" Server und dieser neue TS kein SBS.

  • Du hast zuerst die TS Server Rolle installiert - bevor du das Office installiert hast?
  • Und vor dem Office installieren auch den Server in den Install Mode gesetzt?

Die letzten beiden Zeilen sind Annahmen - von denen ich nicht weiß, ob Du die gemacht hast - aber ich vermute (mindestens) einen der beiden Schritte hast du nicht so gemacht..

Gruß
Bitte warten ..
Mitglied: joshivince
08.12.2009 um 20:59 Uhr
Hi Timo und danke für deine Antwort!

Ich hab mich kurz aufgeschaltet und nachgesehen.

Der Physikalische Server ist ein:

-> Windows Server 2008 Standard

Es laufen in der darauf aufgesetzten Hyper-V-Rolle zwei Server:

-> AD / Exchange = Windows Small Business Server 2008
-> Terminalserver = Windows Server 2008 Standard

Diese Konfig sollte funktionieren - (Ich hoffe).

Zu deinen Fragen:

Ja, die TS-Rolle wurde vor dem Office installiert.
Aber ob der Server in den Install Mode gesetzt wurde, das weiß ich nicht.
Da kann ich dir erst in ein paar Stunden dazu antwort geben.

Ich hoffe du liest die dann =)

Grüße vom
Vince
Bitte warten ..
Mitglied: joshivince
08.12.2009 um 21:57 Uhr
Nun hab ich die restlichen Infos:
Der TS war im Install Mode und das Office wurde zu 90% nach der Installation der TS-Rolle installiert.


Grützi
Bitte warten ..
Mitglied: joshivince
10.02.2010 um 13:42 Uhr
So, nach ner zeit melde ich mich wieder dazu, mehr wegen den Infos für User, die noch suchen =)

Der TS war damals NICHT im Install mode.
Das hab ich nun herausgefunden.

Für alle die das gleiche Problem wie ich haben.
Den TS stellt man wie folgt in den Instal Mode:

Run Change user /install from command prompt to place the server into Install mode and install the application.
After installing the application, use the Change user /execute command (or restart the server) to place the server back into Execute mode before using the application.

Change user /query command can be used to find the current mode.

Office Problem somit gelöst.

Vince
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...