Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 - GPO geht für Win7-Client aber nicht für WinXP-Client

Frage Internet Server

Mitglied: Keramiker

Keramiker (Level 1) - Jetzt verbinden

28.01.2010 um 10:19 Uhr, 6001 Aufrufe, 2 Kommentare

Hi@All,

als Anfänger habe ich da mal 'ne Frage, habe auch schon gesucht aber keinen entsprechenden Beitrag gefunden.

Also nochmals Hi@All (doppelt hält besser ,

ich habe einen (neue Hardware, neues BS) Server Win2008 R2 Enterprise installiert.
125 Benutzerkonten sind eingerichtet.
Default Domain Policy und GPO's für die entsprechenden OU's sind eingerichtet.
Meine Einstellungen funktionieren bestens mit Win7-Clients, aber nicht vollständig mit den XP-Clients, die leider die Mehrzahl darstellen.

Im Einzelnen wird das Laufwerk C:\ ausgeblendet -> Win7 i.O. bei XP ist es nach wie vor zu sehen.
Die User bekommen ein je nach OU angepasstes Startmenü, erreicht zum Einen mit Ordnerumleitung und zum Andern durch Ausblenden der Standardprogramme im Stardmenü -> Win7 alles prima, unter XP ist da noch Autostart, Zubehör, I.E., OutlookExpress und Mediaplayer zusehen.

und bei beiden BS bekomme ich einfach nicht im WindowsExplorer den Zugriff auf das Netzwerk ausgeblendet.

Für 'ne Lösung oder einen guten Tipp wäre ich dankbar, geplant ist, den neuen Server am Samstag gen den alten auszutauschen.

Grüße aus "dem hohen Norden"
Mitglied: 48507
28.01.2010 um 11:10 Uhr
XP kennt nicht alle Win7-Richtlinien. Bei den einzelnen Richtlinien steht immer dabei, welches Betriebssystem vorausgesetzt wird.

Ansonsten: Auf dem XP-Client rsop.msc als Domänen-Benutzer ausführen und gucken, was übernommen wird.
Bitte warten ..
Mitglied: Keramiker
28.01.2010 um 13:39 Uhr
Hallo spytnik,

vielen Dank für die schnelle Antwort.

das der Win2008_Server in den GPo's Unterschiede macht kann man an diversen Einstellmöglichkeiten sehen, da wird dann darauf hingewiesen, dass es für XP und andere BS eine extra Checkbox, bzw. einen Radiobutton gibt, um die Richtlinie/Funktion für diese "älteren" BS zu übernehmen.
Wie bereits ausgeführt ist ja auch das meiste so wie ich es haben will.
Aber diese "Reste" im Startmenü sind unschön, das der "alte" Zubehör_Ordner noch da ist macht die Sache noch viel unangenehmer - obwohl die Eingabeaufforderung nicht mehr vom User genutzt werden kann.
Ich wüsste gerne, wo ich dran "drehen" muss/kann, damit ich die Reste vom Client-Startmenü los werde und wo ich das Laufwerk C:\ für XP ausblenden kann (auf dem Alten Server 2003 war es für Win7 UND für XP kein Problem).

Grüße
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst GPO greift unter win server 2008, unter win7 nicht (5)

Frage von sayohh zum Thema Windows Server ...

Windows Server
gelöst Dringend Hilfe bei Windows Server 2008 - Client Profil beschädigt (5)

Frage von winsrv zum Thema Windows Server ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...