Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 kritischer Fehler und permanenter Neustart

Frage Microsoft Windows Server

Mitglied: anraubern

anraubern (Level 1) - Jetzt verbinden

02.07.2008, aktualisiert 03.07.2008, 8230 Aufrufe, 1 Kommentar

Hallo zusammen,
seit nunmehr 2 Tagen kämpfe ich mit meinem Server. Bis jetzt ist er immer der Gewinner
Vielleicht könnte ihr mir einen Tipp geben, wie ich das Problem ohne Neuinstallation gelöst bekomme.

Zum Problem:
Windows Server 2008 Standard x64 im AD
Bis vor 2 Tagen lief er mehr oder weniger Problemlos. Dann auf einmal (keine neue Software installiert, keine Treiber, keine Updates) gab es die Meldung: Es ist ein kritischer Fehler aufgetreten. Sie werden in einer Minute abgemeldet... Danach bootet der Server neu und alles geht von Neuem los.
Im Eventlog gibt es tausende Meldungen 3031 Quelle Search "Eine Dokument-ID kann nicht zugewiesen werden. Kontext: Windows Anwendung, SystemIndex Katalog Details: Die für diesen Vorgang erforderlichen Daten sind noch nicht verfügbar. (0x8000000a)und 1015 " Was vielleicht noch interessant sein könnte ist folgende Meldung: Event-ID: 7023 Source: Ereignisprotokollanbieter "Der Dienst "Diagnoserichtliniendienst" wurde mit folgendem Fehler beendet: Zugriff verweigert"
Die einzige bewusste Änderung was das hinzufügen eines weiteren virtuellen Verzeichnisses im IE und das setzen von Berechtigen für dieses Verzeichnis. Aber es liegt auf einer anderen Partition als das System. Ich denke mal, dass könnte nichts mit dem fehler zu tun haben. Dennoch habe ich es vorsorglich von der entsprechenden Webseite wieder gelöscht.

Nach ewigen Suchen im Internet und mehr oder weniger Planlosen probieren, bin ich nun mit meinem Latein am ende.

Hat jemand eine Idee, wie ich den Server wieder zum Leben bringen kann?

Besten Dank & gruss
Andreas

Nachtrag:
Jetzt verstehe ich wirklich die Welt nicht mehr! Gestern abend hatte ich mich dann durchgerungen, den Server neu aufzusetzten. Also: FSMO übertragen, Daten gab es keine zu sichern und Platte neu formatiert. Die Installation verlief absolut problemlos. Auch als das Gerät über Nacht lief, gab es keine Fehler. heute Mrogen dann --> In AD aufgenommen, dcpromo laufen lassen und DNS installiert. Fertigmeldung (angeblich alles ok) --> keine 5 Minuten später war meine "geliebte" Fehlermeldung wieder da! Kann das an einem Fehlerhaften Eintrag im AD oder im DNS liegen? Der 2. Server läuft ohne probleme und nach der Neuinstallation habe ich auch einen anderen Computernamen verwendet.

Vielleicht weiss ja einer einen Rat!
Mitglied: anraubern
03.07.2008 um 15:26 Uhr
Geschafft! Gelöst!
Der Grund ist mir nicht ganz klar, aber die Ursache habe ich endlich gefunden und auch beheben können.
Auf diesem Server war bis vor ca. 14 Tage der Zertifizierungsserver installiert. Trotz angeblicher vollständiger Deinstallation ist ein kleiner Rest im AD unter CN=Public Key Services stehe geblieben. Nun hat offensichtlich auch der neuinstallierte Server versucht von der nicht mehr vorhandenen Zertifizierungsstelle ein Zertifikat zu bekommen...
Nachdem ich die Einträge von dem alten Server gelöscht hatte, ist der Fehler verschwunden. Zumindest läuft er jetzt seit 6 Stunden ohne Fehler...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...