Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 plötzlich offline

Frage Microsoft Windows Server

Mitglied: tsunami

tsunami (Level 1) - Jetzt verbinden

02.02.2015 um 17:24 Uhr, 758 Aufrufe, 5 Kommentare

Hallo Administrator.de,
ich habe ein komisches Problem.
Kurze Info:
Domänennetzwerk mit 4 clients WIndows 7. Server 2008. Das Ganze läuft seit 3 Jahren.
So fing es an:
Von heute auf morgen vergessen alle clients die gemappten Laufwerke.(Donnerstag)
Neu gemappt alles gut.DNS cache und winsock cache gelöscht. Kabel getauscht.
Server Neustart. Keine Änderung.
Client Neustart uind Netzwerklaufwerke konnten nicht hergestellt werden. Mit den Zugangsdaten des Users verbunden, Bei Anmeldung wieder herstellen. Neustart. Wieder die Zugangsdaten vergessen.

Dann ging plötzlich gar nichts mehr. Server offline, kein Ping nichts.
Dann habe ich gesehen, dass die Ip-adresse raus war. Also nicht zurückgefallen auf DHCP, sondern auf feste IP, nur die IP war raus. Gateway und Subnet drin.
DNS Dienste neu gestartet. Keine Änderung
Clients neu gestartet. Nun gings plötzlich bei 3 von 4 identischen clients. Aber der Server hat eine Verbindung zum Netz, aber nicht nach draussen. Heist im Netzwerk- und freigabecenter habe ich eine Lanverbindung.
Aber so zieht er sich keine Updates.
Virus oä habe ich nicht gefunden.

Komisch war noch, dass plötzlich eine Funktastatur und ein Monitorkabel kaputtgeangen sind. Also vermute ich eine Spannungsspitze oä.

Im Entlog des DNS Server habe ich die Ereignisse

404 Der DNS-Server konnte ein TCP-Socket nicht an die Adresse
192.168.1.201 binden. Die Ereignisdaten enthalten den Fehlercode.
Eine IP-Adresse von 0.0.0.0 bedeutet, dass ein Socket alle verfügbaren
IP-Adressen des Computers verwendet (eine gültige Konfiguration).
Starten Sie den DNS-Server bzw. den Computer neu.

und

407 Der DNS-Server konnte ein Benutzer-Datagrammsocket (UDP) zu 192.168.1.201 nicht binden.Die Ereignisdaten enthalten den Fehlercode. Starten Sie den
DNS-Server bzw. den Computer neu.

gefunden.

Komisch ist, dass alle Clients online sind. Nur der Server nicht und die gemappten Laufwerke müssen jedesmal händisch gemappt werden. Und das tats automatisch. Bis Freitag.
Erst tats nur 1 client nicht, dann keiner, dann nur noch 1 anderer nicht. 3 wurden neu gestartet und kriegten Ihre Laufwerke. Der 4 nicht. Der Server ist nach wie vor offline. (wan, Lan geht)


Irgendwer eine Idee? Danke für Anregungen,
tsunami
Mitglied: certifiedit.net
04.02.2015 um 02:39 Uhr
Hallo,

gibt es denn eine USV?
Bitte warten ..
Mitglied: tsunami
05.02.2015 um 09:20 Uhr
Danke für die schnelle Antwort!

Ja klar. Aber eine einfache USV, keine allúmfassende in der Verteilung.
Nun habe ich allerdings erfahren, dass ein Partner ein ähnliches Problem hatte. Und zwar war da wohl eine Spannungsspitze Schuld, die in den den Router reingeschossen war und dem Server den Ethernetchip vom Server so halb abgeschossen hatte. Ging also über den Ethernetport rein. LAN ging noch so halb, WAN nicht mehr.
Auch da hatten die clients die Laufwerke immer wieder vergessen. Und der hatte auch die DNS Fehler. LAN Karte rein und alles wieder gut.
Die USV schützt ja nur die Hauptstromkreise. Über den LAN Port ists auch etwas Link. ;)
Bitte warten ..
Mitglied: certifiedit.net
05.02.2015 um 09:37 Uhr
Sind elektrische Signale, wen wundert es. Aber ob ich das "einfach so" beheben würde - denn der Ethernetchip sitzt ja heutzutage doch eher auf dem MoBo als denn in einer Extra Karte...und wenn es dann mal los geht
Bitte warten ..
Mitglied: tsunami
05.02.2015 um 11:09 Uhr
Natürlich sitzt der Chip auf dem MB.
Alternativ kann ich natürlich das MB tauschen.

Aber das möchte ich vermeiden. So könnte man es relativ einfach und gefahrlos testen. Wenn es das nicht war, muss man halt weiter schauen.
Andere Lösungen sehe ich aktuell nicht. Komisch ist halt, dass das ganze von heute auf morgen passiert ist.
Zusätzlich ist noch eine Funktastatur und ein Monitorkabel kaputt gegangen.

Kann natürlich Zufall sein. Spannunsspitze hatte ich erst ausgeschlossen, eben weil da ne usv vor ist. Aber klar. Ethernet ist dann sowas wie eine Hintertür. Ist halt auch nur Kupfer wo Strom drüber fließt.
Bitte warten ..
Mitglied: tsunami
10.02.2015 um 08:59 Uhr
Also es war wie vermutet tatsächlich der Ethernetchip. Karte rein und seitdem läuft alles. Auch diverse Geschwindigkeitsprobleme sind erledigt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Dateifreigabe plötzlich weg (7)

Frage von windows10 zum Thema Windows Server ...

Backup
Backup offline (9)

Frage von Haraldsteinbach zum Thema Backup ...

Batch & Shell
Suchen nach offline client (7)

Frage von VerruecktesPferd zum Thema Batch & Shell ...

Windows Server
gelöst Netzwerkdrucker offline (4)

Frage von Robi01010101 zum Thema Windows Server ...

Neue Wissensbeiträge
Linux Netzwerk

Ping und das einstellbare Bytepattern

(1)

Erfahrungsbericht von LordGurke zum Thema Linux Netzwerk ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Microsoft Office
Office Druck fehler (18)

Frage von DaistwasimBusch zum Thema Microsoft Office ...

Netzwerkmanagement
Windows Server 2008 R2: "netsh reset" nicht verfügbar? (11)

Frage von RickTucker zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
Uninitialisierte Festplatte - Daten retten (11)

Frage von peterla zum Thema Festplatten, SSD, Raid ...

Windows Server
Zertifikat am DC erneuern funktioniert nicht (11)

Frage von takvorian zum Thema Windows Server ...