Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 R2 und Acronis Backup und Recovery - keine Integration in den WDS möglich

Frage Microsoft Windows Server

Mitglied: PhreakShow

PhreakShow (Level 1) - Jetzt verbinden

09.02.2010 um 17:35 Uhr, 6982 Aufrufe, 3 Kommentare

Moin Leute!
Bis vor kurzem hatte ich Acronis Backup & Recovery 10 in der Serverversion auf meinem Server installiert, der mit Windows Server 2003 lief. Vor kurzem musste ich auf Server 2008 R2 umstellen.
Ich muss öfters Kundenrechner backuppen und neu mit nem OS bespielen, auch wenn diese zum backup mal nicht booten können (defektes OS). Deshalb habe ich unter 2003 immer den WDS benutzt, im mixed mode.
Damit konnte ich Acronis booten zum Backup machen und darüber auch Windows verteilen.

Jetzt mit 2008 R2 wird der Acronis-EIntrag im OSChooser nicht mehr angezeigt, bzw der gesamt OSChooser nicht mehr (logisch, R2 kann nur noch den native mode). Unter Lagecyabbilder steht das Abbild von Acronis mit Typ: RiSetup, ich kanns aber nicht in ein .wim konvertieren. Die Frage ist nun, wie krieg ich Acronis wieder über LAN geboootet?
Der bei Acronis mitgelieferte PXE bringt mir nichts, ich möchte ja auch Windows 7 verteilen können, mit R2 "Bordmitteln", wenn man so will

Gruß Phreak
Mitglied: Egbert
09.02.2010 um 19:38 Uhr
Hallo Phreak,

schau mal im Acronis Benutzerhandbuch 276ff nach,
Dort stehts genau beschrieben.

Gruß
Egbert
Bitte warten ..
Mitglied: PhreakShow
17.02.2010 um 16:36 Uhr
Ok, mein Fehler war dass ich den PE-Builder nicht installiert habe. Da kann ich natürlich lange suchen ;)

Aber jetzt hab ich ein andres Problem. Der WinPE-Builder von Acronis lässt sich nur in Startabbilder integrieren, die mit dem WAIK für Vista erstellt wurden. Das Problem an der Sache ist, dass die Vista-Plattform schon zu alt ist um Treiber für meine Hardware zu liefern, so dass das Netzwerk nach dem Booten nicht funktioniert. Wenn ich nach der Anleitung vorgehe, klappt es nicht mit dem WAIK für Windows 7.

Was mache ich da noch falsch?
Bitte warten ..
Mitglied: borkat
07.04.2010 um 10:59 Uhr
nicht mit dem WAIK für Windows 7.
Was mache ich da noch falsch?

na genau das! waik für win7/server2008r2 wird von acronis noch nicht unterstützt!
was für treiber sollen dass denn sein, die nicht mit vista/server2003 funktionieren?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
Bestehende eMails autoamatisch weiterleiten (19)

Frage von metal-shot zum Thema Exchange Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (15)

Frage von ProfessorZ zum Thema Router & Routing ...