Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 R2 Domäne von Exchange Installation befreien

Frage Microsoft Windows Server

Mitglied: martin-s

martin-s (Level 1) - Jetzt verbinden

17.02.2010, aktualisiert 19:50 Uhr, 11868 Aufrufe, 11 Kommentare

Windows Server 2008 R2 Domäne
Alte Exchange Server 2010 Installation

Hallo.

Ich habe ein kleines Problem mit meiner Domäne.

Leider ist mir der Server abgeschmiert und ich wollte einen neuen installieren.
Bei der Installation des neuen zeigt er mir im Setup die Fehlermeldung: "Der für Offlineadressbuch 'Standard - Offlineadressbuch' benannte Exchange Server wurde gelöscht. Benennen Sie einen gültigen Server, und starten Sie Setup erneut."

Dies habe ich auch versucht, leider funktioniert es nicht.

Jetzt wäre es schön, wenn es ein Tool gibt, mit welchem ich die Exchange Einstellungen aus der Active Dircetoy entfernen kann.
Sicherung gibt es leider keine.

Danke & LG
Martin
Mitglied: Edi.Pfisterer
17.02.2010 um 19:10 Uhr
Hallo!

Ich habe ein kleines Problem mit meiner Domäne

Deinen Humor hätte ich gerne

Wenn ich Dich richtig verstehe, dann ist Dir der Exchange weggebrochen....
Den Exchange komplett aus dem AD zu entfernen wäre nicht sonderlich klug...

Das Zauberwort für Dich lautet Disaster Recovery oder klarer:
01.
Setup /m:RecoverServer
am besten auf der selben Maschine mit gleichem Namen (nachdem Du ihn mit dem selben Betriebssystem, das er zuvor hatte, neu aufgesetzt hast und alle vor dem Absturz vorhandenen SP und Updates eingespielt hast), dann bist Du in Windeseile wieder da, wo Du vor Deinem Problem warst (vorausgesetzt, du hast die edb noch... ansonsten halt alles wie zuvor - allerdings leere Mailboxen)
Das Problem von wegen "Offlineadressbuch" gibt es dabei nicht!

Schau dich hier und vor allem hier mal um

Ansonsten gibts das ganze weniger detailliert und vor allem für ältere Versionen noch hier

gutes Gelingen bei Deinem kleinen Problem

lg
Bitte warten ..
Mitglied: martin-s
18.02.2010 um 19:29 Uhr
Hallo.

Danke für deiner Antwort.

Leider zeigt er mir bei "setup.com /m:RecoverServer" an, dass der Server in ActiveDirectory nicht gefunden werden konnte.



Danke & LG

Martin
Bitte warten ..
Mitglied: Edi.Pfisterer
18.02.2010 um 19:52 Uhr
Schade!
Dann bin ich mit meinem Latein leider auch am Ende...

weil: wenn er keinen Server im AD findet, dann sollte ja setup.exe (ohne Zusatz) ohne murren laufen...

Hast Du schon einen Neustart aller DCs probiert und danach nochmal Setup.exe ohne Zusatz / mit Zusatz

Weiter weiss ich leider auch nicht mehr...
Sorry

gutes gelingen
lg
Bitte warten ..
Mitglied: martin-s
18.02.2010 um 20:09 Uhr
Hallo.

Danke für deiner Antwort.

Leider besteht der Fehler: "Der für Offlineadressbuch 'Standard - Offlineadressbuch' benannte Exchange Server wurde gelöscht. Benennen Sie einen gültigen Server, und starten Sie Setup erneut.", immer noch da.

Vielleicht kennt noch jemand anders eine Lösung?

Danke & LG
Martin
Bitte warten ..
Mitglied: Edi.Pfisterer
18.02.2010 um 23:02 Uhr
Hallo!
Ich habmich jetzt mal für dich ein bissl schlau gemacht (man lernt ja nie aus...

also, dein Problem nennt sich auf englisch offLineABServer - siehe hier

Der wird ins AD eingetragen. Ich zitiere mal von hier:

7. Once the offlineABServer is found, get and use legacyExchangeDN to query that object in the active directory. (Example - "/dc=local/dc=OABGen/cn=Configuration/cn=Services/cn=Microsoft Exchange/cn=OABGen/cn=Administrative Groups/cn=First Administrative Group/cn=Servers/cn=W2K3-E2K3".

Nun: leider gehen alle von mir gefundenen Lösungswege davon aus, dass der Exchange noch läuft...

Aber:
Wenn ich die Sachlage richtig einschätze, könnte man auf meinen Forschungsergebnissen aufbauend Folgendes versuchen:
(schlimmer kanns bei Dir imho ja nicht mehr werden...):

Versuch an einem DC mal folgendes:
start/ausführen/
mmc
Snap In hinzufügen
ADSI EDIT
Connect to domain
CN=Microsoft Exchange ....

hier müsstest Du nun 2 Einträge
CN=Offlineadressbuch...
finden....

ich würde diese Einträge entfernen (oder noch besser: den Wunsch des Setups erfüllen und einen gültigen Server eintragen
und dann nochmal Disaster Revoery Setup versuchen...

Alle Angaben ohne Gewähr!!!! Ich habe soetwas noch nie getestet und musste noch nie ein Exchange-Element mittels ADSI EDIT entfernen. Vielleicht holst Du dir noch eine Zweitmeinung ein, erstellst evtl. einen neuen Eintrag oder googels etwas in diese Richtung!

Wünsche Dir gutes gelingen und würde mich über jede Art von Feedback, wie es Dir ergangen ist, sehr freuen!!!

lg
edi
Bitte warten ..
Mitglied: martin-s
19.02.2010 um 20:52 Uhr
Hallo.

Danke für deine Antwort.

Habe die entsprechenden Einträge aus Active Directory entfernt, und nochmal setup.com /PreparedAD ausgeführt,
und nun funktioniert es.


Danke & LG
Martin
Bitte warten ..
Mitglied: Edi.Pfisterer
19.02.2010 um 21:32 Uhr
Ja SUPER!!!!!!!!!
Danke für Dein Feedback, freut mich riesig, dass ich Dir helfen konnte!!!

lg und ERHOLSAMES WOCHENENDE

Edi
Bitte warten ..
Mitglied: asetzer
30.11.2010 um 16:18 Uhr
Hy Hy,

Hab das selbige Problem...
Jedoch finde ich unter CN=Microsoft Exchange System Objects KEIN OFFLINEADRESSBUCH Eintrag

start/ausführen/
mmc
Snap In hinzufügen
ADSI EDIT
Connect to domain
CN=Microsoft Exchange ....

hier müsstest Du nun 2 Einträge
CN=Offlineadressbuch...
Bin euch über jede Hilfe dankbar.

gruß andy
Bitte warten ..
Mitglied: Edi.Pfisterer
01.12.2010 um 16:46 Uhr
Hallo asetzer und willkommen im Forum!
Sei so nett und beschreibe mal, welche Infrastruktur Du verwendest (2008R2, Exchange 2010??) und
a) womit Dein Problem begonnen hat
b) was Dein Problem nun genau ist.

Ich werde mein möglichstes tun, Dir dann weiterzuhelfen (versprechen kann ich leidern ichts...)

lg und lass den Kopf nicht hängen
Edi
Bitte warten ..
Mitglied: asetzer
02.12.2010 um 08:03 Uhr
hey danke für die Hilfsbereitschaft,
jedoch hat mir die Antwort (Hilfestellung) zu lange gedauert,
hab den Server platt gemacht und bin grad am Neu aufsetzen.

gruß andy
Bitte warten ..
Mitglied: Edi.Pfisterer
03.12.2010 um 09:11 Uhr
Sorry, aber bin derzeit ein bissl im Stress und daher eher selten hier im Forum...
lg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...