Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 r2 kurrioses Problem mit IP Adressvergabe

Frage Microsoft Windows Server

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

06.12.2010 um 08:30 Uhr, 3704 Aufrufe, 4 Kommentare

Hallo zusammen ich habe bei einem neuen Server2008 r2 im Kundennetzwerk ein Problem aus dem ich absolut nicht schlau werde. IPv4 und IPv6 sind aktiviert. Wenn ich dem Server eine feste IP Adresse verpasse, wie es sich gehört, und dann irgendwann neustarte ist nach dem Neustart das Gateway (IPv4) verschwunden. Wenn ich es manuell eintrage, funktioniert die Internetverbindung wieder. Das gelbe Warndreieck, dass kein Intenrnet Zugriff vorhanden wäre bleibt allerdings.Weiterhin ist mekrwürdig, dass wenn ich IPconfig /all eingebe hinter der manuell eingetragenen Adresse in Klammern "Bevorzugt" steht, so wie eine von einem DHCP Server gezogene Adresse. Kurzum das resultierende Hauptproblem was ich damit habe, ist dass ich den Server nie per Teamviewer oder anders aus der Ferne neustarten kann, weil jedesmal das Gateway rausfliegt. Ich habe auch schon den DHCP Client Dienst deaktiviert aber das Problem bleibt. Auf dem Server selbst läuft kein DHCP. Der läuft auf einer m0n0wall, die gleichzeitig das Gateway ist. Die IP Adresse des Server ist aber nicht ansatzweise im Range der m0n0wall. Bei IPv6 habe ich kein Gateway eingetragen, keine Ahnung ob das irgendetwas damit zutun haben könnte. Ich wüsste auch nicht was ich dort eintragenn sollte, weil die m0n0wall keine IPv6 Adresse besitzt. Bei dem alten Server mit Windows 2003 gab es dieses Problem nicht un dmit dem neuen Serve rbei uns in der Firma wärend der Migration und Tests auch nicht.

Meine Frage nun an Euch: Hat jemand irgendeine Idee, wo das Problem herkommt und was ich dagegen unternhemen könnte? Vielen Dank schon ein Mal im Voraus und schönen Tag noch. Grüße!
Mitglied: StefanKittel
06.12.2010 um 08:42 Uhr
Moin,
Du hast aber nicht zufällig zwei Netzwerkkarten angeschlossen und die 2. läuft via DHCP?
Schau doch mal im Log der Monowall. Dort müßte ja stehen ob sie dem PC eine IP gegeben hat. Auch mit welcher MAC-Adresse.
Stefan
Bitte warten ..
Mitglied: Pago159
06.12.2010 um 08:44 Uhr
Also als Kurzfristige alternative wäre es mal zu testen,
in der Monowall dem Server eine IP-Reserve einzurichten.
Dass du von der Monowall immer die gleiche IP und das Gateway bekommst.

Ich weis, dass das nicht die lösung deines Problemes ist,
aber zumindest den Betrieb erst mal vernünftig weiter laufen lassen würde ;)

Und dann sollte es an die Ursachenforschung gehen.

Dann wäre noch die Frage, weshalb IPv6 aktiv?
Benötigst du es im Internen Netz?
warscheinlich nicht Intern sollte IPv4 ausreichen.

Du könntest also das IPv6 deaktivieren.

Lg Grapper
Bitte warten ..
Mitglied: StefanKittel
06.12.2010 um 08:50 Uhr
Benutzte Du Exchange ab 2007? Dann benötigst Du IPv6 zwingend. Evtl. auch andere Dienste von MS.
Stefan
Bitte warten ..
Mitglied: 3faltigkeit
06.12.2010 um 11:58 Uhr
Ja Exchange 2007 deswegen muss IPv6 aktiviert bleiben... Die zweite Netzwerkkarte ist deaktiviert und hat aber eine feste IP (nur IP und Subnetmask).... IPkonfig /all sagt aber, dass DHCP deaktiviert ist. Im log des DHCP Servers der Monowall ist nichts mit der IP Adresse des Server zu sehen... Wenn ich die IP per MAC Adresse mit der Monowall mappe, dann ändert sich auch nichts am Problem. Ich schreibe das Gateway rein deaktiviere die Netzwerkkarte, aktiviere sie wieder und schon ist es wieder raus... Ich müsste die Monowall am besten von NEtzhängen und dann mal schauen was passiert. Das ist im Moment aber nur sehr schlecht möglich, weil der Kunde egrade keine ausfallzeiten gebrauchen kann....was ich gerade noch bei IPconfig /all gesheen habe Autokonfiguration ist aktiviert... was hat es denn damit auf sich?
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit Remotesteuerung Server 2008 R2
Frage von PulPromWindows Server1 Kommentar

Hallo, ich habe einen Terminalserver mit Windows Server 2008 R2 auf dem ca. 20 User zugreifen. Über die Remotedesktopdienste ...

Windows Server
Problem mit Windows Server 2008 R2 - Übertragungsrate
Frage von l3ttn3rWindows Server1 Kommentar

Hallo Leute Ich hätte mal eine Frage. Ich besitze einen Server mit Windows Server 2008 R2. Ich habe die ...

Windows Server
Problem mit Netzwerkverbindung auf Server 2008 R2 Terminalserver
Frage von hyperthreadWindows Server1 Kommentar

Hallo, ich habe folgendes Problem bei Konfiguration wie folgt : Server 2008R2 als Terminalserver, ohne Domäne. (Noch nicht, Domain ...

Windows Server
SQL Server 2008 R2
gelöst Frage von Marcel94Windows Server1 Kommentar

Hallo Zusammen, habe ein kleines Problem bezgl. einer SQL Server 2008 R2 Installation. Zu meiner Frage. Habe soweit alles ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...