Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 R2 - Setup.exe Application Error und ZIP Entpacken fehlerhaft?

Frage Microsoft Windows Server

Mitglied: mo0007

mo0007 (Level 1) - Jetzt verbinden

17.08.2010 um 11:01 Uhr, 6061 Aufrufe, 6 Kommentare

Hallo zusammen,

ich habe auf einem neuen Server 2008 R2 Enterprise folgendes Problem.

Seit einigen Tagen kann ich keine ZIP Dateien mehr entpacken (weder mit Windows Explorer, noch mit WinRar). Es heißt immer "Datei beschädigt".
Wenn ich die selbe Dateien allerdings auf einen anderen PC oder Server kopiere kann ich es ohne Probleme entpacken.

Ein ähnliches Problem habe ich auch mit Programmen welche in einer einzelnen Setup Datei (Installshield) sind. Beim Ausführen (auch als "Als Administrator ausführen") kommt: "Setup.exe funktioniert nicht mehr -> Programm beenden". Fazit: Ich kann es nicht installieren.

Das System ist neu aufgesetzt, bis auf SQL Server 2008, Kaspersky Admin Kit und Data Protection Manager 2010 ist nichts drauf.

Hat jemand eine Idee?

Kann es am Windows Installer liegen ?

Grüße Mo
Mitglied: 1983Hitcher
17.08.2010 um 11:06 Uhr
Ich glaube das dein RAM sich verrechnet.

LAd dir mal irgend eine Linux CD runter und lass memtest laufen.
z.b Endian
http://www.endian.com/en/community/download/
oder Debian netinst


Hast du am RAM etwas verändert oder ist es möglich das dieser beschädigt ist?

- Stromschlag
- Stromausfall


LG
Bitte warten ..
Mitglied: mo0007
17.08.2010 um 11:28 Uhr
Nein überhaupt nichts! Das ist ein nagelneuer TX200-S6 Server von Fujitsu. Aber ich hab gerade gesehen das es auch ab und zu Nachts BlueScreens gab. Ich lass mal ein Fujitsu Diagnosetool laufen - vielleicht liegt es wirklich an den Speichern.

lg
Bitte warten ..
Mitglied: 1983Hitcher
17.08.2010 um 12:13 Uhr
Ja sag dann mal bescheid. Das Ergebnis würd mich intressieren.
Bitte warten ..
Mitglied: mo0007
18.08.2010 um 07:07 Uhr
Also ich hab mehrere Speicher Tests durchlaufen lassen - keine Fehler gefunden!
Ich werde das dumpfe Gefühl nicht los dass das Betriebssystem einen Schuss hat: Aber... Warum funktioniert das Entpacken dann ebenfalls nicht in der Virtuellen Maschine!?!?

Ich habe nämlich eine Hyper-V Kiste aufgesetzt mit genau dem selben OS. Selber Fehler dort!
Bitte warten ..
Mitglied: 1983Hitcher
18.08.2010 um 08:27 Uhr
Zitat von mo0007:
Also ich hab mehrere Speicher Tests durchlaufen lassen - keine Fehler gefunden!
Ich werde das dumpfe Gefühl nicht los dass das Betriebssystem einen Schuss hat: Aber... Warum funktioniert das Entpacken dann
ebenfalls nicht in der Virtuellen Maschine!?!?

Ich habe nämlich eine Hyper-V Kiste aufgesetzt mit genau dem selben OS. Selber Fehler dort!

Ich kenne solche Fehler wenn sich der Pc verrechnet.
Hatte das bei Rambausteinen mit unterschiedlichen Timings.
Evtl liegt es auch an der CPU hast du die hochgetaktet oder sowas?

Wäre vielleicht auch möglich das die Festplatte ein weg hat..?!?
Bitte warten ..
Mitglied: mo0007
20.08.2010 um 14:29 Uhr
Hi Hitcher,

ich hab jetzt alles möglichle getestet und probiert - ohne Erfolg.
Ich hab das System jetzt neu aufgesetzt und nach jedem Programm was ich installiert hab ein Snapshot weggesichert.
Scheint aber alles zu laufen. Womöglich hatte sich beim letzten mal irgendetwas reingeschlichen was den Fehler verursacht hat.

Jetzt funktioniert alles.
Danke trotzdem.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 - RUNDLL32 - Hohe CPU Auslastung (1)

Frage von CT-Legend zum Thema Windows Server ...

Windows Server
gelöst Fehlermeldung beim Versuch, per RDP auf Windows Server 2008 R2 Standard (4)

Frage von ChuckLeMoin zum Thema Windows Server ...

Neue Wissensbeiträge
Windows 10

Plattformdienst für unbekannte Geräte (7023)

Tipp von KMUlife zum Thema Windows 10 ...

Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Windows Server Komplettspiegelung (15)

Frage von pdiddo zum Thema Windows Server ...

Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...