Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 R2 Standard- Keine Anzeige mehr auf Bildschirm- RDP funktioniert aber

Frage Microsoft Windows Server

Mitglied: 94349

94349 (Level 1)

05.06.2011 um 07:46 Uhr, 3409 Aufrufe, 8 Kommentare

Hallo,

in unregelmäßigen Abständen tritt o.g. Problem auf. Der Server fährt normal hoch, die Dienste werden auch geladen, der Anmeldebildschirm erscheint. Nun wird aber der Desktop nicht geladen, sondern der Bildschirm bleibt blau.
Ich kann aber über RDP von einem Win 7 client aus problemlos auf den Server zugreifen. Dort werden auch keine Fehler angezeigt.
Woran könnte das liegen?

Danke und viele Grüße
Mitglied: HubertN
05.06.2011 um 13:54 Uhr
Moin

Versuch mal, ob du den Taskmanager noch mit Ctrl+Alt+Entf noch starten kannst.

Wahrscheinlich ist einfach der Explorer abgestürzt.

Gruß

Hubert
Bitte warten ..
Mitglied: jonny83
05.06.2011 um 15:36 Uhr
Witzig ... ich wollte mich selber mal tiefer reinlesen aber habt ihr evtl. die Core Version installiert?
Es gibt ja Versionen von 2k8 die euch keinen echten Desktop liefern.
Bitte warten ..
Mitglied: Lochkartenstanzer
05.06.2011 um 21:35 Uhr
Was für ein Monitor hängt dran? Ist der Monitor beim booten an oder aus, wenn so etwas passiert? oder ist gar ein KVM-switch dran?

Es könnte sein, daß der Server die falschen Parameter für die Bildschirmauflösung einstellt, weil er falsche Daten vom Monitor bekommt und der Monitor als Reaktion drauf einfach nur einen blauen Bildschirm zeigt.
Bitte warten ..
Mitglied: 94349
05.06.2011 um 22:21 Uhr
hi,
danke für die antworten.
der monitor ist beim booten an, ich kann mich auch anmelden, doch dann, nachdem die meldung "desktop wird eingerichtet" erscheint, bleibt der Bildschirm nur "blau", ohne desktop icons. kein bluescreen.
@johnny83- nein keine core version;)
@Hubert
kann nicht mehr darauf zugreifen mit tastenkombination- sehe ja nichts;)
Bitte warten ..
Mitglied: jonny83
05.06.2011 um 22:25 Uhr
Sagt das Eventlog eigentlich was da drüber?
Bitte warten ..
Mitglied: 94349
06.06.2011 um 06:25 Uhr
wie kann ich es einsehen?
danke.
Bitte warten ..
Mitglied: HubertN
06.06.2011 um 08:46 Uhr
Zitat von 94349:
kann nicht mehr darauf zugreifen mit tastenkombination- sehe ja nichts;)

Die Aussage war schon ernst gemeint. Wenn der Explorer nicht läuft, dann bekommst du genau das, was du hast - einen blauen Schrim ohne Symbole. Allerdings reagiert der Rechner dann auf Ctrl+Alt+Entf und man kann den Explorer von Hand nachladen.

Deine Ereignisanzeige findest du in der Verwaltung und im Servermanager

Gruß

Hubert
Bitte warten ..
Mitglied: 94349
06.06.2011 um 22:38 Uhr
Hallo,
habs jetzt auf die unelegante Tour gemacht, mich der Server Sicherung bedient und das System zu einem früheren Zeitpunkt wiederhergestellt. Bin mir aber sicher, dass der Fehler wieder auftreten wird.
Danke nochmals
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Standard Systempartition clonen (11)

Frage von amanda zum Thema Windows Server ...

Microsoft
gelöst DRINGEND: Suche Microsoft SQL SERVER 2008 R2 STANDARD Eval (8)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Server
Win Server 2008 R2: slow RDP download (2)

Frage von JoergZ zum Thema Windows Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte