Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 R2 Std reagiert für mehrere Minuten nicht mehr

Frage Microsoft Windows Server

Mitglied: cosmicadventure

cosmicadventure (Level 1) - Jetzt verbinden

23.02.2012, aktualisiert 14:34 Uhr, 4386 Aufrufe, 14 Kommentare

Hier geht es um einen Windows 2008 R2 Standart single DC
Der Server läuft auf einem HP ML350T06 Tower, Quad-Core Xeon E5506 2,13GHz, DVD±RW, 24GB DDR3, SmartArray 410i 5 SAS Platten im Raid 5, P212/ZeroMem für LTO Streamer
Auf dem Server laufen 2 virtuelle Maschinen auf einer VMWare (1 x NT 4.0 und Server 2003)

Der Server ist seit ca. 3 Jahren in Betrieb. Seit ca. 2 Monaten zeichnet sich folgendes Phänomen ab:
Aus heiterem Himmel verlieren die Arbeitsstationen (Windows XP SP3) ihre Verbindung zum Server. Ping ist zwar noch möglich, aber kein Zugriff auf die Freigaben oder die Datenbanken die auf dem Server 2003 in der VMWare laufen. Der Server friert hierbei aber nicht völlig ein. Will man sich lokal an diesem anmelden, kann man noch das Adminkennwort eintippen, Benutzereinstellungen werden geladen u.s.w. erscheint noch aber dann wartet man vor einem blauen Bildschirm. Nach 2-3 Minuten funktioniert wieder alles, die lokale Anmeldung am Server fährt fort und die Arbeitsstationen haben auch wieder Zugriff auf die Shares. Ich habe beobachtet das dieser Stillstand teilweise auch dann auftritt wenn ich mich im laufenden Betrieb lokal am Server anmelde. Ich kann leider nicht sagen das der Stillstand bei jeder lokalen Anmeldung auftritt. Das ganze Problem tritt sehr willkürlich auf. Die Ereignissanzeige zeigt nach dem Stillstand b.z.w. während des Stillstands keinerlei Fehler auf. Einen einzigen hatte ich mal:

Source: DistributedCOM
ID: 10010
Der Server "{E10F6C3A-F1AE-4ADC-AA9D-2FE65525666E}" konnte innerhalb des angegebenen Zeitabschnitts mit DCOM nicht registriert werden.

gefolgt von diesem hier:
Source:GroupPolicy
ID:1058
Fehler bei der Verarbeitung der Gruppenrichtlinie. Der Versuch, die Datei "\\xxx.local\sysvol\xxx.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\gpt.ini" von einem Domänencontroller zu lesen, war nicht erfolgreich. Die Gruppenrichtlinieneinstellungen dürfen nicht angewendet werden, bis dieses Ereignis behoben ist. Dies ist möglicherweise ein vorübergehendes Problem, das mindestens eine der folgenden Ursachen haben kann:
a) Namensauflösung/Netzwerkverbindung mit dem aktuellen Domänencontroller.
b) Wartezeit des Dateireplikationsdienstes (eine auf einem anderen Domänencontroller erstellte Datei hat nicht auf dem aktuellen Domänencontroller repliziert).
c) Der DFS-Client (Distributed File System) wurde deaktiviert.

Da die beiden aber bislang nur einmal im Log stehen glaube ich nicht an einen Zusammenhang.

Das HP Management sagt die Hardware sei in Ordnung. Hat irgendjemand eine Idee hierzu? Ich verzweifle langsam.

LG Oli
Mitglied: nEmEsIs
23.02.2012 um 10:46 Uhr
Hi
Du hast den realen DC + 2 virtuelle Maschinen auf einem Raid 5 laufen ??? verstehe ich das richtig? Und dazu noch eine Datenbank auf einer virtuellen Maschine ...

Wie groß ist diese Datenbank ??? Wieviele Benutzer greifen auf diese zu ??? Könnte zb. eine Suche oder Abfrage den Server bzw. dein Raid so auslasten ?? Hast du mal auf die Festplatten LED´s geschaut wenn du dich anmeldest bzw. das Problem besteht ???

Ich denke mal das in den 3 Jahren die Datenbank gewachsen ist und ggf. in den letzten 2 Monaten noch mehr Datensätze dazukamen ....

Schau dir mal bei einem "Hänger" die Festplattenauslastung genauer an bzw. das VMWare Log, ob I/O ziemlich hohe Werte hat.

MfG Nemesis
Bitte warten ..
Mitglied: cosmicadventure
23.02.2012 um 10:58 Uhr
Hallo und Danke für die Antwort.

Die Datenbank ist nicht sonderlich groß. Das ist eine Filemaker Datenbank die auf einer virtuellen läuft. Das ganze Netz ist recht klein. 10 Stationen greifen auf den Server zu. Außerdem erklärt das nicht den Zusammenhang damit das das Problem zu 75% dann auftritt wenn man sich lokal an der Serverconsole anmeldet.

Unabhängig vom Anmelden am Server tritt das Problem alle 2 Tage zu willkürlichen Uhrzeiten 1 oder 2 mal auf.

Dennoch werde ich die VMLogs mal prüfen.

LG Oli
Bitte warten ..
Mitglied: ChrisIO
23.02.2012 um 11:13 Uhr
Sind da genug Client-Acces-Lizenzen für den Server 2008 vorhanden?
Hört sich nicht danach an, als ob Das dein Problem wäre.
Bitte warten ..
Mitglied: cosmicadventure
23.02.2012 um 11:24 Uhr
Ich weiß ehrlich gesagt gerade nicht wie ich das überprüfen soll. Würde das nicht auch im eventlog stehen wenn es da Probleme gäbe?

LG Oli
Bitte warten ..
Mitglied: OliverHu
23.02.2012 um 11:24 Uhr
Hi,

ich glaube mit den CALs hat dies am wenigsten zu tun...

Wie schaut es denn mit aktuellen Treibern/Firmware aus?
Bitte warten ..
Mitglied: nEmEsIs
23.02.2012 um 11:35 Uhr
Hi

Hast du mal mittels msconfig geschaut, was beim anmelden am 2003 alles mitgestartet wird ???

Läuft auf dem 2003 ein AV und was für einer.
Wann scannt der nach Viren.
Wie schaut es beim 2008 R2 mit AV aus. Sind die VMWare Daten ausgeschlossen???

Ist der 2003 Server ein Domainmember ??? Werden beim anmelden GPO´s verarbeitet ??? oder sogar ein Servergespeichertes Profil gezogen ??

Wie groß sind die Dateien im Freigabeordner ??? (Du hast oben geschrieben ein paar Freigaben) Das in dem Moment jemand was davon zieht was größer ist ???

Du schreibst leider auch mit was genau du virtuallisierst ... Workstation / Player welche Version.

Kann ein Windows Update vor 2 Monaten das Verhalten auf dem W2k3 und W2k8R2.

MfG Nemesis
Bitte warten ..
Mitglied: 60730
23.02.2012 um 13:50 Uhr
moinsen,

  • ein W2k8 Server mit 8 GB
  • darin die Rolle DC und eine VMware Windowslösung namens? in version?
  • und wenn sich jemand lokal anmeldet (was man auf nem DC eigentlich auch nicht sollte) - greift das Ding in die Grütze und wenn dann das RAM ausgelagert ist - funktionierts wieder?

Naja - also ich hätte da eine 95% Sicherheit, wo es klemmt....
Bitte warten ..
Mitglied: cosmicadventure
23.02.2012 um 13:55 Uhr
Danke für die Mühe,

VMware Infrastructure Web Access
Version 2.0.0
Build 128374

VMware Server
Version 2.0.2
Build 203138
Bitte warten ..
Mitglied: 60730
23.02.2012 um 14:15 Uhr
Servus,

die 2.0.0 ist etwas älter - da würde ich mal einen Blick drauf werfen
Dein Problem ist aber sehr wahrscheinlich, dass die Kiste zuwenig Ram hat.
Stopf da mal ein bisschen nach - bzw. Schau dir den Verlauf der Auslastung an...
Bitte warten ..
Mitglied: cosmicadventure
23.02.2012 um 14:25 Uhr
Verzeihung, ich muß mich korrigieren. Die Kiste hat inzwischen sogar 24 GB Arbeitsspeicher

http://www.cmcnet.de/sys.jpg
Bitte warten ..
Mitglied: jenni
23.02.2012 um 21:29 Uhr
Moin Moin!

Wie viel NICs hat die Büchse?
Hängt das Ding irgendwie am KVM- Switch?

Was ich mal hatte, bei einer Workstation war, dass das Netzteil nicht mehr die Leistung gebracht hat und sich dann sporadisch aufgegangen hat. Aber beim Server hatte ich das noch nie...

Gruß
Bitte warten ..
Mitglied: cosmicadventure
29.02.2012 um 09:54 Uhr
Hallo,

ja die Kiste hängt an einem KVM Switch. Allerdings passiert das ganze auch bei einer Anmeldung per RDP. Im Server sind 2 Netzwerkkarten, eine der Karten ist deaktiviert, die andere karte hängt an einem Gigabit Link.

Gruß
Bitte warten ..
Mitglied: PhilippBeitz
29.02.2012 um 19:46 Uhr
Was sagt eigentlich das Systemhaus das euch den Server verkauft hat ?
Bitte warten ..
Mitglied: jenni
29.02.2012 um 21:16 Uhr
Moin Moin!

Nimm das Ding mal vom Switch ab und schau ob es sich auch aufhängt!
Ein Versuch ist es Wert.

Hier hatte eine schonmal so ein ähnliches Problem und es lag am Switch.

Gruß jenni
Bitte warten ..
Ähnliche Inhalte
Windows Server
Migration 2008 R2 Foundation zu 2012 R2 Std
Frage von corpse2001Windows Server5 Kommentare

Hallo, ich möchte eine Migration von 2008 R2 Foundation zu 2012 R2 Std. durchführen. Also AD, FSMO's übertragen etc. ...

Windows Server
RDS 2008 R2 reagiert nicht mehr auf Eingaben bzw. Aktionen
Frage von SkyemugenWindows Server5 Kommentare

Aloha zusammen, unser virtualisierter Windows Server 2008 R2 als RDS auf ESXi 5.1 macht mir in unregelmäßigen Abständen (zuletzt ...

Windows Server
Migration SQL-Server 2005 Std x64 (Windows 2008 R2) auf SQL Server 2016 Std x64 (Windows 2016)
Frage von Paul39Windows Server6 Kommentare

Hallo! Ich hab nun schon zusammengerechnet Stunden, wohl eher Tage damit verbracht, alle möglichen Infos aus dem Internet zu ...

Windows Server
Upgrade-Fehler Server 2012 R2 Std zu 2016 Std Domain Controller
Frage von DerTeufelImDetailWindows Server7 Kommentare

Liebe Gemeinde, lieber "derwowusste"! Wir haben hier im Haus einen Microsoft Windows 2012 R2 Domaincontroller als Hardware laufen. Genutzte ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 3 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 5 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...