Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 R2 Update auf SP1 fehlerhaft Fatal error c0000034 applying update

Frage Microsoft Windows Server

Mitglied: CresCent

CresCent (Level 1) - Jetzt verbinden

02.05.2011 um 11:03 Uhr, 4778 Aufrufe, 4 Kommentare

Hallo, nachdem bei uns die Umstellung unserer Win 7 Clientes auf Sp1 problemlos funktioniert hat, habe ich mir gedacht, dass ich unseren TMG Server auch auf SP1 Updaten sollte. Leider funktioniert dies nicht fehlerfrei...

So, nach dem Update fuhr der Server bis zum Bootscreen hoch und ab hier kam gleich eine schöne Fehlermeldung:


- "Fatal error c0000034 applying update"

- Um den Server wieder "lauffähig" zu bekommen, habe ich folgende Schritte durchgeführt:
• Mit Wiederherstellungskonsole booten und Sicherungs-Kopie der Datei %Windir%\winsxs\pending.xml erstellen
• Mit notepad.exe die Datei %Windir%\ \winsxs\pending.xml öffnen,
• Nach dem String 0000000000000 suchen
• Beipspiel für die gefunde Stelle
<DeleteFile path="\SystemRoot\WinSxS\FileMaps\_0000000000000000.cdf-ms"/>
<MoveFile source="\SystemRoot\WinSxS\Temp\PendingRenames\e56db1db48d4cb0199440000b01de419._0000000000000000.cdf-ms" destination="\SystemRoot\WinSxS\FileMaps\_0000000000000000.cdf-ms"/>
• Die Blöcke DeleteFile und MoveFile löschen
• Speichern und Reboot


Danach konnte der Server wieder gebootet werden und zeigt in der Systemsteuerung SP1 an.(was ja nicht stimmen, kann, da ja eine Fehlermeldung beim installieren gekommen ist.)

jetzt wollte ich das SP1 deinstallieren (leider taucht es in der "Softwareumgebung" nicht auf), skript zum deinstallieren über die cmd funktioniert auch nicht.
eine neuinstalltion des SP1 funktioniert aucht nicht.

leider weiß ich momentan nicht mehr weiter, wie ich das SP1 fehlerfrei installieren kann. ich hoffe es kann mir hier jemand helfen, den ich "fahr" ungerne mit einem Produktivsystem, welches nicht 100%tig funktioniert.

grüße

CresCent
Mitglied: 99045
02.05.2011 um 12:00 Uhr
Hi,

Zitat von CresCent:
- Um den Server wieder "lauffähig" zu bekommen, habe ich folgende Schritte durchgeführt:
[..]
, den ich "fahr" ungerne mit einem Produktivsystem, welches nicht 100%tig funktioniert.

Offenbar hindert das dich aber nicht daran, irgendwelchen blödsinnigen Ratschlägen aus dem Netz Folge zu leisten.

Versuch lieber Microsofts empfohlene Vorgehensweise, wenn es dafür nicht schon zu spät ist.

Gruß
Bitte warten ..
Mitglied: CresCent
02.05.2011 um 12:59 Uhr
Hallo,

erstmal vielen Dank für die Hilfe.
naja, der blödsinnige Ratschlag hat jedoch funktioniert und wurde auf der M$ Technetseite angeboten, jedoch kann ich wie beschrieben, das SP1 nicht neuinstallieren.


ich werde jedoch, am WE deinen Ratschlag probieren, schlimmstenfalles muss ich ein Backup zurückspielen.

grüße

für mehr Ratschläge hab ich jedoch auch ein offenes Ohr
Bitte warten ..
Mitglied: 99045
02.05.2011 um 13:14 Uhr
Die Frage ist, was du unter M$ Technetseite verstehst.
social.technet.microsoft.com ist in diverse Foren unterteilt, auf denen genauso gute, schlechte und falsche Ratschläge erteilt werden wie in diesem Forum.

In blogs.technet.microsoft.com wird von der Modifikation durch händisches Editieren bzw. Löschen abgeraten. Den Link, den ich dir gepostet habe, betrachte ich als offizielle Empfehlung.

Gruß
Bitte warten ..
Mitglied: CresCent
02.05.2011 um 13:49 Uhr
ok, danke für die info ;)

ich hab ja noch des backup von der xml datei, ergo kann ich diese ja zurückspielen und so den "fehler" wieder herstellen.
also sollte nichts großes kaputt sein.

grüße
und vielen dank
Bitte warten ..
Ähnliche Inhalte
Windows Server
Server 2008 R2 SP1 - Update für Internetexplorer 11 schlägt fehl
Frage von Marius85Windows Server8 Kommentare

Hallo zusammen, ich habe heute mal wieder die Server (es handelt sich um einen Windows 2009 R2 SP1 Server) ...

Windows Server
WIN Server 2008 R2 SP1 mit Hyper-V updaten. Sind Probleme zu erwarten?
gelöst Frage von gechgerWindows Server4 Kommentare

Hallo Forum, wir haben einen WIN Server 2008 R2 mit SP1 im Einsatz auf dem ein Hyper-V läuft. Dieser ...

PHP
Fehlerhafte Einstellungen in XAMPP unter Server 2008 R2
gelöst Frage von OtarisPHP6 Kommentare

Einen wunderschönen guten sonnigen Tag zusammen, ich hätte mal wieder ein Problem: Wir haben uns Abteilungsintern ein WM Tippspiel ...

Windows Server
Apphelp.dll error on Windows Server 2008 R2
Frage von lovaranoWindows Server3 Kommentare

Hallo an alle Wir haben einen Windows Server 2008 R2 auf welchen wir seit einem Monat die Buchhaltungssoftware Sage50 ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 19 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement15 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...