Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 - Router Problem

Frage Microsoft Windows Netzwerk

Mitglied: pnoecker

pnoecker (Level 1) - Jetzt verbinden

19.08.2009, aktualisiert 10:59 Uhr, 6795 Aufrufe, 7 Kommentare

Hallo mein Name ist Peter. Nach dem Studium eines Windows Server 2008 Buches habe ich mich nun versucht diesen zu installieren, wobei ich schon seit Jahren einen Windows Server 2003 betreibe.

Hallo,

ich habe Windows Server neu installiert, alle Treiber(Bios upgedatet (gibts das Wort?)) neu installiert, Service Pack 2 installiert, danach IP auf 192.168.1.1 fest gesetzt, dann AD, DNS, DHCP (Bereich 192.168.1.50 bis 192.168.1.150) installiert.


Dann das ganze ins Netz gehängt, da läuft schon ein Server 2003 mit IP 192.168.0.1 mit Router auf 192.168.0.254. Soweit so gut

Ich stell nun den Router auf 192.168.1.254 und trag den als Gateway in Server 2008 ein.

Somit: ServerIP: 192.168.1.1
Standardgateway 192.168.1.254
DNS 192.168.1.1
192.168.1.254

Vorsichtshalber habe ich bei allen Versuchen den Server 2003 vom Netz getrennt.

Server 2008 kommt damit nicht ins Internet, kann aber auf Router im Netz zugreifen. Clients kommen alle ins Internet.

Nach etlichen Umstellungen habe ich auch mal Server 2008 mit 192.168.0.1 über Router mit 192.168.0.254 probiert, dann gehts!

Warum gehts dann nicht mit der anderen IP??

Vielen Dank für die Hilfe

Gruß
Peter
Mitglied: aqui
19.08.2009 um 12:34 Uhr
Da hast du irgendwas falschgemacht, denn es ist völlig egal ob du 192.168.0.0, 192.168.1.0, 172.16.1.0, 172.32.1.0 oder 10.168.1.0 oder was auch immer aus dem Bereich der Privaten_RFC_1918_IP_Adressen als Netzwerk verwendest.

Vermutlich hast du den Anfängerfehler begangen und wie man oben sieht als primären DNS die 192.168.1.1 eingetragen, dort im Server DNS aber KEINE Weiterleitung auf die 192.168.1.254 konfiguriert.

Dein 2ter Fehler wird dann vermutlich gewesen sein das du versucht hast eine Seite zu pingen oder anzusurfen z.B. www.heise.de über deren namen statt IP.
Der Browser hat dann zuerst versucht die IP Adresse über 192.168.1.1 aufzulösen ist dann aber gescheitert. Da du (vermutlich) keine DNS Weiterleitung auf die 192.168.1.254 eingetragen hast verlieft sich dann die DNS Auflösung im Nirwana und nichts funktioniert !

Ein umsichtiger Netzwerker nimmt dann natürlich immer die nackte IP Adresse eines Servers im Internet um herauszufinden ob generell die Internet Connectivity funktioniert.
Bezogen auf das Beispiel www.heise.de hätte also ein ping 81.169.145.83 oder http://81.169.145.83 dir sicher gezeigt ob es dennoch funktioniert und du nur nicht in der Lage warst den DNS Server richtig zu konfigurieren.
Ebenso hätte einmal das setzen der DNS Server mit 192.168.1.254 an erster Stelle (primärer DNS) das Problem umgangen oder einfach mal die banale Eingabe nslookup www.heise.de auf das Problem hingewiesen.
Dazu hats aber scheinbar trotz Buchstudium bei dir nicht ganz gereicht... ?!
Bitte warten ..
Mitglied: pnoecker
19.08.2009 um 14:31 Uhr
Habe ich alles so gemacht.
Sag mal, tut soviel Hochmut eigentlich weh ?
Bitte warten ..
Mitglied: aqui
19.08.2009 um 14:38 Uhr
...ein klein bischen aber das kann man aushalten
Bitte warten ..
Mitglied: pnoecker
19.08.2009 um 20:57 Uhr
Nun gut, nachdem nun die Respektsache zwischen uns nicht klappt, kannst du Klug###r mir nun sagen, warum es bei einfacher Umstellung der Server IP und Router IP auf 198.168.0.x einwandfrei funktioniert, aber bei 198.168.1.x nicht.
Bitte warten ..
Mitglied: aqui
20.08.2009 um 13:36 Uhr
Entweder liegt das Problem bei dir zwischen Stuhl und Keyboard oder es ist ein Windows Problem.

Ohne das du hier mal einen sinnvollen traceroute oder Pathping Output postest mit der neuen IP oder mal einen Ping an sich selbst oder die Firewall Settings wird auch der grösste Klug.... Probleme haben dir eine qualifizierte Hilfe oder Antwort zu geben
Minimal sollte man ja mal einen XP Rechner in das Netz vorher hängen mit der Server IP und dann alles wasserdicht mit dem IP Netz 192.168.1.0 testen mit Router ping, DNS usw.
Wenn der XP Rechner mit der 192.168.1.1 alles ereichen, pingen und Internet Zugriff hat, dann kann man ja zu 100% ein Netzwerk und Routerproblem ausschliessen.
Dann den XP abklemmen und den Server mit dieser IP statt des XP Rechners anklemmen, traceroutes, pathpings, nslookups usw. ausführen, Logs betrachten und bei Fehlern hier posten.
So lernt es ein Netzwerk Erstklässler doch auch wie man Fehler angeht, oder ?

Ohne solchen Input bleibt uns im Forum dann nur die globale Hilfe bei:
http://www.hexen-orakel.de/orakel.html

Wenn dir das reicht ist ja ok ?!
Bitte warten ..
Mitglied: pnoecker
21.08.2009 um 12:08 Uhr
Ah, die typische "Ich weiß auch nix, deswegen bist du doof" Antwort.

Schau dir mal deine Antwort genauer an:
Zuerst bin ich doof
dann gibts du den Hinweis doch mehr Input zu geben
dann versuchst du wieder einen coolen Spruch anzubringen.

Ich werde aus euch Computer Nerds nicht schlau, warum kann man das ganze nicht sachlich hinterfragen oder einfach mal die Fresse halten.

Dir ist wohl klar das du durch deinen ersten Beitrag meine Frage ins lächerliche gezogen hast und somit mir den ganzen Thread zerstört hast. Damit traut sich auch kein anderer mehr hier qualifizierte Fragen (=Input) zu stellen.
Oder würdest du zum Arzt gehen, sagen mein Bein tut weh, der sägt es dir ab und fragt, wars das?

Ich lass es einfach auf 192.168.0.x und alles funktioniert und hab wieder dazu gelernt, stell niemals eine Frage im Internet, denn da reagieren Leute immer so wie sie im realen Leben gern sein möchten, mal so richtig cool.
Bitte warten ..
Mitglied: devilshaver
23.09.2009 um 08:51 Uhr
Hallo der energischen Runde !!!

Wollte meinen Server gestern auch in das Netzwerk hängen und habe genau das gleiche Problem.

Alle Clients kommen ins Internet nur der Server nicht !!! Bisher wenn die Konfig falsch war - war es immer umgekehrt *grübel*

Servereinstellung:
IP: 10.10.0.1
Gatway: 10.10.0.138
DNS: 10.10.0.1
10.10.0.138

Im DNS wurde die Weiterleitung von Anfragen ausserhalb der eigenen Domain an die 10.10.0.138 gesetzt.
Was ich noch nicht gemacht habe war ein pathping.

Client:
Die gleichen Einstellungen erhält der Cient vom DHCP.

So - nun sehe ich den Wald vor lauter Bäumen nicht mehr und frage mich wie ihr das Problem gelöst habt ???

lg ds
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...