Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 SBS Exchange 2007 OWA lässt sich nicht bedienen

Frage Microsoft Exchange Server

Mitglied: superhoshi

superhoshi (Level 1) - Jetzt verbinden

19.07.2011, aktualisiert 16:38 Uhr, 3245 Aufrufe, 1 Kommentar

Hallo liebe Admins

ich habe folgendes Problem:

ich habe einen Server 2008 SBS standard mit Exchange 2007 im Betrieb. Was ja eigentlich noch kein Problem ist
Dieser funktioniert bis auf den OWA auch einwandfrei. Ist man im OWA angemeldet, sieht man auch alle Emails und
Bedienfelder, kann jedoch nichts anklicken. Als wären die ganzen Links weg.
Das Problem trat meines Erachtens auf, nachdem die ganzen Rollups für Exchange usw. installiert wurden.
Im C:\Program Files\Microsoft\Exchange Server\ClientAccess\Owa Verzeichnis sind dazu auch mehrere Verzeichnisse ( Versionen )
erstellt worden, 8.1.240.5 / 8.1.340.0 / 8.1.436.0.
Nach dem letzten Update waren auf einmal die Bilder im OWA verschwunden, welche ich aber aus den alten Verzeichnissen
rüber kopiert habe. Es wurden "nur" die Bilder kopiert, keine weiteren Dateien.
Danach sah der OWA wieder einwandfrei aus und funktionierte auch.
Nur jetzt auf einmal tritt das Problem der fehlenden Links zu den Bedienfeldern sowie Emails auf.
Also wie gesagt, es erscheint alles im OWA, nur lässt sich nichts anklicken.

Es funktioniert auch die Interne Website, sowie Outlook via HTTP von außerhalb.

Falls jemand eine Idee hat, wie dies schnellstmöglich repariert werden kann, ich freue mich über jegliche Hilfe.

Gruss Hoshi
Mitglied: 7Gizmo7
20.07.2011 um 14:21 Uhr
Hallo

Du könntest das OWA Verzeichniss löschen und neu erstellen.

http://smtp25.blogspot.com/2009/01/how-to-reset-virtual-directories.htm ...

mfg
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Windows Server 2008 Domäne - Exchange Deinstallieren oder nicht (2)

Frage von jojo0411 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2007 (SBS 2008) - Eingetragene Termine von Outlook Clients verschwinden (4)

Frage von fr4nkd zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2008 (Exchange 2007 SP3) - externe URL ändern - neues Zertifikat (8)

Frage von Ezekiel666 zum Thema Exchange Server ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (29)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

RedHat, CentOS, Fedora
Fedora, RedHat, Centos: DNS-Search Domain setzen (13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...