Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 SP2 läßt sich nicht installieren

Frage Microsoft Windows Server

Mitglied: FSX2010

FSX2010 (Level 2) - Jetzt verbinden

31.05.2009, aktualisiert 16:55 Uhr, 9288 Aufrufe, 4 Kommentare, 1 Danke

Hallo zusammen,

ich kann das SP2 nicht erfolgreich installieren. Wenn die Phase 3 des Updates durchgeführt wird bekomme ich bei der
100% Marke die Mitteilung das das SP2 wieder deinstalliert wird. Als Fehlermeldung bekomme ich diesen Hinweis:

http://support.microsoft.com/kb/947366 (Hilft leider nicht weiter)

In den Events steht diese Fehlermeldung:
Windows-Wartung konnte das Paket Package_for_KB948465~31bf3856ad364e35~amd64~~6.0.1.18005 () nicht in den Status Bereitgestellt(Staged) setzen.

Vor der erneuten Installation habe ich sämtliche Dienste, von drittanbietern, die nicht benötigt werden beendet und deaktiviert (Acronis EP Server,VMWare Server 2, TrendMicro
EP Officescanserver, OO-Defrag, SQL Server 2005). Auch diese Installation wurde wieder deinstalliert.

Der Server läuft hat folgende MS Rollen: AD, DHCP, DNS, Wins). Zusätzlich ist der Vmserver 2 installiert.

Wer kann weiterhelfen?

Gruß

Michael
Mitglied: DerWoWusste
31.05.2009 um 17:30 Uhr
Was sagt denn das empfohlene Upxdate-Readyness-Tool?
Was sagt das windowsupdate.log?
Ich glaube, SPs schreiben bei Installation noch ein eigenes Log, weiß aber leider nicht, wo. Informier Dich mal darüber.
Du könntest auch Glück haben, wenn Du alle Sicherheitseinstellungen wieder auf Defaults setzt. google nach "security configuration and analysis" - ich hoffe, dass dies bei Vista noch ebeenso abläuft.
Bitte warten ..
Mitglied: FSX2010
31.05.2009 um 17:54 Uhr
Das Updatelog habe ich gesichert. Leider kann ich da keine Infos rauslesen. Das hatte ich vor der erneuten installation durchlaufen lassen.

Beide Log Dateien:

Checking System Update Readiness.
Version 6.0.6001.22275
2009-05-31 12:05

Checking Deployment Packages

Checking Package Manifests and catalogs.

Checking package watchlist.

Checking component watchlist.

Checking packages.

Checking component store

Checking SMI Store
Summary:
Milliseconds: 479098
No errors detected
Von welchen Sicherheitseinstellungen schreibst Du? Filesystem?
Bitte warten ..
Mitglied: DerWoWusste
31.05.2009 um 19:35 Uhr
Öffne eine mmc - snapin: sicherheitskonfig. und Analyse - Datenbak öffnen, Name: Test. Nun kannst Du den jetztigen Stand zunächstmal sichern (Berechtigungen NTFS sowie Benutzerrechte usw.). Dann suchst Du aus c:\windows\inf das Template für 2008er DCs raus (musst Du schauen, früher gin ges so) und wendest es mit dem mmc an ->"meinen Computer analysieren und konfigurieren".
Bitte warten ..
Mitglied: FSX2010
31.05.2009 um 19:43 Uhr
Das Problem ist gelöst. Die Installierte Ramdisk war schuld. Da hatte ich die Tempverz. hingelegt. Nach dem Rückgängigmachen (Tempverz. wieder auf die FP) lies sich das SP installieren.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...