Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008, nach Speicherrückbau Boot im Loop

Frage Microsoft Windows Server

Mitglied: 85807

85807 (Level 2)

08.02.2012, aktualisiert 16:39 Uhr, 2995 Aufrufe, 3 Kommentare

Hallo,

Habe hier einen SBS 2008. Wir wollten den Speicher von 8GB auf 16GB aufstocken.
Doch dann bootete der Server nicht mehr.
Danach habe ich den zusätzlichen Speicher wieder entfernt und jetzt bootet der Server im Loop.
Speichertest habe ich bereits gemacht. Jetzt ist nur der original Speicher eingebaut und dieser ist OK.
die SATA Kabel sahen auch schon etwas mitgenommen aus, die hatte ich mal gleich mitgewechselt.

Meine nächster Schritt wird ein "chkdsk /f /r" sein.

Was könnt ihr mir sonst noch empfehlen?

Wenn ich mit einer BOOT CD hochfahre werden mir alle Partitionen C: und D: richtig angezeigt und man darauf zugreifen.


mfG
Chris
Mitglied: rana-mp
08.02.2012 um 16:49 Uhr
Hallo stormwind,

Wie weit kommt die Maschine denn bevor sie rebootet? Kommt noch der Windows Ladebildschirm? Wenn ja, dann wirds wahrscheinlich ein BSOD sein, um den zu sehen mal bitte den automatischen Neustart deaktivieren, sollte in dem Menue gehen welches per F8 zu erreichen ist.
Hast du den RAM nochmal komplett entfernt und wieder eingebaut? Hast du dich "entladen", bzw ein Antistatikarmband getragen als du den RAM eingebaut hast? Die alten (oder noch andere) SATA Kabel ausprobiert? Vielleicht die SATA Ports vertauscht beim Wechsel der Kabel?

Gruss,

rana-mp
Bitte warten ..
Mitglied: Pjordorf
08.02.2012 um 16:50 Uhr
Hallo stormwind81,

Zitat von 85807:
Doch dann bootete der Server nicht mehr.
man man man. Du machst aber auch immer wieder die tollsten sachen Schalte einfach das neubooten bei Fehler (BSOD) aus und schau was den startbvorgang behindert. Der Speicher was es nicht.

die SATA Kabel sahen auch schon etwas mitgenommen aus
Wieso? Habt ihr Marder im Servergehäuse drin?

Was könnt ihr mir sonst noch empfehlen?
Na, schauen warum der einfach neu startet?

Gruß,
Peter
Bitte warten ..
Mitglied: 85807
10.02.2012 um 10:26 Uhr
Hallo,

Danke für die Tipps,
Die BSOD Einstellung wäre sicher gut gewesen wenn Sie im Dell-BIOS zu finden gewesen wäre.
Die gute alte "Letzte funktionierende Konfiguration" hats dann gelöst.


mfG
Christian
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
CPU durch L2-Loop defekt (4)

Frage von tvprog1 zum Thema Switche und Hubs ...

LAN, WAN, Wireless
Loop-Protection - HP ProCurve und Cisco Small Business

Frage von BobDerAzubi zum Thema LAN, WAN, Wireless ...

Windows 10
Bluescreen Loop KMODE EXCEPTION NOT HANDELED (8)

Frage von AndreB88 zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Server
Kennwort vergessen bei Hyper vserver 2012r (12)

Frage von jensgebken zum Thema Windows Server ...

Linux Desktop
Bildschirmauflösung unter Linux festlegen (12)

Frage von itebob zum Thema Linux Desktop ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (11)

Frage von Michael-ITler zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...