Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008 Standard 64bit

Frage Microsoft Windows Server

Mitglied: FSX2010

FSX2010 (Level 2) - Jetzt verbinden

22.08.2009, aktualisiert 17:37 Uhr, 4108 Aufrufe, 7 Kommentare

Wiederholte Bootprobleme mit einem Server. Dieser zeigt nur noch den grünen Fortschritsbalken....

Hallo,

ich habe öfter Probleme einen Server 2008 zu starten. Der Server bootet und zeigt den ersten Startscreen (Grüne Fortschrittsbalken)
kommt dann aber nicht weiter. Ich habe versucht den Server im abgesicherten Modus zu starten. Hier bleibt er nbeim Initialisieren der CRCDISK.Sys hängen. Anscheinend wird der SATA Treiber nicht richtig geladen? Das Bios steht auf IDE und nicht auf AHCI.


Da das schon öfter vorgekommen ist meine Frage: Wer hat ebenfalls solche Probleme?

Hardware: Asus WS Board, Chipsatz P35

Gruss

Micha
Mitglied: FSX2010
22.08.2009 um 17:51 Uhr
Habe inzwischen mal im Forum gesucht. Bin wohl nicht der einzige mit meinem Board.
Bitte warten ..
Mitglied: Pjordorf
22.08.2009 um 19:07 Uhr
Hallo Micha,

also Mainboards mit einem P35 Chipsatz sollte es einige Hundert geben, gerade wenn WS=Workstation gemeint ist. Gibt es ein Serverboard überhaupt mit P35 Chipsatz?

Sehr ungenaue Mainboard Bezeichnung!

Peter
Bitte warten ..
Mitglied: FSX2010
24.08.2009 um 11:23 Uhr
Hallo Peter,

ich setze als Testmaschine ein ASUS Workstatiopn Board mit dem Chipsatz P35 ein. Ich weiß das es kein Serverboard ist. Leider gibt es wohl Probleme mit dem SATA Treiber.
Das konnte ich in den Foren nachlesen Die Beiträge bezogen sich zwar meistens auf Vista aber der Server 2008 bootet ja auf der gleichen weise...

Gruss

Micha
Bitte warten ..
Mitglied: eyschommagarnicht
19.11.2009 um 18:52 Uhr
Hallo Zusammen,

ich habe das selbe problem mit SBS 2008 auf einem FSC Primergy TX200S2. Weiß vielleicht jemand eine lösung?
Bitte warten ..
Mitglied: FSX2010
20.11.2009 um 18:49 Uhr
vieleicht nicht perfekt aber ich habe den Controller auf den Compatiblen Modus gestellt.
Bitte warten ..
Mitglied: eyschommagarnicht
25.12.2009 um 16:40 Uhr
Wie stelle ich den Controller auf den Compatieblen Modus? Ich kann im BIOS keine enstprechende Einstellung finden.

Grüße
Bitte warten ..
Mitglied: Pjordorf
25.12.2009 um 17:08 Uhr
Hallo,

das liegt einfach daran das dein Mainboard kein AHCI unterstützt. Dein IDE Anschluß ist somit immer im "Compatiblen" Modus. Und laut FSC Hompage wird SBS 2008 NICHT unterstützt. Heißt nicht das nicht alles laufen kann, aber wer weiß warum FSC das so handhabt.

Peter
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
Windows Server 2008 Standard - 2 Domänen 1 Server (7)

Frage von A-u-r-o zum Thema Exchange Server ...

Microsoft
gelöst DRINGEND: Suche Microsoft SQL SERVER 2008 R2 STANDARD Eval (8)

Frage von Xaero1982 zum Thema Microsoft ...

Windows Server
gelöst Windows Server 2008 R2 Standard Systempartition erweitern (12)

Frage von BulliTH zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...