Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008 - Task Scheduler führt Batch nicht aus

Frage Microsoft Windows Server

Mitglied: daxter63

daxter63 (Level 1) - Jetzt verbinden

22.08.2008 um 08:16 Uhr, 12344 Aufrufe, 4 Kommentare

Guten Morgen,

ich möchte auf einem 2008er Server (eng.) einen kleines Backup-Batch-Script laufen lassen und das per Task-Scheduler.

Jetz wollte ich nur mal den Task Scheduler testen und zwar mit folgenden Script:

@ECHO OFF
echo %date:~0% - %time:~0,8% Uhr - Backup gestartet>>log.txt
echo %date:~0% - %time:~0,8% Uhr - Backup beendet>>log.txt

In der Übersicht steht, dass die Task durchgeführt worden ist, aber es wurde kein "Log.txt" geschrieben.
Wenn ich manuell auf die .bat klicke führt er es aus und schreibt die "Log.txt".


Danke schonma
Mitglied: Hanghuhn
23.03.2009 um 10:02 Uhr
Hi,

ich habe das gleiche Problem. Gibts hierzu schon eine Lösung ?

VG
Hanghuhn
Bitte warten ..
Mitglied: Herfy
29.04.2009 um 13:51 Uhr
Hi,

ich habe auch da Problem. Hat schon jemand eine Lösung für den Task?

Danke
Bitte warten ..
Mitglied: Hanghuhn
29.04.2009 um 21:45 Uhr
Das Problem lag an dem Dateipfad, diesen hatte ich nicht vollständig angegeben. Während des Aufrufs der Batch konnte die EXE nicht gefunden werden. Also unter W2k8 immer vollständigen Pfad zur Datei angeben ( C:\Program Files\Software\Programm.exe )

Unter W2k8 ist halt nichts mehr so wie es einmal war...
Bitte warten ..
Mitglied: Mythos65
24.07.2009 um 09:48 Uhr
*gelöscht*

habe neuen Thread erstellt, keine Antwort hier gefunden.


Gruß

Roland
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Dringend Hilfe bei Windows Server 2008 - Client Profil beschädigt (5)

Frage von winsrv zum Thema Windows Server ...

Windows Server
gelöst Server 2008 Ressourcenmanager: RAM-Limit pro User (7)

Frage von honeybee zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...