Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2008r2 DNS

Frage Microsoft Windows Netzwerk

Mitglied: net2010

net2010 (Level 1) - Jetzt verbinden

13.09.2011, aktualisiert 14:47 Uhr, 5203 Aufrufe, 25 Kommentare

HI

Ich habe leider dieses Problem:

Windows Server 2008 R2 Server - 2 Stück in eine VMware

Server A = DNS - DHCP - AD Server
Server B = Exchnage Server

Problem:

Ping von Server A auf Server B

cmd => ping Server A - OK

cmd => ping Server A.xyz.local - FEHLER!!


Habe alles schon kontrolliert DNS Server u.s.w.
Von Server B auf Server A selbes Problem.

Wobei dieser ping manchmal funktioniert!!!


Kann mir da wer helfen??

Danke sehr
Mitglied: Patriot
13.09.2011 um 13:59 Uhr
Hallo patrick,
evtl am Server die DNS-Suffix nicht eingetragen?
Bitte warten ..
Mitglied: net2010
13.09.2011 um 14:00 Uhr
DND Forward-Loopupzonen wurden schon alle eingetragen....

Wo meinst du das mit DNS-Suffix???
Bitte warten ..
Mitglied: Patriot
13.09.2011 um 14:05 Uhr
Also du pingst von Server A auf den Namen von Server B richtig? Das klappt?
Willst du aber von Server A auf den FQDN von Server B (serverb.xyz.local) pingen erhählst du einen Fehler Richtig?
Bitte warten ..
Mitglied: net2010
13.09.2011 um 14:09 Uhr
Ja genau...

und deswegen funktioniert auf die Outlook mit dem Exchange nicht, weil das Outlook auf den kompletten namen geht / serverb.xyz.local

einmal funktioniert´s und dan wieder nicht... sind aber Stunden dazwischen!
Bitte warten ..
Mitglied: Patriot
13.09.2011 um 14:12 Uhr
Öffne mal an beiden Servern die Lan-Verbindungseinstellungen und trag mal ein bei Ipv4 (Falls du Ip4 nutzt)
Ipv4-Eigenschaften-Erweitert-DNS und dann diese DNS suffix anhängen deine Domain ein xyz.local und ganz unten Adressen dieser Verbindung in DNS registrieren ob das was bringt.
Stehen beide Server sauber im DNS Server?
Bitte warten ..
Mitglied: 60730
13.09.2011 um 14:15 Uhr
moin,

Zitat von net2010:
Ja genau...


na dann gehst du in die DNS Verwaltung und schaust, ob beide Server auch ordentlich in Ihrer Forwardlookupzone eingetragen sind.

Eigentlich nix leichter als das - von daher wundert mich diese zeile
Habe alles schon kontrolliert DNS Server u.s.w.

Was genau hast du den kontrolliert?

Und dann etwas OT, ich hoffe, du hast auch noch einen Echtblech DC und nicht nur einen in einer VM.

Nur wenn ich mir das ganze genau anschaue und mich dann wundere, dass es einen Linux 2008er Server gibt - wundert mich nix mehr ....

Das ist "zwar" nur eine oberflächlich als "schlampig" zu bezeichnende Fahrlassigkeit, aber da die Rechner nicht mal bis 3 zählen können - muß man ganz genau sein.

Gruß
Bitte warten ..
Mitglied: net2010
13.09.2011 um 14:17 Uhr
Hallo TimoBeil

Die DNS EInträge stimmen alle.
Forwardlookupzone alles drin.
Alles kontrolliert und eingetragen

Nein leider alles in der VM dirn.
Bitte warten ..
Mitglied: 60730
13.09.2011 um 14:22 Uhr
Zitat von net2010:
Hallo TimoBeil

Die DNS EInträge stimmen alle.
Forwardlookupzone alles drin.

  • und was passiert, wenn du statt
cmd => ping Server A.xyz.local - FEHLER!!
nslookup servera ich hoffe das das leerzeichen nur hier drin ist und nicht wirklich mit Trick 17³ der Server so benamst wurde
bzw. nslookup servera.xyz.local

Alles kontrolliert und eingetragen
  • und was steht da drin?

Nein leider alles in der VM dirn.
  • autsch - sorry ich gebs zu - so dicke Klöten hab ich nicht Ich bin da ein Weichei....
Bitte warten ..
Mitglied: net2010
13.09.2011 um 14:25 Uhr
nsloopup:

DNS request timed out.
timeout was 2 seconds
Server: UnKnown
Address: 192.168.xx.xx

Name: servera.xyz.local
Address: 192.168.xx.xx

Nein die Leerzeichen sind wirklich nur da!



Leider funktioniert gerade der ping auch auf den Server!
Bitte warten ..
Mitglied: net2010
13.09.2011 um 14:35 Uhr
Jetzt funktioniert der Ping gerade nicht mehr!

nslookup:

Server: UnKnown
Address: 192.168.xx.11

Name: serverb.xyz..local
Address: 192.168.xx.12


Funktioniert auch von meinem PC nicht!!!
Bitte warten ..
Mitglied: 60730
13.09.2011 um 14:45 Uhr
....

  • schau in das ereignisprotokoll vom DNS Server
  • vergleiche die Uhrzeiten der Server
  • verschiebe die Frage in den Winblowsbereich - Tux kann nix dafür
Bitte warten ..
Mitglied: net2010
13.09.2011 um 14:49 Uhr
Zitat von 60730:
....

>
Ereignisprotokoll hat keinen Fehler drin
> * schau in das ereignisprotokoll vom DNS Server

Die Urzeiten passen alle!
> * vergleiche die Uhrzeiten der Server

A danke habe ich schon!
> * verschiebe die Frage in den Winblowsbereich - Tux kann nix dafür



Problem besteht auch wenn man Server B oder Server A an"pingen" will vom lokalem PC!!!

cmd => ping
Ping-Anforderung konnte Host "servera.xyz.local" nicht finden. Überprüfen Sie de
n Namen, und versuchen Sie es erneut.
Bitte warten ..
Mitglied: LauneBaer
13.09.2011 um 15:47 Uhr
Tach auch,

auf welchem Blech laufen die Kisten denn?

Wir hatten da mal ein kurioses Problem mit einem DL380G6 Server mit den geteamten LAN Ports, da waren teilweise einige IP's im Netz bzw. auf den VM's nicht erreichbar.

Grüße
Bitte warten ..
Mitglied: net2010
13.09.2011 um 15:50 Uhr
Lenovo
Modell: 10461AG
8 CPU´s

VMware 4.1.0

Die IP´s sind alle immer erreichbar auch der Name, NUR der vollständige name... inkl. .local usw. leider nicht!!
Bitte warten ..
Mitglied: dog
13.09.2011 um 16:13 Uhr
1. Das zensieren von privaten IP-Adressen hilft hier niemandem bei der Lösung.

2. Richte eine Reverse-DNS-Zone ein. Das löst zwar das Problem nicht, sieht aber schöner aus

3. Poste die Ausgabe von ipconfig /all von beiden Servern.

4. Führe folgende Befehle nacheinander aus und poste die Ausgabe:
01.
nslookup 
02.
servera 
03.
servera.xyz.local
5. Wenn ping nicht geht führe ipconfig /flushdns aus und versuch es erneut.

6. Stell sicher, dass du keinen IP-Adressen-Konflikt im Netzwerk hast.
Bitte warten ..
Mitglied: net2010
13.09.2011 um 16:26 Uhr
ServerA = vs04

C:\Users\pmarko>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : VS04
Primäres DNS-Suffix . . . . . . . : gwsoft.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : gwsoft.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/1000 MT-Netzwerkverbindung
Physikalische Adresse . . . . . . : 00-0C-29-8E-77-52
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.200.14(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.200.1
DNS-Server . . . . . . . . . . . : 192.168.200.11
192.168.200.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{AAE9778A-742E-4987-985B-6CDEB2D58875}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

ServerB = vs02

C:\Users\Administrator.GWSOFT.000>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : VS02
Primäres DNS-Suffix . . . . . . . : gwsoft.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : gwsoft.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Intel(R) PRO/1000 MT-Netzwerkverbindung
Physikalische Adresse . . . . . . : 00-0C-29-B1-54-CB
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.200.12(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.200.1
DNS-Server . . . . . . . . . . . : 192.168.200.11
192.168.200.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.{A57E091F-7205-455E-A420-58802B4D81A1}:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

IPAdressen Konflikt ist nicht im Netzwerk!!

C:\Users\Administrator.GWSOFT.000>nslookup vs04
Server: UnKnown
Address: 192.168.200.11

Name: vs04.gwsoft.local
Address: 192.168.200.14

C:\Users\Administrator.GWSOFT.000>nslookup vs04.gwsoft.local
Server: UnKnown
Address: 192.168.200.11

Name: vs04.gwsoft.local
Address: 192.168.200.14

C:\Users\pmarko>nslookup vs02
Server: UnKnown
Address: 192.168.200.11

Name: vs02.gwsoft.local
Address: 192.168.200.12
C:\Users\pmarko>nslookup vs02.gwsoft.local
Server: UnKnown
Address: 192.168.200.11

Name: vs02.gwsoft.local
Address: 192.168.200.12


Hoffe dieses reicht!



INFO:

C:\Users\pmarko>ping vs02

Ping wird ausgeführt für VS02 [192.168.200.12] mit 32 Bytes Daten:
Antwort von 192.168.200.12: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.200.12: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.200.12: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.200.12: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.200.12:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

C:\Users\pmarko>ping vs02.gwsoft.local
Ping-Anforderung konnte Host "vs02.gwsoft.local" nicht finden. Überprüfen Sie de
n Namen, und versuchen Sie es erneut.
Bitte warten ..
Mitglied: dog
13.09.2011 um 16:39 Uhr
192.168.200.1

Was ist das für eine IP?
Wenn das kein Windows-DNS-Server ist der zu der Domain gehört, hat der da nichts verloren.

Und was für ein Server ist die .11?
In deiner Ausgabe ist nur die .14 und .12

Führe mal ping vs02.gwsoft.local. aus (Ja, da ist ein Punkt am Ende).

Deaktiviere am Client mal NetBIOS über TCP/IP und guck, ob dann ping vs02 immer noch geht.
Bitte warten ..
Mitglied: net2010
13.09.2011 um 16:44 Uhr
192.168.200.1 = FW - IP

DHCP / DNS / AD - Server = 192.168.200.11 = vs01.gwsoft.local
Exchange Server = 192.168.200.12 = vs02.gwsoft.local
TerminalServer = 192.168.200.14 = vs04.gwsoft.local


Leider auch mit ( . ) selbes Problem!

Wenn ich die vs01.gwsoft.local nicht anpingen kann, kann ich auch den Exchange Manager nicht öffnen!
Bitte warten ..
Mitglied: net2010
13.09.2011 um 16:46 Uhr
Selbes Problem auch bei einem PC:

C:\Users\Patrick>ping vs02.gwsoft.local
Ping-Anforderung konnte Host "vs02.gwsoft.local" nicht finden. Überprüfen Sie de
n Namen, und versuchen Sie es erneut.

C:\Users\Patrick>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Patrick-PC
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : gwsoft.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix: gwsoft.local
Beschreibung. . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E
Gigabit Ethernet NIC (NDIS 6.20)
Physikalische Adresse . . . . . . : 00-22-64-27-BD-28
DHCP aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 192.168.200.164(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Lease erhalten. . . . . . . . . . : Dienstag, 13. September 2011 09:56:03
Lease läuft ab. . . . . . . . . . : Mittwoch, 21. September 2011 09:56:02
Standardgateway . . . . . . . . . : 192.168.200.1
DHCP-Server . . . . . . . . . . . : 192.168.200.11
DNS-Server . . . . . . . . . . . : 192.168.200.11
192.168.200.1
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter isatap.gwsoft.local:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: gwsoft.local
Beschreibung. . . . . . . . . . . : Microsoft-ISATAP-Adapter #2
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Tunneladapter Teredo Tunneling Pseudo-Interface:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

Bitte warten ..
Mitglied: net2010
13.09.2011 um 16:51 Uhr
ca.5 min. später

Nix verändert / Selbe IP / selber PC

C:\Users\Patrick>ping vs02.gwsoft.local

Ping wird ausgeführt für vs02.gwsoft.local [192.168.200.12] mit 32 Bytes Daten:
Antwort von 192.168.200.12: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.200.12: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.200.12: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.200.12: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.200.12:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0
(0% Verlust),
Ca. Zeitangaben in Millisek.:
Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms


LAN Einstellungen - NetBIOS über TCP/IP deaktiviert!
PING funktioniert noch immer am PC!!
Bitte warten ..
Mitglied: dog
13.09.2011 um 16:58 Uhr
Die .1 muss definitiv als DNS-Server da raus, solange die nicht eine bedingte Weiterleitung auf den Windows-DNS-Server hat.

Und dann startest du Wireshark, setzt als Capture Filter port 53 und lässt das mal laufen, während du deine ping-Tests machst.
Bitte warten ..
Mitglied: 60730
14.09.2011 um 10:26 Uhr
moinsen,

@ Dog: "Danke" ich ging kurzfristig wirklich davon aus, dass ich dieser Zeile
Die DNS EInträge stimmen alle. keinen millimeter traue...
@Omark:
Dann noch ein paar zusatzinfos...
Du mußt sicherstellen, dass beim statren des Servers auch die reihenfolge der VMs beachtet wird.
du wirst auch erkennen, dass dir nach dem erfolglosen Pingen ein arp-a nix anzeigen wird.
  • Und auch, dass via arp -d * nach einem erfolgreichen Ping kein erfolgreicher direkt dahinter mehr kommt.

Besorg dir - auch wenns nur VMs sind und nur ne Testumgebung ein paar Bücher zum Thema - denn DNS ist das a und o und wenns da schon klemmt - wirst du bei Exchange und co ganz übel auf die S.... fallen - glaubs mir - ich weiß warum ich mir das mit dem schnelllernen über die MSPRessRTFMss angetan habe.


Gruß
Bitte warten ..
Mitglied: net2010
14.09.2011 um 16:49 Uhr
Hi

okay.. der Fehler war wirklich an der DNS IP Adresse mit .200.201

Danke für eure hilfe!

Server schon mehrmals neugestartet, funktioniert noch immer alles ohne Probleme!

Es zwar noch ein kleines Problem beim DNS Dienst, aber Gott sei dank funktioniert es heute schon mal!

danke noch! ^^
Bitte warten ..
Mitglied: 60730
14.09.2011 um 17:36 Uhr
Moin,

Es zwar noch ein kleines Problem beim DNS Dienst, aber Gott sei dank funktioniert es heute schon mal!

Da du der Frage den titel
Server 2008r2 DNS gegeben hast - ist das doch eigentlich die gleiche Baustelle und wenn es nicht die Info direkt nach dem Neustarten ist, dass DNS "noch" nicht zur Verfügung steht - also nur die Info, kein Problem - dann "darfst" du gerne den genauen Wortlaut des Problems hier nennen - halbe Sachen sind nicht ganz unsere.

Gruß
Bitte warten ..
Mitglied: net2010
14.09.2011 um 20:13 Uhr
Lösung:

Sec. DNS gelöscht (IP Adresse von der FW)
DNS Server IP Adresse von der FW gelöscht
DND Forward-Loopupzonen IP Adresse aller Server eingetragen

und schon hat es funktioniert!

DANKE nochmal an euch! ^^
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2008r2 DNS (2)

Frage von Citytow zum Thema Windows Server ...

Windows Server
Server 2008R2 IIS Zertifikatsproblem

Frage von Alchemy zum Thema Windows Server ...

Windows Server
BPA bei Windows Server 2008R2 Standard (15)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...