Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008r2 - Eine Gruppenrichtlinie zieht seit gestern nicht mehr

Frage Microsoft Windows Server

Mitglied: bigbootykilla

bigbootykilla (Level 1) - Jetzt verbinden

05.09.2012 um 13:17 Uhr, 3149 Aufrufe, 1 Kommentar

Hallo,

ich steh gerade mal wieder vor einem Rätsel. Seit 2 Wochen funktioniert mein Srv2008r2 einwandfrei. Gestern kam dann urplötzlich ein für mich unerklärliches Problem. Eine angelegte Gruppenrichtlinie für das automatische Einbinden von Netzlaufwerken zieht nicht mehr. Des Weiteren hab ich auch ein Basisordner für ein privates Laufwerk bei jedem User in der OU hinterlegt. Dieses wird seit gestern auch nicht mehr verbunden.
Nach dem Motto "Reboots, dann tuts!" half mir auch nicht das Problem zu lösen.

Was habe ich gestern getan? Ich habe 2 weitere Netzwerkdrucker hinzugefügt und in die passende Gruppenrichtlinie eintragen lassen.

Es gibt 2 OUs (Angestellte und Geschäftsleitung). Für beide Gruppen habe ich ein Batchscript angelegt um die jeweiligen Netzlaufwerke automatisch einzubinden. Dies hat auch bis gestern funktioniert. Die bis dahin eingetragenen Drucker funktionierten auch ohne Probleme.

Ich habe in den Gruppenrichtlinien für jede OU eine Richtlinie Netzlaufwerke und Drucker für Angestellte und Geschäftsleitung. Also insgesamt 4 Richtlinien. Die liefen auch bis gestern ohne Probleme. Selbst die Drucker waren auf Anhieb eingebunden und wurden auch verbunden. Drucken konnte man ohne Probleme. War also alles perfekt für einen kurzen Moment!

Nachdem ich 2 weitere Netzwerkdrucker auf dem Server installiert habe und diese dann mit der "Drucken Richtlinie" verbunden habe, meldete ich mich mit einem Client an der Domäne an und es waren nurnoch die Drucker verbunden. Die Netzlaufwerke haben sich nicht mehr verbunden und das private Laufwerk, welches im Basisordner hinterlegt ist, auch nicht mehr. An den Gruppenrichtlinien hierfür habe ich absolut nichts verändert.

Nach langem hin und her und vielen Neustarts wollte es einfach nicht mehr funktionieren. Drucker werden verbunden, alle anderen kleineren Richtlinien für div. Windows Einstellungen funktionieren auch noch ohne Probleme. Aber die eine Richtlinie mit den Netzlaufwerken will nicht mehr.

Probiert habe ich bisher nicht sonderlich viel, ausser die Gruppenrichtlinie für die Drucker mal testweise wieder gelöscht, aber auch dies blieb natürlich erfolglos.

Woran kann sowas liegen?

Ich könnte natürlich jetzt auch versuchen, die Gruppenrichtlinie für das verbinden der Netzlaufwerke zu löschen und neu anzulegen. Aber ich glaube nich wirklich daran, da der Basisordner ja auch nicht mehr verbunden wird und dieser hat doch mit der Gruppenrichtlinie überhaupt nichts zu tun. Ich hätte es ja verstanden, wenn wenigstens noch das Laufwerk im hinterlegten Basisordner verbunden gewesen wäre. Dann hätte ich die Gruppenrichtlinie einfach mal gelöscht und neu angelegt, aber das kann doch nicht die Lösung sein.

Wäre super lieb, wenn mir da einer mal helfen könnte, wie ich solche Probleme selbst finden und lösen könnte. Wenn das im produktiven Betrieb passieren würde, wäre sowas für mich im Moment ein Supergau, da ich mir in solchen Fällen nicht zu helfen weiß. Des Weiteren ist es für mich auch immer ein Motivationskiller, da ich gestern echt für einen kurzen Moment dachte, ich bin einen Schritt weiter, da alle Drucker ohne Probleme verbunden wurden, (quasi ein Schritt nach vorne) um dann wieder festzustellen, dass etwas anderes einfach so nicht mehr funktioniert (quasi zwei Schritte zurück).

liebe Grüße
Booty




Mitglied: lenny4me
05.09.2012 um 13:43 Uhr
Hallo,

was steht in der Ereignisanzeigt. Was sagt rsop.msc? Kommt die GPO an? gpresult? gpupdate /force
Du hast jede Menge geschrieben. Aber die wirklich wichtigen Sachen weggelassen!

Grüße Lenny
Bitte warten ..
Ähnliche Inhalte
Windows Server
Gruppenrichtlinie am 2008R2 TS funktioniert nicht
Frage von MishaWindows Server3 Kommentare

Hallo, nach gefühlten Monaten des lesens wollte ich mich nun endlich mal an die Gruppenrichtlinien möglichenkeiten für Benutzer an ...

Netzwerkmanagement
Gruppenrichtlinie wird nur beim Admin angewendet- zieht aber trotzdem nicht
gelöst Frage von TeWutzNetzwerkmanagement5 Kommentare

Hallo, ich habe eine neue GPO erstellt unter einen 2012er DC. Unter "Computerkonfiguration Einstellungen Systemsteuerungeinstellungen Dienste" habe ich diverse ...

Windows Server
Gruppenrichtlinie "Store" für Geschäftleitungsmitglieder zieht nicht. Obwohl verlinkt
Frage von rainergugusWindows Server12 Kommentare

Hallo Zusammen, ich habe eine Policy erstellt für Geschäftsleitungsmitglieder. Nur bei denen soll "Store" von Microsoft erlaubt sein. Diese ...

Microsoft
Gestern bei Microsoft ..
Information von FrankMicrosoft60 Kommentare

Gestern hatte ich das Vergnügen mit hochrangigen Microsoft Mitarbeitern über die zukünftige Strategie von Microsoft zu den Themen: "Die ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 105 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell16 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...

Hardware
Fujitsu Workstation mit K80 und Quadro P5000, Fehlermeldung: Connect Power Adapter
Frage von MachelloHardware7 Kommentare

Hallo Zusammen, ich benötige euren Rat da ich ratlos bin. Folgende Konfiguration im Büro: Fujitsu Workstation Celcius R940 Power ...