Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2008r2 Hyper-V Netzwerkproblem

Frage Microsoft Windows Server

Mitglied: Mauiman

Mauiman (Level 1) - Jetzt verbinden

20.09.2011 um 15:41 Uhr, 3933 Aufrufe, 3 Kommentare

Hallo!
Ich hab hier ein sehr lästiges und nicht nachvollziehbares Problem in meinem Netzwerk.
Es bricht einfach immer mal für paar Sekunden die Netzwerkverbindung zusammen und kommt dann wieder.

Folgende Warnung steht dann ca. 17000x innerhalb von 2 Sekunden im Systemlog... dann ist wieder gut!

Protokollname: System
Quelle: VMSMP
Datum: 02.09.2011 13:56:59
Ereignis-ID: 28
Aufgabenkategorie:Keine
Ebene: Warnung
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Blade2-host
Beschreibung:
Anschluss "SWITCHPORT-SM-FE6B29DB-74A2-4E80-851D-EB1E54D2A9A4-0-1" wurde an der Verwendung von MAC-Adresse "00-15-5D-04-CA-00" gehindert, da er mit Anschluss "27BE8241-4168-41EA-A" verbunden ist.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="VMSMP" />
<EventID Qualifiers="32768">28</EventID>
<Level>3</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-09-02T11:56:59.675653900Z" />
<EventRecordID>27292</EventRecordID>
<Channel>System</Channel>
<Computer>Blade2-host</Computer>
<Security />
</System>
<EventData>
<Data>
</Data>
<Data>0</Data>
<Data>00-15-5D-04-CA-00</Data>
<Data>SWITCHPORT-SM-FE6B29DB-74A2-4E80-851D-EB1E54D2A9A4-0-1</Data>
<Data>27BE8241-4168-41EA-A</Data>
<Data>
</Data>
<Data>
</Data>
<Binary>0000000007002C00000000001C000080000000000000000000000000000000000000000000000000</Binary>
</EventData>
</Event>

Dieses tritt auf 2 von meinen 4 Servern, in nicht nachvollziehbaren Intervallen auf.

Und auf einem 3. wird dieses ähnliche Erreignis hier, fast Zeitgleich gelogt:


Protokollname: System
Quelle: VMSMP
Datum: 20.09.2011 14:01:07
Ereignis-ID: 25
Aufgabenkategorie:Keine
Ebene: Informationen
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: Blade1-Host
Beschreibung:
Die MAC-Adresse "00-15-17-62-E7-50" wurde von Port "SWITCHPORT-SM-91BB6268-15F6-4EAD-B50C-F54DCAD5FF20-0-1" zu Port "SWITCHPORT-SM-91BB62" verschoben.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="VMSMP" />
<EventID Qualifiers="16384">25</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2011-09-20T12:01:07.706Z" />
<EventRecordID>47927</EventRecordID>
<Channel>System</Channel>
<Computer>Blade1-Host</Computer>
<Security />
</System>
<EventData>
<Data>
</Data>
<Data>0</Data>
<Data>00-15-17-62-E7-50</Data>
<Data>SWITCHPORT-SM-91BB6268-15F6-4EAD-B50C-F54DCAD5FF20-0-1</Data>
<Data>SWITCHPORT-SM-91BB62</Data>
<Data>
</Data>
<Data>
</Data>
<Binary>0000000007002C000000000019000040000000000000000000000000000000000000000000000000</Binary>
</EventData>
</Event>

Kurz zur Umgebung:

Es sind 4 Host Server mit jeweils ein paar virtuellen Gästen, unter Hyper-V.
Auf den Hosts läuft auch bloß Hyper-V als Rolle, sonst nichts weiter!

Wo kann denn da der Hase vergraben sein?! Ich/wir sind mit unseren Latein am Ende.
Mitglied: Ausserwoeger
20.09.2011 um 16:40 Uhr
Seit wann besteht der Fehler ? Wurde ein Update auf den HyperV Servern eingespielt ?

Was wurde schon gemacht ?
Sind in dem Server mehrere Nics verbaut ? Gibt es zwischen den nics einen Trunk ? Hast du schonmal einen versuch mit einer anderen eingebauten nic gemacht ? Wurden Firmware oder Treiberupdates eingespielt oder getestet ?
Wurden die Server am Switch auf einem anderen port getestet ?
Wurde im HyperV die Netzwerkkonfig schonmal neu gemacht ?

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: Mauiman
20.09.2011 um 18:26 Uhr
Das Prob. ist glaub ich der Modularserver... irgendwer hat da wohl in der Vergangenheit ne Netzwerkschleife erzeugt, da der Ausgang am Mod. Server auch auf nem Switch basiert.
Kann das der Fall sein? Ich werd glaub ich mal mal die Verkabelung komplett durchgehen müssen....
In den Events des Mod. Servers sind auch unzählige Spanning Tree Erreignise. Interpretiere ich das richtig?
Bitte warten ..
Mitglied: Ausserwoeger
21.09.2011 um 10:11 Uhr
Wär möglich die Verkabelung könnte das Problem sein ja.

Möglich ist auch das bei den Servern beide nics angeschlossen sind aber keine Trunks erstellt und er das deswegen macht.

LG Andreas Ausserwöger
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Server
Server 2008R2 IIS Zertifikatsproblem

Frage von Alchemy zum Thema Windows Server ...

Windows Server
BPA bei Windows Server 2008R2 Standard (15)

Frage von MiSt zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...