Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2012 in bestehende Domäne integrieren - Fehler beim Heraufstufen zum DC

Frage Microsoft Windows Server

Mitglied: cpichler

cpichler (Level 1) - Jetzt verbinden

15.09.2014, aktualisiert 18.09.2014, 3340 Aufrufe, 13 Kommentare

Hallo!
Wir haben im Schulnetz einen Server 2008 Standard laufen und ich bin gerade dabei, einen 2012 Standard als zweiten DC hinzuzufügen. Leider kommt beim Heraufstufen immer diese Fehlermeldung - weiß zufällig jemand, wie ich das beheben kann?

Danke im Voraus,
Christoph

fa7209ec0e76fc6320e741583f6a90f5 - Klicke auf das Bild, um es zu vergrößern
Mitglied: psannz
15.09.2014 um 10:56 Uhr
Sers,

läuft in der Domäne ein Exchange? Bzw. wurde mal ein Exchange Server installiert?

Welche Details sind der angegebenen ADPrep.log zu entnehmen?

Ansonsten, die übliche Verdächtigen: Wirft dcdiag.exe Fehler?

Grüße,
Philip
Bitte warten ..
Mitglied: cpichler
15.09.2014 um 11:23 Uhr
Hallo!
Danke für deine rasche Antwort. Nein, es läuft kein Exchange; die Logdatei meldet Folgendes:

"Es wurde überprüft, ob Microsoft Windows Services for UNIX (SFU) installiert ist. Wenn SFU erkannt wurde, wurde zudem überprüft, ob der Microsoft Hotfix Q293783 für SFU installiert ist.
[2014/09/15:10:47:58.252]
Daten des Servers "server01.ptszell.intern" konnten über die Windows-Verwaltungsinstrumentation (WMI) nicht abgerufen werden.

[Benutzeraktion]

Informationen zu möglichen Fehlerursachen finden Sie in der Protokolldatei "ADPrep.log" im Verzeichnis "C:\Windows\debug\adprep\logs\20140915104758-test".
[2014/09/15:10:47:58.252]
Win32-Fehler bei der Ausführung von Adprep.

Fehlercode: "0x433", Fehlermeldung: "Der Abhängigkeitsdienst ist nicht vorhanden oder wurde zum Löschen markiert.".


DSID Info:
DSID: 0x1810012a
HRESULT = 0x80070433
NT BUILD: 9600
NT BUILD: 16384

[2014/09/15:10:47:58.252]
Fehler bei der Exchange-Schemaüberprüfung.

[Status/Folgen]

Das Schema der Active Directory-Domänendienste wurde nicht aktualisiert.

[Benutzeraktion]

Informationen zu möglichen Fehlerursachen finden Sie in der Protokolldatei "ADPrep.log" im Verzeichnis "C:\Windows\debug\adprep\logs\20140915104758-test".
[2014/09/15:10:47:58.252]
Win32-Fehler bei der Ausführung von Adprep.

Fehlercode: "0x433", Fehlermeldung: "Der Abhängigkeitsdienst ist nicht vorhanden oder wurde zum Löschen markiert.".


DSID Info:
DSID: 0x1810012a
HRESULT = 0x80070433
NT BUILD: 9600
NT BUILD: 16384"

dcdiag bringt Fehler im Test "Systemlog":
Ereigniszeichenfolge:
Bei DCOM ist der Fehler "1075" aufgetreten, als der Dienst "winmgmt"
mit den Argumenten "" gestartet wurde, um den folgenden Server zu verwenden:
......................... Der Test SystemLog für SERVER01 ist fehlgeschlagen.


Danke weiterhin, Christoph
Bitte warten ..
Mitglied: psannz
15.09.2014 um 12:48 Uhr
Wurde der Zugriff auf die Windows Remote Verwaltung (WMI) in der Firewall auf dem bestehenden DC erlaubt?

Ist der 2008er DC ein x64 OS?
Bitte warten ..
Mitglied: cpichler
15.09.2014 um 14:42 Uhr
Die Firewall ist aus und der DC ist ein 32bit OS.

Viele Grüße, Christoph
Bitte warten ..
Mitglied: psannz
15.09.2014, aktualisiert um 14:52 Uhr
Ok, prüf mal bitte woran der winmgmt-Dienst (Windows-Verwaltungsinstrumentation) scheitert. Laufen die Abhängigkeiten? Kannst du über services.msc nachvollziehen.

Und die Firewall ist hoffentlich im Produktivbetrieb nicht aus...

Öhm... Nebenfrage: Du hast DCdiag schon mit Adminrechten gestartet, oder? Sprich hast auf dem DC UAC aus, oder die CMD via Als-Administrator-Starten aufgerufen?
Und der Nutzer mit dem du angemeldet bist hat Domänenadminrechte und ist in der primären Gruppe "Domänen Benutzer"?
Bitte warten ..
Mitglied: cpichler
15.09.2014 um 14:58 Uhr
Danke für deine ausführliche Rückmeldung. Ich kann erst morgen weiter testen, melde mich dann am Nachmittag morgen.

Einstweilen viele Grüße,
Christoph
Bitte warten ..
Mitglied: cpichler
16.09.2014 um 10:42 Uhr
Hallo!
Ich habe auf dem alten Server folgende Fehlermeldung bez. des Dienstes:

92dbc0ab83eb76b6f1a8622228e7a7a5 - Klicke auf das Bild, um es zu vergrößern

Danke weiterhin,
Christoph
Bitte warten ..
Mitglied: psannz
16.09.2014 um 11:31 Uhr
Zitat von cpichler:

Hallo!
Ich habe auf dem alten Server folgende Fehlermeldung bez. des Dienstes:

[.... Bild ...]

Danke weiterhin,
Christoph

Doppelklick auf den Dienst, und schau was unter "Abhängigkeiten" zu finden ist. Ebenfalls bitte die Abhängigkeiten vom DCOM Dienst auflisten. Danke.
Bitte warten ..
Mitglied: cpichler
16.09.2014 um 17:37 Uhr
Hallo!

Bei beiden Abhängigkeiten kommt die Fehlermeldung "Win32: Der Abhängigkeitsdienst ist nicht vorhanden oder wurde zum Löschen markiert."
Es sind keine Systemkomponenten eingetragen.

Viele Grüße,
Christoph
Bitte warten ..
Mitglied: psannz
17.09.2014 um 09:46 Uhr
Zitat von cpichler:

Hallo!

Bei beiden Abhängigkeiten kommt die Fehlermeldung "Win32: Der Abhängigkeitsdienst ist nicht vorhanden oder wurde
zum Löschen markiert."
Es sind keine Systemkomponenten eingetragen.

Viele Grüße,
Christoph

Ok. Unschön. Hast du am System seither einen Neustart durchgeführt?

Ist das dein einziger DC? Hat der DC noch andere Aufgaben, Freigaben, etc?
Bitte warten ..
Mitglied: psannz
LÖSUNG 17.09.2014, aktualisiert 18.09.2014
In Ermangelung eines Hinweis zum letzten Neustart beziehungsweise irgend einer Aussage:

Angenommen es stehen keine Neustarts aus, du kannst die Abhängigkeiten der Dienste auch via Registry auslesen: HKLM -> System -> CurrentControlSet -> Services -> Dienstname

Dort hangelst du dich dann Dienst für Dienst - Angefangen bei WinMgmt - durch die Abhängigkeiten. Bis du auf einen fehlenden oder offensichtlich fehlerhaften triffst.
Bitte warten ..
Mitglied: cpichler
18.09.2014 um 18:27 Uhr
Hallo und sorry, dass ich mich erst jetzt melde - war immer unterwegs.
Ja, der Neustart brachte die erhoffte Lösung, die Fehlermeldungen sind weg - die einfachsten Wege sind oft die besten. Nun steht dem Heraufstufen nichts mehr im Wege.
Danke dir herzlich für deine umfassende Hilfe!

Viele Grüße,
Christoph
Bitte warten ..
Mitglied: psannz
18.09.2014 um 22:52 Uhr
Manchmal sind es eben doch die einfachsten Dinge.

In Anlehnung an die IT Witz Fred: "Have you tried turning it off and on again?"

*weg duck*

Grüße,
Philip
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Server 2012 verursacht Firewall 87 Fehler, das Problem schon eingekreist! (2)

Frage von Michael1977 zum Thema Windows Server ...

Windows Server
gelöst RDS Server 2012 DC R2 64 Bit Fehler bei Gruppenrichtlinien 0x77F (2)

Frage von Tsunami87 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...