Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2012 cluster - SAN-Volume - Failover Problem

Frage Netzwerke Cluster

Mitglied: ozi84

ozi84 (Level 1) - Jetzt verbinden

18.06.2013, aktualisiert 16:25 Uhr, 2588 Aufrufe

Hallo

folgende Konfiguration liegt vor:
- 3 HP SAN-Disk-Enclusores / 2 SAN-Controller; HSV200 (FC)
- 2 HP Brocade SAN-Switches
- 2 HP-Bladeserver mit jeweils einem QLogic FC HBA QMH2462
- SAN-Volume wird im SAN-Management eingerichtet und für die beiden Bladeserver freigegben
- SAN-Switching (grundlegend) eingerichtet: Aliase und Zoning
- OS: Server 2012 STD mit GUI
- MPIO (grundlegend) eingerichtet
- Cluster mit Quorum-Disk eingerichtet; Test-Store für Hyper-V
- Hyper-V eingerichtet
- sollte ich etwas vergessen habe, oder mehr Details benötigt werden, werde ich die entsprechenden informationen schnellstmöglich bereitstellen

Nun zu meinem Problem:
Wenn ich dem Cluster Volumes aus dem SAN bereitstelle funktioniert zunächst alles. Die Disks lassen sich als Datenträger hinzufügen und als Clustervolume freigeben.
Sobald das geschehen ist, tauchen entsprechende Informations-Einträge im Eventlog auf und in der Datenträgerverwaltung sind die Disks entsprechend gekennzeichnet.
Wenn ich jetzt den Besitzerknoten ändern möchte (Verschieben), dann geht das freigegebene Clustervolume offline: "Element nicht gefunden ..."

In der Datenträgerverwaltung des Servers, der den Besitz des Volumes übernehmen sollte, kommt nun die Meldung "Zugriff verweigert", wenn man das Volume manuell online schalten will, anstatt der Meldung, dass der Datenträger über die Clusterverwaltung verwaltet wird.

Wenn ich in der Clusterverwaltung das freigegebene Clustervolume zurück verschiebe, dann übernimmt der erste Server wieder das Volume und es geht wieder online.

Wenn ich nun das Volume nicht über FC vom SAN einbinde, sondern über iSCSI vom NAS, funktioniert der Failover ohne Probleme (bereits getestet).

Da ich in der Administration des SAN-NW noch recht neu bin, kann ich mit den Optionen (außer Aliase und Zoning) in den SAN-Switches noch nicht viel anfangen.

Über Ideeen, was man wo einstellen/testen müsste/sollte, wäre ich sehr dankbar!


Vielen Dank schon Mal für's Lesen
Ralf
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 Cluster oder DFS? oder anderes? (2)

Frage von UnbekannterNR1 zum Thema Windows Server ...

Windows Update
gelöst Windows Server 2012 R2 - WSUS Problem (1)

Frage von aladin.inder zum Thema Windows Update ...

Heiß diskutierte Inhalte
Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...

Windows Server
gelöst Rechte als Admin vergeben - Zugriff verweigert (14)

Frage von Ghost108 zum Thema Windows Server ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (12)

Frage von ProfessorZ zum Thema Router & Routing ...