Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2012 R2 Fileserver

Frage Microsoft Windows Server

Mitglied: TECHGENE

TECHGENE (Level 1) - Jetzt verbinden

11.12.2014 um 17:23 Uhr, 1392 Aufrufe, 9 Kommentare

Guten Tag,

haben seit einigen Wochen einen Server 2012 R2 als Fileserver im Einsatz.
Der Server ist auf Vmware virtualisiert, Storage auf IBM V7000 in Fiberchannel.

Seit einigen Tagen haben wir folgendes Problem:
Der Share geht verloren und ist nicht mehr erreichbar, jedoch nicht auf allen Servern/Computern, bei manchen funktioniert es, bei anderen nicht.
Auf auf dem Fileserver kann man jedoch noch ohne Probleme auf die Daten zugreifen, jedoch auch dort ein Problem mit dem Share,
denn sobald das Problem auftretet ist auch der Zugang auf localhost nicht möglich: \\localhost\%sharename%.
Einzige weg das Problem zu lösen ist momentan den Server neu zu starten, nach einem Neustart funktioniert auch der Share wieder, von remote + localhost.

Komisch an der Sache ist, dass ich keinerlei Probleme im Eventlog habe, absolut nichts.

Das Problem ist mir erst seit Server 2012 R2 bekannt, hat jemand vielleicht dieselben Probleme unter 2012?
Updates sind alle installiert.

Danke
Grüße
Mitglied: Ravers
11.12.2014, aktualisiert um 20:02 Uhr
Hi,

welcher Adaptertyp ist den in der VM eingerichtet?
Mit dem E1000 hatte ich mal ähnliche Probleme (win2008 std), VMXNET3 funktioniert bei mir besser.

Vielleicht da mal schaun ;)

greetz
ravers
Bitte warten ..
Mitglied: TECHGENE
12.12.2014 um 09:30 Uhr
Hi,

heute morgen leider wieder das Problem,
habe nun den Adapter umgestellt, hoffe es verbessert sich, ich gebe Bescheid.

Danke
Grüße
Bitte warten ..
Mitglied: Julian94
12.12.2014 um 11:38 Uhr
Wir hatten auch Probleme mit dem E1000 (Purple Screen bei den Hosts) seitdem wir den VMXNET3 im Einsatz haben, haben wir keine Probleme mehr.
Bitte warten ..
Mitglied: has.and
12.12.2014 um 11:52 Uhr
Ja kann ich nochmal als 3. bestätigen das VMXNET3 allgemein bei allen virtuellen 2012R2 verwendet werden "soll".

Hat auch bei uns viele Probleme gelöst und wir auch in allen Anleitungen beschrieben:

https://favoritevmguy.wordpress.com/2014/02/07/creating-a-template-for-s ...
http://notesfrommwhite.net/2014/07/20/how-to-build-a-windows-2012-r2-vm ...

MFG Has.and
Bitte warten ..
Mitglied: timmer
12.12.2014 um 17:50 Uhr
Hi,

ich hatte vor kurzem ein ähnliches Fehlerbild auf einem 2012 R2 Server, allerdings läuft der auf einem Blech.

Schaue bitte einmal in die IPv6 Einstellungen des Netzwerkadapters auf dem Server 2012 R2. Ist dort vielleicht "IPv6-Adresse automatisch beziehen" eingestellt und gleichzeitig "Folgende DNS-Serveradressen verwenden" mit dem Wert "::1" ? Falls dies der Fall ist, liegt ein DNS Problem vor.

Die einfachste Lösung, falls kein IPv6 genutzt, wird ist "DNS-Serveradresse automatisch beziehen" einzustellen.
Siehe auch hier: http://www.tecchannel.de/server/windows/2040116/dns_und_active_director ...

Grüße
Bitte warten ..
Mitglied: TECHGENE
14.12.2014 um 23:14 Uhr
Hi,

dachte ich zu Beginn auch, habe IPv6 jedoch schon zu Beginn der Installation deaktiviert.
Habe nun alle Server 2012 auf VMXNET3 umgestellt, werde nun schauen wie sich die Situation entwickelt.

Danke
Bitte warten ..
Mitglied: TECHGENE
17.12.2014 um 09:06 Uhr
Hallo,

leider haben wir immer noch dieselben Probleme, auch mit VMXNET3 Treiber.
Immer derselbe Ablauf:
Zuerst blockieren sich einige Citrix Server, Logon nicht mehr moeglich, nich einmal ueber VMWARE Konsole.
Dann nach einiger Zeit geht der Share auf den 2012er Server verloren.... wieder kein LOG unter Windows.
Sobald der Fileserver neu gestartet wird, ist der Share wieder verfuegbar und die Citrix Server sind
wieder Zugaenglich....
Jemand noch eine Idee?
Kann es ein Problem mit VMWARE sein? habe mal eine Reperatur von den Tools gemacht (gerade eben)

Vcenter version: 5.5.0 build 2001466
ESX Version auf Hosts: 5.1.0 1065491

gruesse
Danke
Bitte warten ..
Mitglied: TECHGENE
17.12.2014 um 11:26 Uhr
Villeicht auch ein Problem von Symantec, vor einigen Wochen wurde der Network Threat Protection Level erhoet... koennte mit den Problemen zu tun haben,
haben nun die Stufe wieder runtergestellt, wurde auch von Symantec selbst empfohlen um zu schauen ob sich das Problem loest.
Habe heute ein Call aufgemacht.

wiki:
http://www.symantec.com/connect/forums/network-shares-stop-responding-r ...

gruesse
Bitte warten ..
Mitglied: TECHGENE
22.12.2014 um 15:35 Uhr
Ok Problem gelöst, Erhöung des Network Threat Protection Levels verursachte Probleme, nun am klären mit Symantec.

Grüße und Danke
Techgene
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
Server 2012 R2 Cleanmgr.exe mit Systemdateien bereinigen? Wie? (4)

Frage von busteron zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (2)

Frage von JulianOhm zum Thema Windows Server ...

Windows Server
gelöst Problem nach DC-Installation unter Server 2012 R2 (9)

Frage von manuel1985 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...