Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2012 R2 - Startmenu Layout - Verlinkungen werden nicht angezeigt.

Frage Microsoft Windows Userverwaltung

Mitglied: tobiasmanzke

tobiasmanzke (Level 1) - Jetzt verbinden

21.05.2014, aktualisiert 25.05.2014, 4894 Aufrufe, 4 Kommentare

Hallo allerseits ,

folgendes ich habe mit dem bereitgestellten CMDLET "Export-StartLayout" von MS das Startmenu exportiert für die User - quasi ein Template - und diese per GPO eingebunden!
Das klappt auch wunderbar - nur leider werden Verlinkungen zu Ordnern sowie die Kacheln von Anwendungen die nicht installiert wurden nicht angezeigt.

In der Exportdatei werden diese Dinge aber abgelegt - warum exportiert er es und zeigt es nachher nicht an???

Hier im Forum gibt es die Frage schon, leider bislang ohne Antwort - vermutlich weil das Topic nicht so offentsichtlich ist oder wirklich noch niemand damit Erfahrung gesammelt hat.

Wäre wunderbar wenn jemand Rat hat.

Bitte keine " I hate Kacheln Kommentare" - ich finde für Dummies ist das wunderbar - sagst du klick hier und auf geht's

Gruß
Mitglied: DerWoWusste
22.05.2014 um 01:34 Uhr
Hi.

Bezogst Du Dich auf meine Frage ?
Lösung: Die Kacheln beruhen auf appIDs. Sind diese einheitlich von PC zu PC, dann klappt das Ganze. NUR dann.
Was nicht klappt, sind Links zu "losen" nicht installierten Executables. Die bekommen eben keine einheitliche AppID.

Bei Ordnern ist es ähnlich, manche Ordner werden gehen, vermutlich die default bei Installation vorhandenen.
Bitte warten ..
Mitglied: tobiasmanzke
22.05.2014 um 09:38 Uhr
Hi,

danke für deine Antwort, was ist aber wenn ich eine RDP Session auf dem Host starte, somit habe ich doch dieselbe Umgebung?`Richtig?

Anders, hast du eine Lösung - ich sehe dich oft in Antworten - wie man sonst ein Template unterschieben kann?`

Ich fand schon die Speicherdatei unter AppData - leider kriegt man die aber als Admin für andere User nicht aufgerufen

Liebe Grüße
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 22.05.2014, aktualisiert 25.05.2014
Habe heute eine Lösung gefunden.

Schritte: Startlayout konfigurieren und dann per Powershell als xml exportieren und xml öffnen. Daraus die AppIDs notieren und einfügen in folgende GPO:
Administrative Templates / Start Menu and Task bar / Pin Apps to Start when Installed
Beispieleintrag: {A660D589-8103-4032-826B-0DAD0031F8E2}\Suchcenter.exe
Dann entsprechende Verknüpfungen vom konfigurierten Rechner kopieren aus %appdata%\Microsoft\Windows\Start Menu\Programs nach (z.B.) \\server\share\Win8Startscreen\Shortcuts
Dann per Anmeldescript folgende 4 Zeilen eintragen:
01.
if exist %appdata%\DefIconsOffered goto next 
02.
md %appdata%\DefIconsOffered 
03.
copy \\server\share\Win8Startscreen\Shortcuts\*.* "%appdata%\Microsoft\Windows\Start Menu\Programs\" /y 
04.
:next
PS: Man beachte hierbei, dass seit Win8 Logonscripts verzögert (5 min!) ausgeführt warden. Dies kann man jedoch per Policy anpassen.
Bitte warten ..
Mitglied: tobiasmanzke
25.05.2014 um 23:04 Uhr
Du bist echt Gold WERT Danke !!!
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (15)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (13)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...

Microsoft
gelöst Subnetting: In welchem Subnetz befindet sich die IP? (12)

Frage von winler zum Thema Microsoft ...