Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2012R2 Replica funktioniert nicht - Kerberos Probleme

Frage Microsoft Windows Server

Mitglied: minimalwerk

minimalwerk (Level 1) - Jetzt verbinden

27.09.2014 um 13:20 Uhr, 2225 Aufrufe, 4 Kommentare, 1 Danke

Hallo liebe Community,

ich hoffe es wird mir verziehen, dass ich hier einen neuen Fred aufmache. Ich hatte vor einiger Zeit ein Problem welches mit eurer Hilfe gelöst wurde.
Nun habe ich auf einem anderen System ein sehr ähnliches Problem und komme nicht mehr weiter. Hier der andere Beitrag:

Server 2012R2 Replica funktioniert nicht - Ereignis ID 14050 im Hypervisor und Autorisierungsfehler am Replikatserver

Um es übersichtler zu gestalten poste ich dies trotzdem hier noch einmal.


Folgende Konstellation liegt hier vor:

vmHost1 (Produktivsystem)
- Server 2012R2 als Hypervisor (keine weiteren Rollen installiert)
- Server 2008R2 DC als vm
- Server 2012R2 FS als vm

vmHost2 (Replikatserver)
- Server 2012R2 Core als Hypervisor (keine weiteren Rollen installiert)


DNS funktioniert tadellos. GPO's ist außer der Default nichts angelegt. Authentifizierung soll auf Kerberos Ebene laufen. Zertifikate werden nicht genutzt.

Beim Anlegen der Replizierung (egal von welcher vm) bekomme ich mit klick auf "fertig stellen" folgende Fehlermeldung:

184385964e16ca01a64046bbfb4914e2 - Klicke auf das Bild, um es zu vergrößern

Daraufhin habe ich die Ntfs-Berechtigung auf dem Zielordner für das Hyper-V Computerkonto auf Vollzugriff gesetzt.... keinerlei Besserung.
Also weitergesucht....

Im Hypervisor bekomme ich alle 2min. die Event ID 14050 mit dem Inhalt:
Fehler beim Registrieren des Dienstprinzipalnamens "Hyper-V Replica Service".
Fehler beim Registrieren des Dienstprinzipalnamens "Microsoft Virtual System Migration Service".
Fehler beim Registrieren des Dienstprinzipalnamens "Microsoft Virtual Console Service".

Folgende Lektüre dazu habe ich bereits durchgearbeitet:
http://social.technet.microsoft.com/Forums/windowsserver/en-US/36064e8d ...
http://social.technet.microsoft.com/Forums/windowsserver/en-US/7f7cdccb ...


Sprich ich habe alle dort aufgeführten Tipps wie alles mal neustarten, Firewall auf allen Host komplett deaktiviert, die Dienste angehalten und spn's wie folgend angelegt:

vmHost1:
Hyper-V Replica Service/vmHost1
Hyper-V Replica Service/vmHost1.domain.local
Microsoft Virtual System Migration Service/vmHost1
Microsoft Virtual System Migration Service/vmHost1.domain.local
Microsoft Virtual Console Service/vmHost1
Microsoft Virtual Console Service//vmHost1.domain.local

vmHost2:
Hyper-V Replica Service/vmHost2
Hyper-V Replica Service/vmHost1.domain.local
Microsoft Virtual System Migration Service/vmHost2
Microsoft Virtual System Migration Service/vmHost1.domain.local
Microsoft Virtual Console Service/vmHost2
Microsoft Virtual Console Service/vmHost1.domain.local


Zudem habe ich beiden Host's im AD unter Delegierung auch mal die Einstellung "Computer bei Delegierung aller Dienste vertrauen (nurKerberos)" eingeschaltet.
Natürlich habe alle Hilfestellungen im andern Beitrag durchgearbeitet... ohne Erfolg

LG, Frank
Mitglied: Dani
28.09.2014 um 13:52 Uhr
Moin,
dein Problem wird einem Microsoft Blog behandelt.


Gruß,
Dani
Bitte warten ..
Mitglied: minimalwerk
28.09.2014 um 14:31 Uhr
Zitat von Dani:

Moin,
dein Problem wird einem
Microsoft Blog
behandelt.

wie oben beschrieben (siehe die Links) habe ich diesen Lösungsvorschlag schon getestet.

LG
Bitte warten ..
Mitglied: Elmario
21.10.2014, aktualisiert um 22:29 Uhr
Entschuldige, falls das zu banal klingt, aber hast Du mal überprüft, ob die Uhrzeit beider Hosts gleich ist? (Das hat mir schon so oft "Zugriff-nicht-möglich-Ärger" oder "Soundso-nicht-gefunden" bereitet!)
Bitte warten ..
Mitglied: minimalwerk
22.10.2014 um 19:11 Uhr
Danke dir für deine Antwort
Das war es aber auch nicht. Mittlerweile wurde der vmHost2 neu aufgesetzt und nun funktioniert das Replica tadellos. Ich kann einfach nicht mehr nachvollziehen was das schief hing. Hätte hier auch mal ein Feedback geben können.... sorry dafür!

LG
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows server 2012r2 windows server sicherung funktioniert nicht (3)

Frage von meister00 zum Thema Windows Server ...

Windows Server
Windows Server 2012R2 - IIS - FTP Benachrichtigung bei FTP Anmeldung (3)

Frage von MultiStorm zum Thema Windows Server ...

Windows Server
gelöst Core Server 2012R2 - GUI mit Powershell nachinstallieren - korrekte Pfadangabe (2)

Frage von takvorian zum Thema Windows Server ...

Windows Server
Benutzeranmeldung an DC Server 2012R2 (6)

Frage von andreasnetz zum Thema Windows Server ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...