Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Server 2012R2 Replica funktioniert nicht - Kerberos Probleme

Frage Microsoft Windows Server

Mitglied: minimalwerk

minimalwerk (Level 1) - Jetzt verbinden

27.09.2014 um 13:20 Uhr, 2519 Aufrufe, 4 Kommentare, 1 Danke

Hallo liebe Community,

ich hoffe es wird mir verziehen, dass ich hier einen neuen Fred aufmache. Ich hatte vor einiger Zeit ein Problem welches mit eurer Hilfe gelöst wurde.
Nun habe ich auf einem anderen System ein sehr ähnliches Problem und komme nicht mehr weiter. Hier der andere Beitrag:

Server 2012R2 Replica funktioniert nicht - Ereignis ID 14050 im Hypervisor und Autorisierungsfehler am Replikatserver

Um es übersichtler zu gestalten poste ich dies trotzdem hier noch einmal.


Folgende Konstellation liegt hier vor:

vmHost1 (Produktivsystem)
- Server 2012R2 als Hypervisor (keine weiteren Rollen installiert)
- Server 2008R2 DC als vm
- Server 2012R2 FS als vm

vmHost2 (Replikatserver)
- Server 2012R2 Core als Hypervisor (keine weiteren Rollen installiert)


DNS funktioniert tadellos. GPO's ist außer der Default nichts angelegt. Authentifizierung soll auf Kerberos Ebene laufen. Zertifikate werden nicht genutzt.

Beim Anlegen der Replizierung (egal von welcher vm) bekomme ich mit klick auf "fertig stellen" folgende Fehlermeldung:

184385964e16ca01a64046bbfb4914e2 - Klicke auf das Bild, um es zu vergrößern

Daraufhin habe ich die Ntfs-Berechtigung auf dem Zielordner für das Hyper-V Computerkonto auf Vollzugriff gesetzt.... keinerlei Besserung.
Also weitergesucht....

Im Hypervisor bekomme ich alle 2min. die Event ID 14050 mit dem Inhalt:
Fehler beim Registrieren des Dienstprinzipalnamens "Hyper-V Replica Service".
Fehler beim Registrieren des Dienstprinzipalnamens "Microsoft Virtual System Migration Service".
Fehler beim Registrieren des Dienstprinzipalnamens "Microsoft Virtual Console Service".

Folgende Lektüre dazu habe ich bereits durchgearbeitet:
http://social.technet.microsoft.com/Forums/windowsserver/en-US/36064e8d ...
http://social.technet.microsoft.com/Forums/windowsserver/en-US/7f7cdccb ...


Sprich ich habe alle dort aufgeführten Tipps wie alles mal neustarten, Firewall auf allen Host komplett deaktiviert, die Dienste angehalten und spn's wie folgend angelegt:

vmHost1:
Hyper-V Replica Service/vmHost1
Hyper-V Replica Service/vmHost1.domain.local
Microsoft Virtual System Migration Service/vmHost1
Microsoft Virtual System Migration Service/vmHost1.domain.local
Microsoft Virtual Console Service/vmHost1
Microsoft Virtual Console Service//vmHost1.domain.local

vmHost2:
Hyper-V Replica Service/vmHost2
Hyper-V Replica Service/vmHost1.domain.local
Microsoft Virtual System Migration Service/vmHost2
Microsoft Virtual System Migration Service/vmHost1.domain.local
Microsoft Virtual Console Service/vmHost2
Microsoft Virtual Console Service/vmHost1.domain.local


Zudem habe ich beiden Host's im AD unter Delegierung auch mal die Einstellung "Computer bei Delegierung aller Dienste vertrauen (nurKerberos)" eingeschaltet.
Natürlich habe alle Hilfestellungen im andern Beitrag durchgearbeitet... ohne Erfolg

LG, Frank
Mitglied: Dani
28.09.2014 um 13:52 Uhr
Moin,
dein Problem wird einem Microsoft Blog behandelt.


Gruß,
Dani
Bitte warten ..
Mitglied: minimalwerk
28.09.2014 um 14:31 Uhr
Zitat von Dani:

Moin,
dein Problem wird einem
Microsoft Blog
behandelt.

wie oben beschrieben (siehe die Links) habe ich diesen Lösungsvorschlag schon getestet.

LG
Bitte warten ..
Mitglied: Elmario
21.10.2014, aktualisiert um 22:29 Uhr
Entschuldige, falls das zu banal klingt, aber hast Du mal überprüft, ob die Uhrzeit beider Hosts gleich ist? (Das hat mir schon so oft "Zugriff-nicht-möglich-Ärger" oder "Soundso-nicht-gefunden" bereitet!)
Bitte warten ..
Mitglied: minimalwerk
22.10.2014 um 19:11 Uhr
Danke dir für deine Antwort
Das war es aber auch nicht. Mittlerweile wurde der vmHost2 neu aufgesetzt und nun funktioniert das Replica tadellos. Ich kann einfach nicht mehr nachvollziehen was das schief hing. Hätte hier auch mal ein Feedback geben können.... sorry dafür!

LG
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Server 2012R2 Replica funktioniert nicht - Ereignis ID 14050 im Hypervisor und Autorisierungsfehler am Replikatserver
Frage von minimalwerkHyper-V13 Kommentare

Hallo liebe Community, ich verzweifle hier langsam. Das Feature Replica funktioniert bei mir nicht und ich weiß nun absolut ...

Windows Server
Windows server 2012r2 windows server sicherung funktioniert nicht
Frage von meister00Windows Server3 Kommentare

hallo, ich habe eine Windows 2012 r2 failovercluster, das backup habe ich mit der Windows Server Sicherung gemacht. seit ...

Windows Server
Probleme bei der Verbindung zu einem Terminalserver 2012R2
Frage von takvorianWindows Server1 Kommentar

Guten Morgen zusammen, ich habe eben einen neuen Win10pro ( Build 1607, neuer PC kein Clon, kein upgrade ) ...

Windows Netzwerk
Routing Probleme mit OpenVPN und Windows Server 2012R2
Frage von McRau1Windows Netzwerk1 Kommentar

Hallo zusammen, ich habe heute mal damit angefangen mich mit OpenVPN zu beschäftigen. Ich habe zwar schon ein gut ...

Neue Wissensbeiträge
Sicherheit

Blackberry stirbt - Keine Updates für Priv mehr

Tipp von certifiedit.net vor 15 MinutenSicherheit

Blackberry wird zu einer 08/15 Firma und geht wohl mehr und mehr den Weg, den HTC schon ging. Von ...

Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 107 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless10 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Wieso kann ich den UPD 7000-9000 nicht freigeben?
Frage von Jayk0bRouter & Routing8 Kommentare

Router: Telekom W 723V Ports: UDP 7000-9000 Können nicht frei gegeben werden. Benutzgrund: Rocket League 7000 – 9000 UDP ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing8 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...