Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

(Server 2013) Admin-Passwort nur im abgesichteren Modus gültig

Frage Microsoft Windows Server

Mitglied: lord-icon

lord-icon (Level 1) - Jetzt verbinden

07.12.2013 um 19:42 Uhr, 2210 Aufrufe, 3 Kommentare, 1 Danke

Hi,

ich habe gerade Server 2012 Standart aufgesetzt.
Da der Exchange 2013 zum Einsatz kommen soll, musste ich eine Rollen zusätzlich installieren.
Z.b. DNS / Speicherverwaltung und natürlich den AD

Nach einigen Neustarts mußt ich dann ein paar Fragen beantworten wie z.B. die zuküftige Domäne lauten soll. Die hab ich alle beantwortet und dann gab es nochmal n Reboot.

Seit dem geht mein Administrator Kennwort nicht mehr. Melde ich mich mittels F8 und dort dann Abgesicherter Verzeichnisscontroller (oder so ähnlich... direkt in der Mitte) dann wird mein Passswort wieder akzeptiert.

In den Wizards wurde zwar nach ein Passwort gefragt... aber das war identisch mit den Administrator Passwort.

Wei0 einer Rat, was ich tun müsste um mich wieder normal an Server 2012 anzumelden ?
Mitglied: Pjordorf
07.12.2013, aktualisiert um 23:52 Uhr
Hallo,

Zitat von lord-icon:
ich habe gerade Server 2012 Standart aufgesetzt.
Sicher das du dies http://de.wikipedia.org/wiki/Standart meinst?

Da der Exchange 2013 zum Einsatz kommen soll, musste ich eine Rollen zusätzlich installieren.
Du musstest?

Z.b. DNS / Speicherverwaltung und natürlich den AD
Nur als Beispiel oder wurde die Rolle DNS und AD tatsächlcih gefordert und Installiert?

Nach einigen Neustarts mußt ich dann ein paar Fragen beantworten wie z.B. die zuküftige Domäne lauten soll. Die hab ich alle beantwortet und dann gab es nochmal n Reboot.
Ja so ist das manchmal. Immer diese nervigen Neustarts

Seit dem geht mein Administrator Kennwort nicht mehr.
Das glaube ich dir nicht. Du willst dein soeben angelegtes Passwort für den Domänen Benutzer nicht mehr wissen bzw. kennen?

Melde ich mich mittels F8 und dort dann Abgesicherter Verzeichnisscontroller (oder so ähnlich... direkt in der Mitte) dann wird mein Passswort wieder akzeptiert.
Klar, ist auch so vom Hersteller deines OS so gedacht.

In den Wizards wurde zwar nach ein Passwort gefragt... aber das war identisch mit den Administrator Passwort.
Dann kennst du doch deine Domänenbenutzeranmeldedaten. Nutze sie.

Wei0 einer Rat, was ich tun müsste um mich wieder normal an Server 2012 anzumelden ?
Ich nehme an dir ist der Unterschied eines "Lokalen Benutzerkontos" und eines "Domänen Benutzers" nicht bekannt, oder? Weiterhin willst du doch nur einen Server 2012 Installieren. Das du noch einen Exchange 2013 zusätzlich haben willst konnten wir auch mittlerweile herauslesen. Das für den Betrieb eines Exchange ein AD (Active Directory) zwingend notwendig ist hast du auch schon erfahren. Das um ein AD aufzuziehen ein DNS (Domain Name System/Server) auch zwingend notwendig ist hast du auch schon erfahren. Das ein AD dann ein neue Domänen darstellt und dir dann neue Domänen Benutzer (Auch ein Domänen Administrator ist letzendlich auch nur ein Domänen Benutzer nur eben mit mehr rechten). Das du im Abgesicherten Modus keine Domäne am laufen hast sollte dir ebenfalls schon aufgegangen sein weshalb auch dein von dir genanntes "Admin Passwort" akzeptiert. Oh Wunder. Nein, es ist kein Wunder. Eine Verzeichnisswiederherstellung läuft immmer Lokal ab, niemals im Domänenkontext. Auch das es keine gute Idee von dir ist, einen Exchange auf deinen einzigen DC zu Installieren. Ein Exchange benötigtze zwar ein AD, aber es steht nirgends das ein Exchange auf einen DC Installiert werden soll. MS rät davon sogar ab. Und dazu gibt es auch guten Grund (Basics). Es stellt sich für dich nicht die Frage ob Fehler auftreten, sondern nur noch wann Fehler auftreten. Nutze für deinen Exchange einen eigenen Member Server deiner Domäne.

So, genug mit diesen Sch..... Diese absoluten Grundlagen bzw. Basics solltest du schon beherschen... gerade erst recht wenn du einen Exchange auf einen DC betreiben willst.

Nutze die korrekten Benutzeranmeldedaten und du wirst auf deinen Server kommen.
Lokal = Servername\Benutzername
Domäne = Domänenname\Benutzername

Gruß,
Peter

PS. Noch etwas zum Lesen: http://technet.microsoft.com/de-de/library/ms.exch.setupreadiness.warni ...

Und bedenke, das aufsetzen einer Domäne und gar eines Exchange erfordert mehr zu wissen als wo kommt die CD/DVD rein.
Bitte warten ..
Mitglied: szifer
08.12.2013 um 10:09 Uhr
Hallo,

Das hier solltest Du dir mal ansehen lord-icon: http://wiki.answers.com/Q/Why_not_install_exchange_on_a_domain_controll ...

Und zu deinem eigentlichen Problem: ich denke auch dass Du hier das lokale und Domänen Konto durcheinander bringst.

Aber kein Grund sich runter machen zu lassen, von frustrierten Leuten. Jeder fängt mal an.

LG
Bitte warten ..
Mitglied: loonydeluxe
09.12.2013 um 19:52 Uhr
Hast du schon mal versucht, bei der Anmeldung den Benutzer zu wechseln und explizit Domänenname\Administratorbenutzername (ersetze das mit den zutreffenden Werten) als Anmeldename angegeben?
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Problem mit Windows Server 2012 R2 (MSConfig - Systemstart Modus) (3)

Frage von FloFMS zum Thema Windows Server ...

Exchange Server
gelöst Virenschutz für Exchange Server 2013 (19)

Frage von HansWerner1 zum Thema Exchange Server ...

Outlook & Mail
gelöst Exchange Server 2013 langsam - durchgehend Leseprozess auf der EDB Datenbank (4)

Frage von AndreasOC zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...