Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2k3 Persöhnliche Ordnerfreigabe funktioniert nicht

Frage Microsoft Windows Server

Mitglied: Flieg

Flieg (Level 1) - Jetzt verbinden

23.03.2007, aktualisiert 25.03.2007, 3395 Aufrufe, 4 Kommentare

Hallo

Ich habe gestern früh einen neuen Server2k3 aufgesetzt und ihn als Domäncontroler konfiguriert. Danach habe ich verschiedene OU's und darin die einzelnen User anlgelegt.Diese mit verschiedene Berechtigungen verseht. Bis dahin funktioniert auch alles die User können sich anmelden am DC und die Berechtigungen wirken auch. Mein Problem ist das ich weder der OU noch dem User Netzlaufwerke also freigaben auf den DC geben kann. Wenn ich im Profil des User's den Pfad mit \\server1\f$\user\ordner angebe wird das Laufwerk nicht auf den Client angezeigt.

Um sicher zu sein das die Pfadangabe stimmt, habe ich den Pfad im Arbeitsplatz eingegeben und ich gelange genau auf den richtigen Ordner.

Kann mir jemand weiterhelfen? Ich sitze jetzt seit gestern an dieser bl..... Freigabe ich habe kein Plan mehr woran das liegt.


Mit freundlichen Grüßen
Mitglied: tbw-01
23.03.2007 um 13:12 Uhr
Das ist ja auch der Ordner, wo das Profil gespeichert wird (wenns ein Servergespeichertes Benutzerprofil werden soll.)

Du mußt ein script mit "net use...." verfassen und per GPOs den Benutzern zuordnen,
welches bei jedem Anmelden ausgeführt wird.

z.b. Für benutzer "ulli"
net use z: \\server1\f$\user\ordner /persistent:no >null

Dieses Script speicherst Du unter ulli.cmd nach \\server\NETLOGON\

Dann in den GPOs der OU wo der User angelegt ist:
Benutzerkonfiguration/Benutzereinstellungen/Scripts/Anmelden
folgenden link angeben
\\server\NETLOGON\%USERNAME%.cmd

Dann sollte die Freigabe nach anmelden zu Verfügung stehen.

CU,
TBW
Bitte warten ..
Mitglied: Flieg
23.03.2007 um 13:41 Uhr
Geht es nicht auch ohne Script? Ich habe so gut wie keine erfahrungen mit.

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: tbw-01
23.03.2007 um 13:56 Uhr
Ich habs Dir doch oben schon geschrieben, wie das Script aussieht:

@echo off
net use z: \\server1\f$\user\ordner /persistent:no >null


Cu,
TBW
Bitte warten ..
Mitglied: Flieg
25.03.2007 um 18:19 Uhr
Hallo

nachdem Heute Sonntag ist hat sich mein Kopf wieder ein bißchen erholt. Ich denke das sollte ich hinbekommen, werde es morgen gleich mal ausprobieren. Vielen dank erst mal.


Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 R2 Ordnerfreigabe funktioniert plötzlich nicht mehr (7)

Frage von it2016 zum Thema Windows Server ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Netzwerke
gelöst Ping zu Windows Server funktioniert im OpenVPN netz nicht (5)

Frage von ketanest112 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...