Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Server 2k3 piept ununterbrochen

Frage Hardware Server-Hardware

Mitglied: Rbn111

Rbn111 (Level 1) - Jetzt verbinden

27.02.2010, aktualisiert 10:54 Uhr, 10947 Aufrufe, 12 Kommentare

seit kurzem piept unser windows server 2003 ständig

Hallo,

das Problem sieht folgendermaßen aus und zwar piept der Server sowohl beim laufenden Betrieb als auch beim Neustart.
ich habe schon etliche Probleme überprüft.

-HDD defekt
-Temperaturen
-andere Hardwaredefekte
-Ereignisanzeige
-dynDNS Funktion

hier habe ich das Piepen aufgenommen, es klingt wie das übliche Bios piepen.
2 mal dann eine kurze Pause 4 mal wieder kurze Pause und wieder von vorne....
http://rapidshare.com/files/356539446/MIC-2010-02-24_12h52m25s.wav.html

Wir haben zurzeit ein Asus PC-DL Deluxe mit 2 SCSI Platten und eine Sata Platte am Laufen.
Mir ist aufgefallen, dass bei einer der SCSI Platten ab und zu eine orange leuchte kurz aufleuchtet. Ich weiß allerdings nicht was diese bedeutet.

Ich wäre echt happy wenn ihr mir weiterhelfen könntet.
Mitglied: 85335
27.02.2010 um 11:04 Uhr
Hast du mal im Bios nachgesehen, ob der Alarm für das Gehäuse aktiviert ist ?
Bitte warten ..
Mitglied: DrAlcome
27.02.2010 um 11:05 Uhr
Sowas ähnliches hat unser Mailserver neulich auch gemacht, der hat aber nicht gepiept, sondern nur orange geblinkt. Kommt vielleicht auf den Hardwarehersteller an, wie die Kiste sich äußert. Bei uns war jedenfalls eines der 3 Speicherbank-Paare auf dem Mainboard defekt. Vielleicht hat eure Kiste ja ein ähnliches Problem. Guck mal in Windows nach ob der weniger RAM anzeigt als er sollte.
Bitte warten ..
Mitglied: Pate1410
27.02.2010 um 11:06 Uhr
Das hört sich aber echt nach dem Bios Fehlerpiepen an!!

Hast du mal in der Bedienungsanleitung der Hauptplatine geschaut, ob da etwas über diese Fehlerfolge des Pieptons steht??


Geht das Piepen nach einer Weile weg oder bleibt es während des Betriebs des Servers??
Bitte warten ..
Mitglied: maretz
27.02.2010 um 11:16 Uhr
Moin,

meine erste Frage: Habt ihr den Server bei nem Systemhaus gekauft? Dann würde ich dort (oder beim Hersteller) anrufen und fragen. Denn je nachdem was du für nen System hast können unterschiedliche Fehler dahinter stecken... Und DAFÜR zahlt man nunmal den etwas höheren Preis beim guten Hersteller - das ich anrufen und fragen kann ;)
Bitte warten ..
Mitglied: Rbn111
27.02.2010 um 11:56 Uhr
-Im Bios ist der Alarm aktiviert bin mir aber 100 % sicher, dass es Biospiepen ist !
-Das mit dem weniger Ram hatte ich auch schon auf meiner Checkliste, daran liegts aber auch nicht.
-Im Handbuch habe ich nur die üblichen beepcodes gefunden, glaube daher, dass es wohl was mit Raid und den Festplatten zu tun hat.
-Nein der Server piept schon seit min. 2 Wochen durch, es ist auch kein Fehler im Betrieb auszumachen.
-Wir haben unseren Server bei einem Systemhaus gekauft, da könnte man natürlich nachfragen, die sind auch sehr kulant. Allerdings wurde der Server 2005 gekauft.
Bitte warten ..
Mitglied: RedRabbit
27.02.2010 um 12:41 Uhr
Gehäusealarm? Ich meine den Sensor der rumschreit wenn das Gehäuse nicht geschlossen ist ;) Kommt öfter mal vor das das Ding nich ganz zu is oder der Sensor verklemmt is und dann wild durch die Gegend piepst. Da reicht schon n bissel Staub. Ansonsten kenne ich oranges Leuchten von Festplatten eigentlich nur als Fehleranzeige, sprich Festplattendefekt oder zumindest kurz davor. Wenn der Server mit Raid läuft kriegst du davon nix mit da die Daten ja auf der/den Platten weiter rumgammeln, aber wenn eine davon austeigt oder schon ausgestiegen ist sollte ein guter Server auch rumkreischen dürfen^^
Bitte warten ..
Mitglied: Rbn111
27.02.2010 um 12:59 Uhr
nene es funktionieren beide festplatten da bin ich wirklich sicher, das mit dem Staub werde ich mal kontrollieren
Bitte warten ..
Mitglied: 2hard4you
27.02.2010 um 12:59 Uhr
Zitat von Rbn111:
-Nein der Server piept schon seit min. 2 Wochen durch, es ist auch kein Fehler im Betrieb auszumachen.

Moin,

mal im Ernst, ich bekomme schon Herzklappenflimmern, wenn ein Server von mir 2 h piept, ohne daß ich weiß, woran es liegt - und bei Dir dreht sich erst nach 2 Wochen was............

ichglaubsowasnicht

Meldet Euch umgehend bei Eurem Systemhaus - falls es nicht der Kaffeeautomat ist, der piept....

koppschüttel

Gruß

24
Bitte warten ..
Mitglied: Rbn111
27.02.2010 um 13:22 Uhr
über den server läuft halt nur belangloses zeug und es läuft permanent backup außerdem ich mache das auch nicht hauptberuflich

gut unser systemhaus können wir fragen...
Bitte warten ..
Mitglied: hanswurscht
27.02.2010 um 13:28 Uhr
Hallo zusammen,

wenn Deine eine Festplatte hin und wieder rot wird und dazu noch die SCSI-Festplatte im Raid-Verbund, dann wird die Platte ziemlich sicher eine massive Macke haben. Schau mal im Raid-Controller nach, was der so den ganzen Tag macht, oder ob dieser tatsächlich alles iO meldet.
Bei nem SCSI-Raid merkst Du nicht unbedingt, dass eine Platte sich verabschiedet - v.a. wenn nur belangloses Zeug drauf läuft.

RAM-Test würde ich auch mal machen...

frohes Werkeln und viele Grüße
Hanswurscht
Bitte warten ..
Mitglied: mrtux
27.02.2010 um 19:47 Uhr
Hi !

Zitat von Rbn111:
über den server läuft halt nur belangloses zeug und es läuft permanent backup außerdem ich mache das auch
nicht hauptberuflich

Das merkt man, Du hast echt die Ruhe weg...

gut unser systemhaus können wir fragen...

Wenn Du noch ne Weile wartest, brauchst Du sie nicht mehr zu fragen, sondern kannst sie gleich antanzen lassen. Ach übrigens: Normalerweise schaut der Admin in die Ereignisanzeige des Servers und ins LOG vom RAID-Controller... :-P

mrtux
Bitte warten ..
Mitglied: Rbn111
04.03.2010 um 00:38 Uhr
Hallo,

habe nochmal alles durchgecheckt.

-ram ist 100 % in Ordnung
-Netzteil ist es auch nicht
-Temps und Lüfter Ok.

Ich meine ich habe das Problem aber erkannt.
Das Piepen tritt beim booten unregelmäßig auf, wenn auf die Systemplatte zugegriffen wird.
Habe auch kaputte Sektoren gefunden und zusätzlich blinkt sie ab und zu kurz Orange auf.
Desweiteren hört sich das Biospiepen anders und und das Piepen kommt auch aus der Scsi Platte.

Da der Server von 2005 ist, werde ich nun einen neuen kaufen auch im die Datensicherheit mal zu verbessern.
Kann ich auf einem neuen Server den Systemstatus einfach mit meinem NTBackup wiederherstellen (Diskette habe ich auch)
Oder muss ich den DC erst spiegeln und den Rest per Hand nachtragen oder auf Drivedisksnapshot oder Acronis ausweichen ?

Danke für eure Hilfe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Server
gelöst Server 2012R2 Frage zum DHCP Failover (6)

Frage von Coreknabe zum Thema Windows Server ...

DNS
DNS Server löst Domänenname nicht auf! (6)

Frage von Mar-west zum Thema DNS ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...